Survey by Qualaroo
+ Reply to Thread
Results 1 to 13 of 13
Like Tree2Likes
  • 1 Post By umarmuslim
  • 1 Post By Newtechautos12

Thread: Prius 2011 1.5 problem need help

  1. #1
    PakWheeler Follow
    bluebells_ali's Avatar
    Join Date
    Oct 2008
    Location
    Karachi
    Age
    31
    Posts
    12
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Prius 2011 1.5 problem need help

    Aoa guys
    I just bought a used Prius 2011 model 1.5
    It's mileage is 98k. A red triangle with exclamation popped up while I was driving and then the ac started blowing warm air. I stopped the car and then started again after a while, the exclamation mark is still there and the ac runs fine for about 20 mins and then starts blowing warm air.
    I went to Toyota motors and they said they will take 15k for diagnostics but probably the inter coolant is not working.
    Any suggestions please. I need help and some serious advice
    Thanks


  2. #2
    PakWheeler Follow
    bluebells_ali's Avatar
    Join Date
    Oct 2008
    Location
    Karachi
    Age
    31
    Posts
    12
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Anybody?

  3. #3
    Senior PakWheeler Follow
    haseeb.basharat's Avatar
    Join Date
    Mar 2015
    Location
    Lahore
    Posts
    1,631
    Follows
    2
    Following
    1
    Mentioned
    42 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    2
    Best Answers
    1
    Good Answers
    2

    Default

    Check all the sensors of this car by attaching computer at any good automotive workshop. You will come to know what's the issue.


    Sent from my iPhone using PW Forums

  4. #4
    PakWheeler Follow
    bluebells_ali's Avatar
    Join Date
    Oct 2008
    Location
    Karachi
    Age
    31
    Posts
    12
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Haseeb can u recommend any good workshop in Karachi?

  5. #5
    PakWheeler Follow
    silent833's Avatar
    Join Date
    Jan 2011
    Location
    Karachi
    Posts
    151
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    show the pic of triangle

  6. #6
    Senior PakWheeler Follow
    haseeb.basharat's Avatar
    Join Date
    Mar 2015
    Location
    Lahore
    Posts
    1,631
    Follows
    2
    Following
    1
    Mentioned
    42 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    2
    Best Answers
    1
    Good Answers
    2

    Default

    Quote Originally Posted by bluebells_ali View Post
    Haseeb can u recommend any good workshop in Karachi?
    No man, I'm not from Karachi, but you can search on Pakwheels. Any good workshop other than Toyota will work


    Sent from my iPhone using PW Forums

  7. #7
    Senior PakWheeler Follow
    umarmuslim's Avatar
    Join Date
    May 2008
    Location
    Lahore
    Age
    26
    Posts
    2,775
    Follows
    10
    Following
    0
    Mentioned
    165 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    Quote Originally Posted by bluebells_ali View Post
    Aoa guys
    I just bought a used Prius 2011 model 1.5
    It's mileage is 98k. A red triangle with exclamation popped up while I was driving and then the ac started blowing warm air. I stopped the car and then started again after a while, the exclamation mark is still there and the ac runs fine for about 20 mins and then starts blowing warm air.
    I went to Toyota motors and they said they will take 15k for diagnostics but probably the inter coolant is not working.
    Any suggestions please. I need help and some serious advice
    Thanks
    ask Karachi Prius Owners in our Pakwheels Prius Club Whatsapp Group

    im sure its the Hybrid Water Body Pump is fried and needs changing

    dont get a Scan done by Toyota

    the whole fix will cost at max 10K

    wassalaam
    Transparency & Trust @ WWW.MYCAR.PK , salaam.

  8. #8
    PakWheeler Follow
    bluebells_ali's Avatar
    Join Date
    Oct 2008
    Location
    Karachi
    Age
    31
    Posts
    12
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Umarmuslim thanks for the reply bro
    How can I join that group? As I need to know the workshop from where I can get it done. If u can add me
    +923442278596

  9. #9
    PakWheeler Follow
    rehan1113's Avatar
    Join Date
    Feb 2006
    Location
    Lahore
    Age
    44
    Posts
    18
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Water pump is not working so it replace.original pump is about 8300 rs..its 10000 rs estimate

  10. 01-11-2016, 11:32 AM

    Site Banned

    Reason
    spam

  11. #10
    PakWheeler Follow
    Newtechautos12's Avatar
    Join Date
    Feb 2016
    Posts
    12
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    Problems Solved
    Best Answers
    Good Answers

    Default

    is your problem resolved or still facing that AC issue? we probably help you in

  12. #11
    Senior PakWheeler Follow
    salik990's Avatar
    Join Date
    May 2006
    Location
    Karachi
    Age
    33
    Posts
    4,247
    Follows
    2
    Following
    0
    Mentioned
    57 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    my home car prius 1.5 is also having a/c problem, it is blowing cold air but not throwing straight forward only under foot and in front windshield. The touch screen shows everything fine but air blower is somehow blowing on other direction. Any place to solve this problem in Karachi?
    My lugnuts require more torque than your Vtec can put out...

  13. #12
    PakWheeler Follow
    Newtechautos12's Avatar
    Join Date
    Feb 2016
    Posts
    12
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    Problems Solved
    Best Answers
    Good Answers

    Default

    this is not a big problem at all Salik on passenger side under dash board (from foot mat side) open the clips and bring that part out. There is a filter inside. you are in need to to change it If you have done this and changed it already you are in need to go for the service of your cooling coil (which is on same location after the AC filter)

    Thats It! if you don't know anyone to help you in this, you can come to us. Insha ALLAH we 'll do it.

    We are located in Karachi Near Haji Mehfooz Sheermaal & Sherwani Motors (Waterpump, F. B. Area) with name Newtech Autos.

    Have a happy Drive !!

  14. #13
    Senior PakWheeler Follow
    umarmuslim's Avatar
    Join Date
    May 2008
    Location
    Lahore
    Age
    26
    Posts
    2,775
    Follows
    10
    Following
    0
    Mentioned
    165 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    Quote Originally Posted by bluebells_ali View Post
    Aoa guys
    I just bought a used Prius 2011 model 1.5
    It's mileage is 98k. A red triangle with exclamation popped up while I was driving and then the ac started blowing warm air. I stopped the car and then started again after a while, the exclamation mark is still there and the ac runs fine for about 20 mins and then starts blowing warm air.
    I went to Toyota motors and they said they will take 15k for diagnostics but probably the inter coolant is not working.
    Any suggestions please. I need help and some serious advice
    Thanks
    WS
    1st of All DONT pay 15K for Diagnostics
    & whatsapp me at 0333-7777-945
    Ill guide u iA

    Go to Jawaid Denso

    most likely ur Inverter Water Body Pump is Fried

    wassalaam
    Transparency & Trust @ WWW.MYCAR.PK , salaam.

+ Reply to Thread

User Tag List

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •