Survey by Qualaroo
+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 20 of 32
Like Tree7Likes

Thread: GS 150 Engine ruined 2nd time in a year

  1. #1
    PakWheeler Follow
    qasimmalik's Avatar
    Join Date
    Sep 2005
    Location
    Bhakkar
    Age
    26
    Posts
    183
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default GS 150 Engine ruined 2nd time in a year

    Assalam o Alaikum PW fellows.

    I purchased myself a GS 150 last year in october. I used the bike for 12 kilometers a day for my office 5 days a week provided the weather was fine. At such a slow pace, it took me almost 3 months to complete the break in period. Inever crossed 40kmph during first 500 kms and 60-70 during the next 500 kms. I let the engine warm up before riding and also changed oil on early intervals.

    I did not use the bike regularly during december, January and februay. In march I took it for an oil change and brought it back in service.

    Thing were going well untill in May 2015, at 2100 kms I had to take a 30 km long ride on my bike, and as I reached back i heard an abnormal sharp metalic sound from the engine while idling. I took the bike to dealership and it was diagnosed as worn out piston rings. The cylinder block along with piston and rings had to be replaced.

    As the mileage was still under 5000 kilometers i asked them to cover it under warranty but it was more than 6 months by couple of weeks so i had to pay for the parts and labour and as a favour they made a case of warranty claim and assured me that amount will be reimbursed in case the claims got accepted. So I paid around 12000 rupees in total.

    I brought the bike with new engine and again started the break in period at 2200 kms. Changed first oil at 2400 kms and second at 2950 kms. But simce the last week I'm again hearing the same bad sound from the engine and it is dreading :-(

    12000 rupees again on the parts replacement and all and no one bothered to give response on my first claim ..!

    It is a sorry tale of pathetic build quality or poor workmanship, but lost the value i for the money I spent plus the dissatisfaction and disappointment.

    Dear PW members, tell what should I do now as I can not spend the same amount again and the prospects of receiving any attention from Pak suzuki are diminishing as I am not living in a major city with their after sales offices. District Mianwali is equally far from lahore and Rawalpindi .

    Querries and suggestions welcome.

    Sent from my SM-N910F using Tapatalk
    For want of modesty is want of sense.
    comsian.

  2. #2
    Senior PakWheeler Follow
    himmi_Pak's Avatar
    Join Date
    Nov 2010
    Location
    Islamabad
    Age
    30
    Posts
    1,861
    Follows
    2
    Following
    0
    Mentioned
    34 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    0

    Default

    Which engine oil was used after first incident??

  3. #3
    PakWheeler Follow
    qasimmalik's Avatar
    Join Date
    Sep 2005
    Location
    Bhakkar
    Age
    26
    Posts
    183
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    First time it was prefilled with SGo then i poured liquimoly 10w40

    Sent from my SM-N910F using Tapatalk
    For want of modesty is want of sense.
    comsian.

  4. #4
    PakWheeler Follow
    qasimmalik's Avatar
    Join Date
    Sep 2005
    Location
    Bhakkar
    Age
    26
    Posts
    183
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Second time time i stick to SGO

    Sent from my SM-N910F using Tapatalk
    For want of modesty is want of sense.
    comsian.

  5. #5
    Senior PakWheeler Follow
    himmi_Pak's Avatar
    Join Date
    Nov 2010
    Location
    Islamabad
    Age
    30
    Posts
    1,861
    Follows
    2
    Following
    0
    Mentioned
    34 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    0

    Default

    Liqui moly was bought from ??

  6. #6
    PakWheeler Follow
    qasimmalik's Avatar
    Join Date
    Sep 2005
    Location
    Bhakkar
    Age
    26
    Posts
    183
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I-8 markaz islamabad

    Sent from my SM-N910F using Tapatalk
    For want of modesty is want of sense.
    comsian.

  7. #7
    Senior PakWheeler Follow
    himmi_Pak's Avatar
    Join Date
    Nov 2010
    Location
    Islamabad
    Age
    30
    Posts
    1,861
    Follows
    2
    Following
    0
    Mentioned
    34 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    0

    Default

    Its very strange for engine to behave like that under good lubrication. Write to Pak Suzuki company and try to ship bike on bus and then have a checkup from Authorized service providers

  8. #8
    Senior PakWheeler Follow
    himmi_Pak's Avatar
    Join Date
    Nov 2010
    Location
    Islamabad
    Age
    30
    Posts
    1,861
    Follows
    2
    Following
    0
    Mentioned
    34 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    0

    Default

    While on 30km continuous journey did you Pressed the throttle or let it relax as well in BTW ??

  9. #9
    PakWheeler Follow
    qasimmalik's Avatar
    Join Date
    Sep 2005
    Location
    Bhakkar
    Age
    26
    Posts
    183
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Yes, being myself an engineer, I'm unable to comprehend what could have went wrong :-(

    Sent from my SM-N910F using Tapatalk
    For want of modesty is want of sense.
    comsian.

  10. #10
    PakWheeler Follow
    qasimmalik's Avatar
    Join Date
    Sep 2005
    Location
    Bhakkar
    Age
    26
    Posts
    183
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    My altis' engine is still in perfect condition after clocking 200k kms. All because of regular oil change from authentic place

    Sent from my SM-N910F using Tapatalk
    For want of modesty is want of sense.
    comsian.

  11. #11
    PakWheeler Follow
    qasimmalik's Avatar
    Join Date
    Sep 2005
    Location
    Bhakkar
    Age
    26
    Posts
    183
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by himmi_Pak View Post
    While on 30km continuous journey did you Pressed the throttle or let it relax as well in BTW ??
    Speed was varying constantly during that trip. I also had to shift gears and it wasn't an outcome of somethi g like overheating. Even if it overheated, there was no obvious reason for that.

    Sent from my SM-N910F using Tapatalk
    For want of modesty is want of sense.
    comsian.

  12. #12
    PakWheeler Follow
    qasimmalik's Avatar
    Join Date
    Sep 2005
    Location
    Bhakkar
    Age
    26
    Posts
    183
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    After the first time, it might have been something wrong on my part but the same cant happen twice as I was way too cautious this time

    Sent from my SM-N910F using Tapatalk
    For want of modesty is want of sense.
    comsian.

  13. #13
    Senior PakWheeler Follow
    himmi_Pak's Avatar
    Join Date
    Nov 2010
    Location
    Islamabad
    Age
    30
    Posts
    1,861
    Follows
    2
    Following
    0
    Mentioned
    34 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    0

    Default

    I suspect engine oil in ur case

  14. #14
    Senior PakWheeler Follow
    himmi_Pak's Avatar
    Join Date
    Nov 2010
    Location
    Islamabad
    Age
    30
    Posts
    1,861
    Follows
    2
    Following
    0
    Mentioned
    34 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    0

    Default

    Yes, an bike engine is solid powerful , its not that touchy to behave very silly so early in its life. Engine oils are main source of lubrication for engines

  15. #15
    PakWheeler Follow
    qasimmalik's Avatar
    Join Date
    Sep 2005
    Location
    Bhakkar
    Age
    26
    Posts
    183
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Name:  uploadfromtaptalk1442503134643.jpg
Views: 574
Size:  178.6 KBName:  uploadfromtaptalk1442503227088.jpg
Views: 576
Size:  172.8 KB

    Sent from my SM-N910F using Tapatalk
    For want of modesty is want of sense.
    comsian.

  16. #16
    PakWheeler Follow
    qasimmalik's Avatar
    Join Date
    Sep 2005
    Location
    Bhakkar
    Age
    26
    Posts
    183
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Piston amd cylinder block from the first engine wreck

    Sent from my SM-N910F using Tapatalk
    For want of modesty is want of sense.
    comsian.

  17. #17
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,403
    Follows
    131
    Following
    0
    Mentioned
    3990 Post(s)
    Tagged
    94 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    any other failure like camshaft etc??
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

  18. #18
    Senior PakWheeler Follow
    talhabinomar's Avatar
    Join Date
    May 2011
    Location
    Lahore
    Age
    26
    Posts
    2,471
    Follows
    2
    Following
    0
    Mentioned
    38 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    1
    Good Answers
    3

    Default

    File a complaint against it. Contact the main head quarters of the Suzuki Dealers in bikes and email them and tell them that you are going to the consumer court. Attach all the receipts of buying and the parts you have purchased. I think this action will wake up many of the higher officials at Suzuki Motorcycles.

  19. #19
    PakWheeler Follow
    scarfase's Avatar
    Join Date
    Dec 2013
    Posts
    139
    Follows
    0
    Following
    0
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    0

    Default

    isn't it oil pump fault?

  20. #20
    PakWheeler Follow
    massterr100's Avatar
    Join Date
    Mar 2006
    Location
    Lahore
    Age
    34
    Posts
    661
    Follows
    0
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by qasimmalik View Post
    Assalam o Alaikum PW fellows.

    I purchased myself a GS 150 last year in october. I used the bike for 12 kilometers a day for my office 5 days a week provided the weather was fine. At such a slow pace, it took me almost 3 months to complete the break in period. Inever crossed 40kmph during first 500 kms and 60-70 during the next 500 kms. I let the engine warm up before riding and also changed oil on early intervals.

    I did not use the bike regularly during december, January and februay. In march I took it for an oil change and brought it back in service.

    Thing were going well untill in May 2015, at 2100 kms I had to take a 30 km long ride on my bike, and as I reached back i heard an abnormal sharp metalic sound from the engine while idling. I took the bike to dealership and it was diagnosed as worn out piston rings. The cylinder block along with piston and rings had to be replaced.

    As the mileage was still under 5000 kilometers i asked them to cover it under warranty but it was more than 6 months by couple of weeks so i had to pay for the parts and labour and as a favour they made a case of warranty claim and assured me that amount will be reimbursed in case the claims got accepted. So I paid around 12000 rupees in total.

    I brought the bike with new engine and again started the break in period at 2200 kms. Changed first oil at 2400 kms and second at 2950 kms. But simce the last week I'm again hearing the same bad sound from the engine and it is dreading :-(

    12000 rupees again on the parts replacement and all and no one bothered to give response on my first claim ..!

    It is a sorry tale of pathetic build quality or poor workmanship, but lost the value i for the money I spent plus the dissatisfaction and disappointment.

    Dear PW members, tell what should I do now as I can not spend the same amount again and the prospects of receiving any attention from Pak suzuki are diminishing as I am not living in a major city with their after sales offices. District Mianwali is equally far from lahore and Rawalpindi .

    Querries and suggestions welcome.

    Sent from my SM-N910F using Tapatalk

    sorry to hear
    looks like oil pump issue or faulty con rod angle
    IGNITE YOUR LIFE WITH WHEELS.

+ Reply to Thread
Page 1 of 2 12 LastLast

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •