Survey by Qualaroo
+ Reply to Thread
Results 1 to 10 of 10
Like Tree1Likes
  • 1 Post By abdulrehmanrauf

Thread: No Kick Pressure

  1. #1
    PakWheeler Follow
    abdulrehmanrauf's Avatar
    Join Date
    Oct 2009
    Location
    Karachi
    Age
    33
    Posts
    770
    Follows
    3
    Following
    0
    Mentioned
    31 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    3
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default No Kick Pressure

    Within a month, thrice I had an issue of no kick pressure. First two was different as it happened when I tried to start cool engine. The last time I was actually running at 40km/h and suddenly engine shutdown, tried to kick but there was no pressure. After lots of hassle I had to remove the spark plug, checked the pressure that patakha sound was there, simply put back the plug and bike started with first kick then I rode the bike for 20kms without any issue even on brigdes.

    Bike total running has reached 93000 kms and head cylinder will be opened for the first time if required.

    What could be the issue,

    - Valve lifter.
    - Weak valves.
    - Carbon deposits which can be due to dirty petrol or again weak valves.

    If its weak valves than should I go for complete job that is valves + rings + piston? or just valves repairing.

    Currently rings piston are healthy, no smoke and no decrease in engine oil level.


  2. #2
    PakWheeler Follow
    akhan911's Avatar
    Join Date
    May 2015
    Location
    Lahore
    Posts
    118
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    1
    Good Answers
    1

    Default

    Abdul Rehman bhai bas open karwa kar set karwayen.. 93k tu chal chuki hai aur kia maangtay hain

  3. #3
    Senior PakWheeler Follow
    amjad635's Avatar
    Join Date
    Sep 2011
    Location
    Select City
    Posts
    5,713
    Follows
    13
    Following
    0
    Mentioned
    228 Post(s)
    Tagged
    10 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    its high mileage engine it could be because of carbon deposits and play in valves
    if there is no reduction in oil quantity than better stick with original piston & rings
    but even if there is minor leakage from piston rings than again carbon deposits will
    accumulate there you may require work again.





  4. #4
    Senior PakWheeler Follow
    hamikhan's Avatar
    Join Date
    Jun 2014
    Location
    Other
    Posts
    1,259
    Follows
    1
    Following
    0
    Mentioned
    37 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    0

    Default

    Milage 93k is not a issue a friend of mine sprinter has crossed 150k+ on original company sealed engine still going very fine What about clutch plates it can be A cause of clutch plates slipage

  5. #5
    PakWheeler Follow
    abdulrehmanrauf's Avatar
    Join Date
    Oct 2009
    Location
    Karachi
    Age
    33
    Posts
    770
    Follows
    3
    Following
    0
    Mentioned
    31 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    3
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Bro, mein sirf ye confirm ker raha tha k asal issue kya hosakta tha aur phir usi ko resolve kya jaye, may be valves ka issue na ho...

    Quote Originally Posted by akhan911 View Post
    Abdul Rehman bhai bas open karwa kar set karwayen.. 93k tu chal chuki hai aur kia maangtay hain

    Currently everything seems fine to me, spark plug always shows an efficient burn (no carbon deposits) that's why I am still getting good fuel average, no slight drop in engine oil level.

    Regarding clutch plates, yes they are weak by now (will be replacing them in near) but not in a condition k kick pressure na banaye, bike didn't even start by push.

    Current status:
    Bike returns to its normal. Culprit was the valves settings, they got jammed.
    The thing worries me is that why they get jammed because I got them tuned recently and less than 2000 kms running since then.

    Previously I never had this issue even after the running of over 5K+ kms. Only thing that I can see different was the engine oil brand, I have been using Liqui Moly 4T 10W-40 grade with no issue. It was short, not available the last time so I used Repsol 4T 20W-50.

    Thankfully I got again LM 10W 40 and things are fine for time being.

    I will be checking the valves settings after few hundred kms running and see if they get jam again or not.


    Quote Originally Posted by amjad635 View Post
    its high mileage engine it could be because of carbon deposits and play in valves
    if there is no reduction in oil quantity than better stick with original piston & rings
    but even if there is minor leakage from piston rings than again carbon deposits will
    accumulate there you may require work again.

    Quote Originally Posted by hamikhan View Post
    Milage 93k is not a issue a friend of mine sprinter has crossed 150k+ on original company sealed engine still going very fine What about clutch plates it can be A cause of clutch plates slipage
    Bara CG-125 bana phirta hai jou Sprinter say derta hai ....

  6. #6
    Senior PakWheeler Follow
    hamikhan's Avatar
    Join Date
    Jun 2014
    Location
    Other
    Posts
    1,259
    Follows
    1
    Following
    0
    Mentioned
    37 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    0

    Default

    Bro it is not A valves pressure leak or weak issue because you are getting good fuel average from your bike i think your bike intake valve is very tight check it

  7. #7
    PakWheeler Follow
    abdulrehmanrauf's Avatar
    Join Date
    Oct 2009
    Location
    Karachi
    Age
    33
    Posts
    770
    Follows
    3
    Following
    0
    Mentioned
    31 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    3
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Yes exactly it was jammed and it happened twice recently, not sure why its getting jammed more quickly. I will get them check once more after few hundred kms, if they again come out as jammed then I will have to repair them.

    Quote Originally Posted by hamikhan View Post
    Bro it is not A valves pressure leak or weak issue because you are getting good fuel average from your bike i think your bike intake valve is very tight check it
    Bara CG-125 bana phirta hai jou Sprinter say derta hai ....

  8. #8
    Senior PakWheeler Follow
    amjad635's Avatar
    Join Date
    Sep 2011
    Location
    Select City
    Posts
    5,713
    Follows
    13
    Following
    0
    Mentioned
    228 Post(s)
    Tagged
    10 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    But what could be reason for jamming - bent valve or some thing wrong with rockers???

  9. #9
    Senior PakWheeler Follow
    hamikhan's Avatar
    Join Date
    Jun 2014
    Location
    Other
    Posts
    1,259
    Follows
    1
    Following
    0
    Mentioned
    37 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    0

    Default

    Solution
    From my observation there is nothing wrong with valves nor they are bent or jam & also nothing is with rockers arms except wrong valves adjustment same situation was happened with my sprinter 2007 model when i was adjusted its intake valve myself too much tight bike refuse to start+also there was no pressure in kick. valves adjustment procedure is very easy you can do it yourself only you need to understand it
    Quote Originally Posted by abdulrehmanrauf View Post
    Yes exactly it was jammed and it happened twice recently, not sure why its getting jammed more quickly. I will get them check once more after few hundred kms, if they again come out as jammed then I will have to repair them.

  10. #10
    PakWheeler Follow
    abdulrehmanrauf's Avatar
    Join Date
    Oct 2009
    Location
    Karachi
    Age
    33
    Posts
    770
    Follows
    3
    Following
    0
    Mentioned
    31 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    3
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    You are spot on my dear. In my case it was double trouble. Wrong valves adjustment plus oil didn't suit the engine.

    I changed the oil with brand and grade I have been using since last 2 years and got the proper valves adjustment and my bike is back to life

    Quote Originally Posted by hamikhan View Post
    From my observation there is nothing wrong with valves nor they are bent or jam & also nothing is with rockers arms except wrong valves adjustment same situation was happened with my sprinter 2007 model when i was adjusted its intake valve myself too much tight bike refuse to start+also there was no pressure in kick. valves adjustment procedure is very easy you can do it yourself only you need to understand it
    Bara CG-125 bana phirta hai jou Sprinter say derta hai ....

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •