Survey by Qualaroo
+ Reply to Thread
Results 1 to 5 of 5
Like Tree1Likes
  • 1 Post By auto_rebel

Thread: knocking at 1st gear

  1. #1
    PakWheeler Follow
    gul-fam's Avatar
    Join Date
    Apr 2013
    Posts
    68
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default knocking at 1st gear

    AOA
    my swift 2012 dlx knock on 1st gear specially when lights on or ac on since last 2 months. also decrease pick as i am regular driving the car so feel that thing.
    oil zic xq changed recently also air and oil filters.


  2. #2
    PakWheeler Follow
    MBilalBhatti's Avatar
    Join Date
    Nov 2011
    Location
    Islamabad
    Posts
    157
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by gul-fam View Post
    AOA
    my swift 2012 dlx knock on 1st gear specially when lights on or ac on since last 2 months. also decrease pick as i am regular driving the car so feel that thing.
    oil zic xq changed recently also air and oil filters.
    1) Are you hearing the knocking sound?
    2) Which engine oil you were previously using? Grade?
    3) Do you hear knocking sound when car is in neutral/no gear?
    4) At what RPM you usually shift gears?
    5) Have you been using Hi-Octane as a fuel?
    This is your life and it's ending one minute at a time!

  3. #3
    PakWheeler Follow
    gul-fam's Avatar
    Join Date
    Apr 2013
    Posts
    68
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    The fault was actually at air filter, not installed properly by the "choty ustad" when i opened the filter box and recheck the filter position it was bended so when i keep that filter on proper position the problem resolved..
    thanks to all.

  4. #4
    PakWheeler Follow
    gul-fam's Avatar
    Join Date
    Apr 2013
    Posts
    68
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by gul-fam View Post
    The fault was actually at air filter, not installed properly by the "choty ustad" when i opened the filter box and recheck the filter position it was bended so when i keep that filter on proper position the problem resolved..
    thanks to all.
    for slow pick i think after 40K there is time for tuning.. any suggestion??

  5. #5
    PakWheeler Follow
    auto_rebel's Avatar
    Join Date
    Aug 2016
    Posts
    44
    Follows
    0
    Following
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    yes tuning is needed

    Sent from my ALE-L21 using PW Forums mobile app

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •