Survey by Qualaroo
+ Reply to Thread
Page 1 of 7 123 ... LastLast
Results 1 to 20 of 121
Like Tree76Likes

Thread: Honda Vezel Power system error

  1. #1
    PakWheeler Follow
    salmankhan786's Avatar
    Join Date
    Jun 2015
    Posts
    22
    Follows
    1
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Honda Vezel Power system error

    <<SOLVED see page 6>>
    Hi

    I have Honda HRV / Vezel (Japenese assembled), while driving car suddenly stopped and showed multiple errors like

    Power System
    Inclining error
    and gear indicator is blinking with all P,L,R,N and D blinking same time.

    I tried removing battery terminal for 20 minutes and plug it back, but results are same.

    One more thing i noticed that when I power off car, it powers off for few seconds and turn back to power on but still error persisit.

    Can any one suggest whats wrong with it?
    Attached Images Attached Images     

  2. #2
    Senior PakWheeler Follow
    Nabeel_Ali's Avatar
    Join Date
    Feb 2010
    Location
    Lahore
    Age
    24
    Posts
    3,509
    Follows
    2
    Following
    0
    Mentioned
    108 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    Quote Originally Posted by salmankhan786 View Post
    Hi

    I have Honda HRV / Vezel (Japenese assembled), while driving car suddenly stopped and showed multiple errors like

    Power System
    Inclining error
    and gear indicator is blinking with all P,L,R,N and D blinking same time.

    I tried removing battery terminal for 20 minutes and plug it back, but results are same.

    One more thing i noticed that when I power off car, it powers off for few seconds and turn back to power on but still error persisit.

    Can any one suggest whats wrong with it?
    Don't worry about this.

    Just reset your ecu by disconnecting the battery terminals and reconnect them after 30 seconds.

    My friend also faced this kind of issue and it was resolved after reseting the ecu.

    Sent from my SM-G900F using Tapatalk

  3. #3
    Senior PakWheeler Follow
    altisdualvvti's Avatar
    Join Date
    May 2012
    Location
    Islamabad
    Age
    21
    Posts
    1,966
    Follows
    0
    Following
    0
    Mentioned
    42 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    Quote Originally Posted by Nabeel_Ali View Post
    Don't worry about this.

    Just reset your ecu by disconnecting the battery terminals and reconnect them after 30 seconds.

    My friend also faced this kind of issue and it was resolved after reseting the ecu.

    Sent from my SM-G900F using Tapatalk
    Plz read the post carefully he removed the battery terminals for 20 mins and still the problem didn't resolved.

    Sent from my GFIVE G10 mini using Tapatalk

  4. #4
    Senior PakWheeler Follow
    car_bus2008's Avatar
    Join Date
    Jan 2008
    Location
    Karachi
    Posts
    1,770
    Follows
    2
    Following
    1
    Mentioned
    23 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    2

    Default

    By diconnecting battery terminals wont work in some cases.You have to reset the capacitors of ECU by doing following things.

    Turn the switch of car to ON position while battery terminals are removed
    Turn the lights ON
    Press the brake pedal a few times
    Give dipper 3 or 4 times

    These all techniques you have to do while the battery terminals are removed.By doing this capacitor which hold a charge in ECU will be discharged and check again.
    Money differs from an automobile or mistress in being equally important to those who have it and those who do not.

  5. #5
    PakWheeler Follow
    addikted's Avatar
    Join Date
    Aug 2009
    Location
    Islamabad
    Posts
    380
    Follows
    3
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by salmankhan786 View Post
    Hi

    I have Honda HRV / Vezel (Japenese assembled), while driving car suddenly stopped and showed multiple errors like

    Power System
    Inclining error
    and gear indicator is blinking with all P,L,R,N and D blinking same time.

    I tried removing battery terminal for 20 minutes and plug it back, but results are same.

    One more thing i noticed that when I power off car, it powers off for few seconds and turn back to power on but still error persisit.

    Can any one suggest whats wrong with it?
    @drzac .....

  6. #6
    Senior PakWheeler Follow
    Nabeel_Ali's Avatar
    Join Date
    Feb 2010
    Location
    Lahore
    Age
    24
    Posts
    3,509
    Follows
    2
    Following
    0
    Mentioned
    108 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    Quote Originally Posted by altisdualvvti View Post
    Plz read the post carefully he removed the battery terminals for 20 mins and still the problem didn't resolved.

    Sent from my GFIVE G10 mini using Tapatalk
    Oh my bad. This is more of a software issue. Hard reset to ecu with do the job.
    Or brake servicing might help.

    Sent from my SM-G900F using Tapatalk

  7. #7
    PakWheeler Follow
    salmankhan786's Avatar
    Join Date
    Jun 2015
    Posts
    22
    Follows
    1
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Did tried all above, but still same.
    I kept battery negative away for more than 12 hours and also kept headlights on (after removing terminal) to ensure static / capacitor dicharged but still same.

    checked all fuse, all is ok

    In manual there is nothing written about "power system" can someone check in their vezel if power system appears while power on when all indicators light up? If so than what is "power system" and when does it light up?

  8. #8
    PakWheeler Follow
    salmankhan786's Avatar
    Join Date
    Jun 2015
    Posts
    22
    Follows
    1
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @nabeel Ali,
    how hard reset is possible? I mean how to do it?

  9. #9
    Senior PakWheeler Follow
    arzaam.bhatti's Avatar
    Join Date
    Jun 2014
    Location
    Lahore
    Age
    20
    Posts
    2,469
    Follows
    6
    Following
    1
    Mentioned
    87 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    2
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    1

    Default

    battery terminal tricks only works on cars form the last decade that too only basic hondas toyotas, repeatedly doing so in modern cars makes no difference but can cause more harm than good. you'll need a scan tool, good luck diagnosing a car with zero after sales service available. do keep us updated.
    If everything is coming your way, you're in the wrong lane!

  10. #10
    PakWheeler Follow
    salmankhan786's Avatar
    Join Date
    Jun 2015
    Posts
    22
    Follows
    1
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    more suggestions??

  11. #11
    Senior PakWheeler Follow
    KeiWorks12's Avatar
    Join Date
    Mar 2012
    Location
    Karachi
    Posts
    1,298
    Follows
    13
    Following
    0
    Mentioned
    94 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    1
    Good Answers
    1

    Default

    Salam. I just quick googled and found out that it was a major defect in many vezels and fit models. Honda japan recalled many vehicles for "Software glitch" in their cars exactly as you mentioned. It was solved by a new firmware for the ECU. I will suggest you to contact honda japan they can tell you how to get the software. It looks like a major problem for you but there is always a solution so best of luck. I will also check on internet

  12. #12
    PakWheeler Follow
    salmankhan786's Avatar
    Join Date
    Jun 2015
    Posts
    22
    Follows
    1
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Hi
    Can you check in article when was recall date, because my vezel and vezel that are coming to Pakistan are manufactured from Dec 2014 onwards. What i see from internet is that recall was in July 2014

    Please correct me if I am wrong

  13. #13
    Senior PakWheeler Follow
    arzaam.bhatti's Avatar
    Join Date
    Jun 2014
    Location
    Lahore
    Age
    20
    Posts
    2,469
    Follows
    6
    Following
    1
    Mentioned
    87 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    2
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    1

    Default

    Quote Originally Posted by salmankhan786 View Post
    Hi
    Can you check in article when was recall date, because my vezel and vezel that are coming to Pakistan are manufactured from Dec 2014 onwards. What i see from internet is that recall was in July 2014

    Please correct me if I am wrong
    The before December recall was for the 7spd transmission software not for main ecu

    I am not sure if there was a recall on your problem anyway even if there was Honda Japan can't do anything as even if they accomadate you or reply back they can't update the firmware while the car is in Pakistan




    Sent from my iPhone 6Plus using PW Forums
    If everything is coming your way, you're in the wrong lane!

  14. #14
    Senior PakWheeler Follow
    COOLTAHIR's Avatar
    Join Date
    Feb 2011
    Location
    Select City
    Age
    19
    Posts
    4,702
    Follows
    9
    Following
    0
    Mentioned
    132 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    1
    Good Answers
    0

    Default

    feeling sorry for you bro
    after spending more than 3 million on a car and you get a faulty machine
    thats why im against jdms as they have zero after sales service :/
    FeeL YoUng DriVE YoUnG......

  15. #15
    Senior PakWheeler Follow
    mhaderaziz_official's Avatar
    Join Date
    Feb 2014
    Location
    Islamabad
    Age
    15
    Posts
    1,425
    Follows
    0
    Following
    0
    Mentioned
    32 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Go to Honda Center pronto. There was an ECU update for my Civic hybrid too, had that done from Honda. My car didn't give any check lights though so yours must be a bit serious so I'd advice you to use it less which will put less strain on the car itself. Disconnecting battery terminals doesn't do anything but only worsens the situation.
    The hardest part about moving forward is not looking back.

  16. #16
    Senior PakWheeler Follow
    asim510's Avatar
    Join Date
    Nov 2009
    Location
    Islamabad
    Age
    33
    Posts
    3,393
    Follows
    0
    Following
    0
    Mentioned
    72 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    1
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    1

    Default

    Quote Originally Posted by COOLTAHIR View Post
    feeling sorry for you bro
    after spending more than 3 million on a car and you get a faulty machine
    thats why im against jdms as they have zero after sales service :/
    after reading this thread i am bit more scared from JDM :/
    Before you criticize someone, Make sure you are better than them.............

  17. #17
    Senior PakWheeler Follow
    wasay_ahmed's Avatar
    Join Date
    Nov 2006
    Location
    Lahore
    Age
    29
    Posts
    4,960
    Follows
    3
    Following
    0
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Is this error coming from very first day since you have bought the car.If yes kindly share Auction sheet so tht can check if any such thing is mentioned on it.If not then it might be some lose wirimg loom jack.Did u got your car engine bay wash or any other mod?
    Finally in which city ur based?
    DIY The Best Workshop on the Holy Planet!
    Every thing changes,Its only the "change" which never changes.

  18. #18
    Senior PakWheeler Follow
    fazalwahab11375's Avatar
    Join Date
    Jan 2012
    Location
    Select City
    Posts
    29,490
    Follows
    36
    Following
    2
    Mentioned
    842 Post(s)
    Tagged
    23 Thread(s)
    Problems Posted
    0
    Problems Solved
    2
    Best Answers
    1
    Good Answers
    2

    Default

    There was a major recall on DCT [Dual Clutch Transmission] produced in Japan from July 2013 through February 2014 . what is the production timeline of your vehicle?

    Honda Worldwide | February 10, 2014 "Recall of All-New Fit Hybrid and Vezel Hybrid"
    Pakwheels on the MAP; http://bit.ly/ZVyXcZ

  19. #19
    Senior PakWheeler Follow
    KeiWorks12's Avatar
    Join Date
    Mar 2012
    Location
    Karachi
    Posts
    1,298
    Follows
    13
    Following
    0
    Mentioned
    94 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    1
    Good Answers
    1

    Default

    Dont worry we are with you @salmankhan786. I am sure there will be a solution for it we just need to justify the actual cause of the fault

  20. #20
    Senior PakWheeler Follow
    KeiWorks12's Avatar
    Join Date
    Mar 2012
    Location
    Karachi
    Posts
    1,298
    Follows
    13
    Following
    0
    Mentioned
    94 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    1
    Good Answers
    1

    Default

    Also tell if there was any problem when u bought the car? Any changes /mods you have done to the car? Check for any loose ground/wirings, check under the car

+ Reply to Thread
Page 1 of 7 123 ... LastLast

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •