Survey by Qualaroo
+ Reply to Thread
Results 1 to 4 of 4

Thread: New vezel owner - queries

  1. #1
    PakWheeler Follow
    kanishkapd's Avatar
    Join Date
    Jun 2016
    Posts
    4
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    Problems Solved
    Best Answers
    Good Answers

    Default New vezel owner - queries

    Hi guys,
    I m a new vezel owner and have few queries to sort out. There is a small button with red light to the left of the econ button. ( Please see the attachment. sorry that it is upside down). The button can be pressed but nothing happens. I was told by the previous owner that it was a microphone, but unlikely I thought. Anyone can please enlighten me on this?

    Thanks

    Attached Images Attached Images  

  2. #2
    Senior PakWheeler Follow
    agent133's Avatar
    Join Date
    Jul 2007
    Location
    Karachi
    Age
    21
    Posts
    1,501
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Personally never seen anything like this, was the car imported used too?
    If so, could be a Japanese system related to their tolls or gps maybe.

    Sent from my SM-G925I using PW Forums mobile app
    WrItIn Lyk tHx Diz iZ uNkEwLxxx AND mAKeX u SeEM ReTardEd!!

  3. #3
    PakWheeler Follow
    carigar's Avatar
    Join Date
    Nov 2012
    Location
    Lahore
    Age
    37
    Posts
    336
    Follows
    1
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    this is not stock button its after mkt thing installed might be a sensor for remote or electric tool charger type thingy but got nothing to do with the manufacturer
    Please send an email to info@pakwheels.com for advertising rates - Mod Edit

  4. #4
    PakWheeler Follow
    kanishkapd's Avatar
    Join Date
    Jun 2016
    Posts
    4
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    Problems Solved
    Best Answers
    Good Answers

    Default

    Thanks guys.
    I'm the 3rd owner and unable to find out howhat it was when imported. However I found out that there is a Japanese camera system in place which doesn't function. One in the rear and another cam close to the rear view mirror, facing the front. I believe this button has something to do with this cameras. The active rear cam is fitted later it seems. Unfortunately the technician who had a look at it couldn't figure out how to activate. Any ideas?

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •