Survey by Qualaroo
+ Reply to Thread
Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 42

Thread: vitz brake issue while the ac is on on CNG

  1. #1
     is offline
    Follow
    's Avatar
    Join Date
    Jan 1970
    Posts
    0
    Follows
    0
    Following
    0
    Mentioned
    Post(s)
    Tagged
    Thread(s)
    Problems Posted
    Problems Solved
    Best Answers
    Good Answers

    Default vitz brake issue while the ac is on on CNG

    at the speed of 5 -10km if i leave the accelator and apply the brake the brake pedal becomes hard like a rock and car doesnt stop


  2. #21
    PakWheeler Follow
    junaid492's Avatar
    Join Date
    Feb 2009
    Location
    Islamabad
    Age
    26
    Posts
    115
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by benaam View Post
    bro i had the same problem but i got it fixed now even on ac my brakes are fine there is a mechanic at tariq road his name is niaz he fix this problem i went to many mechanics and even toyota shahra-e-faisal and drive-in but no one was able to even recgnise the issue but this mechanic solve the problem in very reasonable rates..his workshop is at tariq road..
    well i cant come to karachi for that ...if u could help us by telling the problem
    :"

  3. #22
    Senior PakWheeler Follow
    Vaqas1's Avatar
    Join Date
    Nov 2004
    Location
    Islamabad
    Posts
    5,267
    Follows
    6
    Following
    1
    Mentioned
    49 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    2

    Default

    Normaly the brake vacume pipe connected to the engine there is a small valve in that plastic pipe that will not alllow pressure to go both way. try to check that if its working fine.

    I had same issue with charade but it was not that but, With corolla i never faced this issue.
    Speed costs money, how fast can you afford to go.

  4. #23
    PakWheeler Follow
    Hassan223's Avatar
    Join Date
    Sep 2006
    Location
    Lahore
    Age
    30
    Posts
    95
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Brother if u r still in trouble then dnt hasitate to give me a call @ 0321 - 4430780 .

  5. #24
    PakWheeler Follow
    benaam's Avatar
    Join Date
    Apr 2008
    Location
    Karachi
    Age
    32
    Posts
    253
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    bro as vaqas said its vaccum issue..mechanic has dissconnected the vaccum pipe which is connected with engine that resolves the braking issue he also had done some kind jugaad in it because if u dissconnect vaccum pipe with engine ur car will not start so ill confirm with mechanic then ill tell u..or ill give u his number u can call & confirm with him..

  6. #25
    PakWheeler Follow
    khurrammaniar's Avatar
    Join Date
    May 2006
    Location
    Karachi
    Age
    28
    Posts
    20
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Its because of the vacuum pipe that`s present in cars that run on CNG....I was facing the same issue...Get the vacuum pipe changed .... Removing it and then putting it back might also help...try that first....

  7. #26
    Senior PakWheeler Follow
    hassanazeem's Avatar
    Join Date
    Aug 2009
    Location
    Islamabad
    Age
    30
    Posts
    1,181
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    any1 know some mechanic from islamabad that might have the expertise in solving this issue... my vitz has been doing this alot lately and have had quite a few close calls...

    @sameer bhai: i'm waiting for a name from your...
    My heart is a Flat 4!! 62' VW Type-1, 76' VW Sunroof SuperBeetle... To me my VolksWagen, to you yours...

  8. #27
     is offline
    Follow
    's Avatar
    Join Date
    Jan 1970
    Posts
    0
    Follows
    0
    Following
    0
    Mentioned
    Post(s)
    Tagged
    Thread(s)
    Problems Posted
    Problems Solved
    Best Answers
    Good Answers

    Default

    but how it is ok on petrol if that pipe is faulty

  9. #28
    Senior PakWheeler Follow
    chinyoti's Avatar
    Join Date
    Sep 2005
    Location
    Karachi
    Age
    27
    Posts
    11,949
    Follows
    5
    Following
    0
    Mentioned
    105 Post(s)
    Tagged
    5 Thread(s)
    Problems Posted
    2
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    1

    Default

    @asad, pay ur Cng guy a visit, probably he has customers coming with the same issue and if theres a solution he knows it better.

    People i noe in Karachi Vitz owners club who have there Vitzes on CNG nd faced this issue are

    @OptimumSS
    @Rawfay

    They both have there Vitzes on Cng nd jahan tak i remember they faced a similar issue. PM them for a quicker response theyll guide you what they did on there cars to rectify the issue, and with there help you can also guide your cng mechanic what to do exactly
    Get over the fact that Xli lacks power windows, Its an Xli because it lacks thoose features or else it would be a Gli or an Altis if had all the goodies.

  10. #29
    Senior PakWheeler Follow
    Rawfay's Avatar
    Join Date
    Sep 2007
    Location
    Karachi
    Age
    26
    Posts
    1,034
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    ^thanks. I've made a thread on the solution for this.

    https://www.pakwheels.com/forums/cng...king-issue-cng
    1. Live and LET Live !

  11. #30
     is offline
    Follow
    's Avatar
    Join Date
    Jan 1970
    Posts
    0
    Follows
    0
    Following
    0
    Mentioned
    Post(s)
    Tagged
    Thread(s)
    Problems Posted
    Problems Solved
    Best Answers
    Good Answers

    Default

    i do the same but brake issue remains the same with AC

  12. #31
    Senior PakWheeler Follow
    Storm's Avatar
    Join Date
    Feb 2005
    Location
    Select City
    Posts
    40,235
    Follows
    9
    Following
    0
    Mentioned
    48 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @all
    the problem arises when your idle is set too low on CNG,.. then it gets worse with teh AC on as the AC causes the engine to slow down even further,.. what you need to do is get the ilde set to compensate for this issue.
    1. A car is only worth what someone is willing to pay for it, 2. Resale wont save your life in an accident, 3. Genius has limits, stupidity has none, 4. Never argue with an idiot, they will bring you down to their level & beat you with experience, 5. Growing old beats the alternative -- dying young! 6. انّا للہ و انّا الیہ راجعون

  13. #32
     is offline
    Follow
    's Avatar
    Join Date
    Jan 1970
    Posts
    0
    Follows
    0
    Following
    0
    Mentioned
    Post(s)
    Tagged
    Thread(s)
    Problems Posted
    Problems Solved
    Best Answers
    Good Answers

    Default

    idle rpm is ok its same as it on AC n without ac

  14. #33
    PakWheeler Follow
    atherrr's Avatar
    Join Date
    Jun 2009
    Location
    Toronto
    Age
    24
    Posts
    446
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Yeah it happens sometimes...althought my car is on petrol...but when im parking it wid ac on nd moving it forward nd reverse at 2 or 3 km speed.....the brakes become hard...becasue the pressure is not built....
    Religion and Science are not at odds, Science is just too young to understand.

  15. #34
    PakWheeler Follow
    sbaig2's Avatar
    Join Date
    Sep 2007
    Location
    Lahore
    Age
    55
    Posts
    39
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default vitz brakes

    bhi mechanic nay kiya kiya tha, issue kiya hai, mai apnay mech ko kiya kahoon kiya karay

  16. #35
    Senior PakWheeler Follow
    waleed80's Avatar
    Join Date
    May 2006
    Location
    Rawalpindi
    Age
    36
    Posts
    6,690
    Follows
    2
    Following
    0
    Mentioned
    36 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    dont have any such issues in my platz at least. its the same as a 1.0 vitz. i m running it on CNG for last 3 years. have done around 60 thousand kilometers in it..long routes, short routes, flats, hills..everything...just no problem at all

  17. #36
    PakWheeler Follow
    mercielago's Avatar
    Join Date
    Apr 2004
    Location
    Karachi
    Age
    31
    Posts
    256
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @asad1
    problem is with the advancer of ur car
    check ur advancer and if possible replace it with Landirenzo crank shaft adavancer to get maximum result of CNG from engine.
    MUHAMMAD ASIM

  18. #37
    PakWheeler Follow
    engr.awaisiqbal's Avatar
    Join Date
    Jul 2010
    Location
    Lahore
    Age
    37
    Posts
    45
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I think check the front and rear brakes from mechanic. get them serviced and get them bleed and try to lower idle rpm on cng it should not be more than 1 k

  19. #38
    PakWheeler Follow
    Navigator's Avatar
    Join Date
    Aug 2009
    Location
    Lahore
    Age
    47
    Posts
    114
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    There is a mechanic in Lahore at Hakim Chok, Called Haji Sahib, The guy has resolved the problem of many Vitz. The issue is niether of tunning nor the brakes. He will remove the Venturi and Install an injector in the throttle body, few more adjustments and u will never have any problems with the Vitz on CNG.

  20. #39
    Senior PakWheeler Follow
    OptimusSS's Avatar
    Join Date
    Oct 2007
    Location
    Karachi
    Age
    26
    Posts
    2,247
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Storm View Post
    @all
    the problem arises when your idle is set too low on CNG,.. then it gets worse with teh AC on as the AC causes the engine to slow down even further,.. what you need to do is get the ilde set to compensate for this issue.
    +1

  21. #40
    Senior PakWheeler Follow
    afnan_88's Avatar
    Join Date
    Jun 2005
    Location
    Dubai
    Age
    28
    Posts
    2,405
    Follows
    0
    Following
    1
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    i m also having this issue in my jap alto cng . . .

+ Reply to Thread
Page 2 of 3 FirstFirst 123 LastLast

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •