Survey by Qualaroo
+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 20 of 22
Like Tree6Likes

Thread: Vitz-2006 Electrical issues !!!

  1. #1
    PakWheeler Follow
    Musa87's Avatar
    Join Date
    Jan 2012
    Location
    Lahore
    Posts
    7
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Unhappy Vitz-2006 Electrical issues !!!

    Dear Friends,

    I baught used Vitz 2006 about 3 months ago, it is really very nice car. A few days back i met some electrical problems that are described as follows:

    While driving in night with (head lights on) the dvd player got restarted on flashing dippers (light on high beam).
    &
    When i turned on indicator and move / rotate my stearing, it got hard just like it had not been a power stearing.

    I face the same incident by time and again but this happens only when car has been driven for a few minutes (i.e when engine is not cool).

    I have visited few electritions but according to them (as shown on their devices) everything is clear. Please suggest me what should i do.

    Thanking you in anticipation.

    With regards,
    Muhammad Musa Raza


  2. #2
    Senior PakWheeler Follow
    HAshims's Avatar
    Join Date
    Aug 2004
    Location
    Lahore
    Age
    25
    Posts
    4,886
    Follows
    2
    Following
    0
    Mentioned
    39 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    Got CNG?
    Honda Civic 99 EK Hatch / Honda Integra 92 DA Coupe
    RIP Adil( @AridSoul)

  3. #3
    Senior PakWheeler Follow
    theone326's Avatar
    Join Date
    May 2007
    Location
    Swabi
    Age
    27
    Posts
    1,797
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    seeems like u have got a flood effected vitz cant say much lets wait for sum technical person to post in
    Waiting for the Dawn......

  4. #4
    Senior PakWheeler Follow
    capsat's Avatar
    Join Date
    Apr 2006
    Location
    Select City
    Age
    10
    Posts
    12,594
    Follows
    31
    Following
    6
    Mentioned
    1017 Post(s)
    Tagged
    19 Thread(s)
    Problems Posted
    2
    Problems Solved
    5
    Best Answers
    3
    Good Answers
    6

    Default

    it happens when engine is cold ?

    DVD reset & Power steering are electrical malfunction,

    electric power steering of Vitz 2006 has a independent electrical circuit inside the firewall in compartment. Get that checked for any likely relay problem which happens over period due to lose terminals -DVD reset on high beam ask your electrician to check for melted fuse terminals in main box
    - www.crackwheels.com - A skilled Dictator is much more beneficial to Country......than a Democracy of Ignorant people

  5. #5
    Senior PakWheeler Follow
    Horse_rider's Avatar
    Join Date
    Sep 2009
    Location
    Islamabad
    Age
    30
    Posts
    1,364
    Follows
    1
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Just change your battery temporarily from some battery wala, and check whether the problem gone or not, same happened to my santro, DVD restart and Auto fan not switching ON when reached to certain temp sometimes. replaced the battery now DVD doesn't restart and auto fan switches ON upon reaching specific temp. there may be some broken cell or broken bar inside battery which became disconnected for a moment when you pass on some pit holes, khadda waghera.

    PS: I am not an expert, but had a personal experience.

    Also perform load test on your battery from battery wala, they have the test meter.
    현대 애인

  6. #6
    Senior PakWheeler Follow
    tyrone_40's Avatar
    Join Date
    Jan 2005
    Location
    Other
    Posts
    1,600
    Follows
    0
    Following
    0
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @theone326

    How can you say "flood affected" when you've not even seen the car????????? :-/

  7. #7
    Senior PakWheeler Follow
    PKTUN's Avatar
    Join Date
    Oct 2011
    Location
    Khuzdar
    Posts
    1,067
    Follows
    1
    Following
    0
    Mentioned
    35 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    2006 k used car li hai flood tou 2011 march mai aya tha uss area ki car export september taak close thee

    theone326 ap keya president house mai tou nahi rehtay ya babur awan ap ki ustaad tou nahi josh mai kuch ka kuch baak daytay hai dono jaga k loug.

  8. #8
    PakWheeler Follow
    Musa87's Avatar
    Join Date
    Jan 2012
    Location
    Lahore
    Posts
    7
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @ HAshims ! No gentleman, no CNG installed...

    @ theone326 ! O Paaaee... Jaaan dey, enj daraa tey na naa.... :-) meri sari jama poonji risk pe lg jaey ge :-(

    @ capsat ! Brother, my electrition replaced 2 fuses but problem is still there, 2ndly stearing got hard when indicator was switched on. It seems that all electrical items are trying to get their full current and if they dont get their full current they try to robb it from anyother's portion of current....

    @ Horse_rider ! Really a nice point, i will surely perform this, furhter should i take this car to any toyota dealer for checking in case if problem is not resolved or local mechanic/electritions are reliable enough?

    @ PKTUN & theone326 ! yar i baught car form market, it was imported in late 2008, i m the 2nd user so i think it is not floodeffected.... what u say ????

  9. #9
    Senior PakWheeler Follow
    ToxicDevil's Avatar
    Join Date
    Nov 2010
    Location
    Lahore
    Posts
    1,317
    Follows
    2
    Following
    0
    Mentioned
    15 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    13
    Problems Solved
    0
    Best Answers
    3
    Good Answers
    0

    Default

    It seems not enough current is generated. Immediately.

    You might also want to replace your battery. A similar thing happens when you turn on AC. The lights flicker.

    Try disconnecting your audio system and amplifier if any and then see if the problem persists.

    It could be that dynamo is not generating enough power

  10. #10
    PakWheeler Follow
    syedmughees's Avatar
    Join Date
    Sep 2006
    Age
    31
    Posts
    369
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @Musa87 bro no need to worry i will tell you solution try it and your car will be trouble free
    first start ur car and than remove ur battery terminal first positive one and than negative one and after 5 minutes turn your car engine off and after 1 hour again plug in battery wires and start your car.
    your problem will solved
    Regards
    Love your Machine it reflects your personality

  11. #11
    Senior PakWheeler Follow
    fahadsoulsnatcher911's Avatar
    Join Date
    Jul 2009
    Location
    Karachi
    Age
    21
    Posts
    2,876
    Follows
    0
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Could be a issue with the battery or the alternator get them checked
    It could also be a grounding issue

  12. #12
    Senior PakWheeler Follow
    capsat's Avatar
    Join Date
    Apr 2006
    Location
    Select City
    Age
    10
    Posts
    12,594
    Follows
    31
    Following
    6
    Mentioned
    1017 Post(s)
    Tagged
    19 Thread(s)
    Problems Posted
    2
    Problems Solved
    5
    Best Answers
    3
    Good Answers
    6

    Lightbulb

    did you changed the battery since purchase? it may have run out of muscle.

    very right as other members said get the battery & Generator tested as well.
    Fuse is just a protection for over load on circuit and blows up does not create a malfunction.

    i suggest again open the fuse box in engine bay remove fuses & relay(s) one by one close inspection under bright light will tell you of (if any) mild deformation in the sockets which is due to over load and fuse / load relay mismatch. same procedure for cabin firewall fuse box.

    replace as required per specs printed over the fuse-box cover shell or inside the shell.

    Tsunami accident was in March 2011 in Japan. You sure have a car exported earlier
    - www.crackwheels.com - A skilled Dictator is much more beneficial to Country......than a Democracy of Ignorant people

  13. #13
    PakWheeler Follow
    Musa87's Avatar
    Join Date
    Jan 2012
    Location
    Lahore
    Posts
    7
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @ Toxic Devil ! Quite right bro, it appears that electric equipments strive to get their proper current by any mean, whereas their required current is not being produced... I have simple dvd player without any amplifier, and i have not faced this prob while using AC as AC is not in use these days, but i ll check this as well...
    Thanks alot borther...

    @Syed Mughees ! borhter i will surely follow your suggestion, but kindly let me know that why u think it that this will work.... i mean i am unable to understand that what is the actual fault and how this process is a remedy for this ???
    I shall wait for your response...

    @ fahad soul snatcher ! thank you gentleman for your suggestion.

    @ Capsat ! No bro i hv nt changed the battery since purchase, but i works alright. still as suggested by you and others i shall get it checked/tested soon insha allah... furhter regarding fuses, my electriction did change 2 fuses which were not compatible. Do you know any electriction specialist in Vitz or related vehicles ???
    your concern is always value-able for me...

  14. #14
    Senior PakWheeler Follow
    theone326's Avatar
    Join Date
    May 2007
    Location
    Swabi
    Age
    27
    Posts
    1,797
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    for all those geting high on their heels i said SEEMS LIKE plz open ur eyes before commenting plus i didnt claimed of the car being flood affected just presented my opinion thats it
    @poster no hard feelings je... my bad to write my opinion sorry

    @pktun bakne ki adat kuton ko hoti hai jo fazool k behes main parna pasand karte hain.. better watch ur language.. if the imports were closed how did the cars managed to come to pak?? the cars that were flood effected included all cars regardless of their models... shud be enuf 4 u...

    again sorry to those that were offended by my previous post in this thread
    Waiting for the Dawn......

  15. #15
    Senior PakWheeler Follow
    theone326's Avatar
    Join Date
    May 2007
    Location
    Swabi
    Age
    27
    Posts
    1,797
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @musa yup it aint coz only the cars imported after march 2011 were suspecious and many of them were flood affected..
    Waiting for the Dawn......

  16. #16
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,400
    Follows
    131
    Following
    0
    Mentioned
    3989 Post(s)
    Tagged
    94 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    there is most probably a grounding problem behind the dashboard. Some cars in Japan have delibrately damaged wiring for them to qualify it as a write off. These cars then are auctioned off and our "very honest" used car dealers peddle them to our "cash tumer"
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

  17. #17
    Senior PakWheeler Follow
    accord7362's Avatar
    Join Date
    Jun 2008
    Age
    44
    Posts
    8,290
    Follows
    2
    Following
    6
    Mentioned
    197 Post(s)
    Tagged
    34 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Xulfiqar View Post
    there is most probably a grounding problem behind the dashboard. Some cars in Japan have delibrately damaged wiring for them to qualify it as a write off. These cars then are auctioned off and our "very honest" used car dealers peddle them to our "cash tumer"
    nice to C u on board @Xulfiqar
    http://www.pakwheels.com/forums/members-member-rides/266031-accord7362s-merc-thanks-god-loved-ones-who-remember-me-prayers ,199119-thanks-god-2011-ford-edge-limited-awd-3-5-v6

  18. #18
    PakWheeler Follow
    syedmughees's Avatar
    Join Date
    Sep 2006
    Age
    31
    Posts
    369
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @musa87 why i am sure because my czn also facing same problem and after wasting so much and time we figure out the problem and one of my cousin who worked in ford motors as electrical engineering. he visited our place and solved our car issue
    simply try this and you problem will be solved
    he also told us that normally this happened due to weak battery or some minor fluctuation in battery plates.
    Love your Machine it reflects your personality

  19. #19
    PakWheeler Follow
    Musa87's Avatar
    Join Date
    Jan 2012
    Location
    Lahore
    Posts
    7
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @ theone326 ! Thank God, meri committee k pesay hallaal ho gaey or zaya honay se bach gaey ;-)

    @ Xulfiqar ! brother can u please suggest me wat to do know if it is gounding problem ?

    @ syedmughees ! bundle of thanks to you, i shall surely apply your method by tomorrow or day after tomorrow and then let you know the situation...

  20. #20
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,400
    Follows
    131
    Following
    0
    Mentioned
    3989 Post(s)
    Tagged
    94 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    If one system took out the other system momentarily its a grounding weakness at the grounding sleeve. Its electrical repair basics.
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

+ Reply to Thread
Page 1 of 2 12 LastLast

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •