Survey by Qualaroo
+ Reply to Thread
Page 243 of 605 FirstFirst ... 143193233241242243244245253293343 ... LastLast
Results 4,841 to 4,860 of 12083
Like Tree1572Likes

Thread: Toyota Vitz Owners/Fan Club

  1. #1
    PakWheeler Follow
    obz3ed's Avatar
    Join Date
    Jun 2005
    Location
    Dubai
    Age
    40
    Posts
    72
    Follows
    4
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Toyota Vitz Owners/Fan Club

    The purpose of this post is to gauge the interest in forming a Toyota Vitz Owners Club in different cities of Pakistan. As we all know that Vitz has become quite popular in the last year or so. More and more people are buying it or are interested to know more about it. The purpose of the club would be to share technical / operational information regarding the car. As well as help fellow members with different issues regarding the everyday running of the car. There would be regular meets and get together as well as cruises. The criteria to join the club would be to own a Vitz and a desire to help and share information with fellow members. I myself am based in Karachi, so I can take the lead in taking off this project here. Other can do the similar thing in their respective cities. If there is enough interest, a formal charter / by-laws would be issued with club rules and regulation as well as its mission statement. The club would operate under the same rules & conditions as other international car clubs. To take this project off the ground, I believe 10 people in each city would be the minimum requirement. If anyone from Karachi is interested in being a part of this club, please email me at danyal1@hotmail.com. Pakwheelers from other cities can share their email addresses under this post if they are willing to take the lead for their respective cities. I hope to this see become a success someday and a model for other to follow. LETS MAKE IT HAPPEN GUYS!!!
    Redundancy: A Politician with an airbag in his car

  2. #4841
    PakWheeler Follow
    gorkan's Avatar
    Join Date
    Feb 2008
    Location
    Lahore
    Age
    35
    Posts
    787
    Follows
    1
    Following
    0
    Mentioned
    21 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    @mafzaltareen
    if your first CAT was clean and you didn't felt significant difference in performance and efficiency after getting it removed then i think there is no need to get the other cat removed. your car is probably (luckily) driven on good quality fuel. i also have only one cat (next to the headers) removed.
    “Have you ever noticed? Anybody going slower than you is an idiot, and anyone going faster than you is a maniac”

  3. #4842
    PakWheeler Follow
    osk89's Avatar
    Join Date
    Jun 2009
    Location
    Lahore
    Age
    28
    Posts
    327
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @sajidghouri


    get ur throtle body serviced and injecters cleaned and dont run it on cng i hav 2005 vitz and cng destroyed my oxygen sensor and fuel pump it cost me 20000 rs for repairs
    Omar Khan

  4. #4843
    Senior PakWheeler Follow
    ahmedshaikhani's Avatar
    Join Date
    Feb 2009
    Location
    Karachi
    Age
    26
    Posts
    1,120
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by shirazkhan



    about 4k to 6k per tyre depending upon brand & how fresh the tyre is, i m going for some japaneese brand INSHALLAH,


    will post pics as soon as i get my hands on them



    I have installed 195/50/R15 Yokohama S-Drive tyre is amazing try it its better than Dunlop. I can post its pictures if you want. But S-Drive is little expensive than other Yokohama series.
    4G13 SOHC Turbocharged. 4G93T Mivec Turbo with GT30R, Emanage Ultimate 1.5Bar, 353Whp. 1JZ-GTE, Single Turbo, 4G63T 6th Gen FWD. Team DEKA.

  5. #4844
    Senior PakWheeler Follow
    mafzaltareen's Avatar
    Join Date
    Sep 2005
    Location
    Karachi
    Posts
    2,269
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @adeel
    i'll recommend you Friends cng i have few good experiences with them,because they are really good in their work.
    @gorkan
    the difference is there.now the car feels fast on high rpms and the speed increases rapidly even on normal accelerator but there is a khhhhhhh..... type sound comes when the car is running and throttle is pushed same like of VTIs sound(if u ever noticed it) however this sound doesnt comes when the throttle is pressed and the car is standing.So is it normal?the silencer guy said that its normal and there is no leak or something.
    http://www.facebook.com/V8Rx8

  6. #4845
    PakWheeler Follow
    gorkan's Avatar
    Join Date
    Feb 2008
    Location
    Lahore
    Age
    35
    Posts
    787
    Follows
    1
    Following
    0
    Mentioned
    21 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    @mafzaltareen there is a slight change in the exhaust sound after removing cat, not sure how to write that sound
    “Have you ever noticed? Anybody going slower than you is an idiot, and anyone going faster than you is a maniac”

  7. #4846
    Senior PakWheeler Follow
    mafzaltareen's Avatar
    Join Date
    Sep 2005
    Location
    Karachi
    Posts
    2,269
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    if u also noticing it then its normal!
    thanx
    http://www.facebook.com/V8Rx8

  8. #4847
    PakWheeler Follow
    bass_addict's Avatar
    Join Date
    Oct 2006
    Location
    Peshawar
    Age
    32
    Posts
    15
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Thank you mafzaltareen.

  9. #4848
    Senior PakWheeler Follow
    OptimusSS's Avatar
    Join Date
    Oct 2007
    Location
    Karachi
    Age
    26
    Posts
    2,247
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    something weird started yesterday.
    the car runs perfect without the Ac. but when i turn the Ac on the brakes become very hard and sometimes there is no acceleration at all. when i press the button off it starts working fine.

    this condition is magnified at a slow speed or when starting from stop. at normal speed 60km/h they work fine.

  10. #4849
    PakWheeler Follow
    waqqas123's Avatar
    Join Date
    Jul 2009
    Location
    Lahore
    Age
    34
    Posts
    36
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I dislike Vitz due to its strange shape.
    love me or hate me.

  11. #4850
    Senior PakWheeler Follow
    chinyoti's Avatar
    Join Date
    Sep 2005
    Location
    Karachi
    Age
    27
    Posts
    11,964
    Follows
    5
    Following
    0
    Mentioned
    108 Post(s)
    Tagged
    5 Thread(s)
    Problems Posted
    2
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    1

    Default

    @Optimum, no offence, but this is wat i reffering to wen i said no to CNG in Vitz, there are some issues wid it.
    Get over the fact that Xli lacks power windows, Its an Xli because it lacks thoose features or else it would be a Gli or an Altis if had all the goodies.

  12. #4851
    Senior PakWheeler Follow
    OptimusSS's Avatar
    Join Date
    Oct 2007
    Location
    Karachi
    Age
    26
    Posts
    2,247
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @chinyoti

    acha. i havnt tried it on petrol, so i dont know if the prb is also on petrol. will do soon.

    but i dont get it how can turning on the Ac be related to CNG? plus it has been working fine for over a year now. this prb just came up!

  13. #4852
    Senior PakWheeler Follow
    chinyoti's Avatar
    Join Date
    Sep 2005
    Location
    Karachi
    Age
    27
    Posts
    11,964
    Follows
    5
    Following
    0
    Mentioned
    108 Post(s)
    Tagged
    5 Thread(s)
    Problems Posted
    2
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    1

    Default

    Yar i guess it has to do sum thing wid the ABS, the brakes gets very hard, 2 days back got new plugs, throtle body service wagera, as careless me has made it imposible for my car to breathe, nd also removed the ntake, to got to noe, that wen u turn on A/C Vitz doesnt increases RPM.

    So maybe dats the cause, but u can always consult ur CNG guy. maybe he has a solution to it.
    Get over the fact that Xli lacks power windows, Its an Xli because it lacks thoose features or else it would be a Gli or an Altis if had all the goodies.

  14. #4853
    Senior PakWheeler Follow
    mafzaltareen's Avatar
    Join Date
    Sep 2005
    Location
    Karachi
    Posts
    2,269
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    it has something to do with advancer you can try resetting the ecu if not gets solved then try resetting advancer.and pls note if u reset advancer you might need cng tunning.
    http://www.facebook.com/V8Rx8

  15. #4854
    PakWheeler Follow
    raheelshah's Avatar
    Join Date
    Apr 2006
    Location
    Gujrat
    Age
    30
    Posts
    95
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    brothers.i need ur advise.. bro i m buying a vitz model 2000 fl package gujranwala no.guy is asking 5.50 and 1 of door is repainted.wht u guy think abt price...if any 1 have this model and want 2 sale than plz contact me...0345-6897225

  16. #4855
    Senior PakWheeler Follow
    mafzaltareen's Avatar
    Join Date
    Sep 2005
    Location
    Karachi
    Posts
    2,269
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    ^how much driven?colour?
    http://www.facebook.com/V8Rx8

  17. #4856
    Senior PakWheeler Follow
    ahmedshaikhani's Avatar
    Join Date
    Feb 2009
    Location
    Karachi
    Age
    26
    Posts
    1,120
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by OptimusSS

    something weird started yesterday. the car runs perfect without the Ac. but when i turn the Ac on the brakes become very hard and sometimes there is no acceleration at all. when i press the button off it starts working fine. this condition is magnified at a slow speed or when starting from stop. at normal speed 60km/h they work fine.




    Same is the case with me but with me is in petrol. I tried to screetch ma car in pick but no screetches. I am having 195/50/R15 can it be the cause ?
    4G13 SOHC Turbocharged. 4G93T Mivec Turbo with GT30R, Emanage Ultimate 1.5Bar, 353Whp. 1JZ-GTE, Single Turbo, 4G63T 6th Gen FWD. Team DEKA.

  18. #4857
    Senior PakWheeler Follow
    Rawfay's Avatar
    Join Date
    Sep 2007
    Location
    Karachi
    Age
    26
    Posts
    1,034
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    ^a very common problem and the solution is -] perfect idle and throttle settings on CNG.
    1. Live and LET Live !

  19. #4858
    Senior PakWheeler Follow
    OptimusSS's Avatar
    Join Date
    Oct 2007
    Location
    Karachi
    Age
    26
    Posts
    2,247
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @Rawfay

    no wonder !
    cause i just did the ideal setting and throttle setting.

  20. #4859
    Senior PakWheeler Follow
    ahmedshaikhani's Avatar
    Join Date
    Feb 2009
    Location
    Karachi
    Age
    26
    Posts
    1,120
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I am using my car on petrol I don't have cng installed. I have removed my CAT converter also, without ac my car goes perfect. But with ac sometimes my car goes down and sometimes its really smooth. Is it because of AC compressor taking much load ? Or anyother problem ?
    4G13 SOHC Turbocharged. 4G93T Mivec Turbo with GT30R, Emanage Ultimate 1.5Bar, 353Whp. 1JZ-GTE, Single Turbo, 4G63T 6th Gen FWD. Team DEKA.

  21. #4860
    Senior PakWheeler Follow
    mafzaltareen's Avatar
    Join Date
    Sep 2005
    Location
    Karachi
    Posts
    2,269
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @ahmedshaikhani




    Same is the case with me but with me is in petrol. I tried to screetch ma car in pick but no screetches. I am having 195/50/R15 can it be the cause ?


    is your car manual?and are u satisfied with 195/50/r15?
    http://www.facebook.com/V8Rx8

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •