Survey by Qualaroo
+ Reply to Thread
Results 1 to 5 of 5

Thread: Vitz transmission changes goes neutral during drive

  1. #1
    PakWheeler Follow
    talha.vitz's Avatar
    Join Date
    Dec 2012
    Location
    Karachi
    Age
    30
    Posts
    10
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Exclamation Vitz transmission changes goes neutral during drive

    AOA

    Dear fellows

    I have a vitz 2003 model. When i drive after some time the car goes neutral and on acceleration there is increase in RPM but no thrust. then i have change the gear randomly from D to 2 or neutral and revert back to D to pick the gear. Can anyone tell me whats the problem here. I also checked the O. D. button its not the cause

    Thanks

  2. #2
    PakWheeler Follow
    ngen's Avatar
    Join Date
    Oct 2008
    Location
    Islamabad
    Age
    38
    Posts
    166
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    either you have put the wrong gear oil or your gearbox needs repair.

  3. #3
    Senior PakWheeler Follow
    john0995's Avatar
    Join Date
    Jun 2008
    Location
    Hari pur
    Posts
    1,532
    Follows
    1
    Following
    0
    Mentioned
    17 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Manual transmission is good
    CoMmiNg SoOoOoOoOoOoOoOoOn

  4. #4
    Senior PakWheeler Follow
    dr3vil's Avatar
    Join Date
    May 2009
    Posts
    11,929
    Follows
    11
    Following
    0
    Mentioned
    201 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    seems electrical fault
    Hanjiii Kaa Storeey Eehh !

  5. #5
    PakWheeler Follow
    talha.vitz's Avatar
    Join Date
    Dec 2012
    Location
    Karachi
    Age
    30
    Posts
    10
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Yeah it was electrical fault! thnks

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •