Survey by Qualaroo
+ Reply to Thread
Results 1 to 6 of 6
Like Tree1Likes
  • 1 Post By bilalnoor1987

Thread: Vitz 2006 1.0L Issues

  1. #1
    PakWheeler Follow
    vitz_2006's Avatar
    Join Date
    Jul 2012
    Location
    Lahore
    Posts
    108
    Follows
    1
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Vitz 2006 1.0L Issues

    I am facing 3 problems with my vitz 2006 1.0 L and your suggestions are required to resolve them:

    1).When auto transmission is at 'D' and the car is stationary (e.g. at a traffic signal),car vibrates noticibly and as soon as the gear is shifter to N ,vibration stops.Why is this happening and what is the solution?.This has started to happen recently.

    2).These days(since November) at the time of cold start(first start in the morning) ,self takes extra long time to start the engine. it looks like as if self is stuck for 3-4 seconds.This happens only when the engine is started for the first time on that day and does not repeat/happen on subsequent starts . Is it normal in cold weather or self requires service or there is some issue with self?

    3).Whenever an electrical load is applied on the car e.g. power windows button pressed ,car virabtes for a short period of time and then vibration vanishes.I have noticed this thing happening only when car is stationary (may be it happens too when the car is moving ).Any ideas what wrong?.This is happening since day one though I get throttle body serices a regular intervals.


  2. #2
    Senior PakWheeler Follow
    cooldevil's Avatar
    Join Date
    Nov 2010
    Location
    Islamabad
    Posts
    3,047
    Follows
    1
    Following
    0
    Mentioned
    45 Post(s)
    Tagged
    5 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    i dont know about the real problem but u should must install a pivot stabilizer! then ur electrics will work fine

  3. #3
    Senior PakWheeler Follow
    salmanrasheedpsh's Avatar
    Join Date
    Jan 2011
    Location
    Peshawar
    Posts
    1,708
    Follows
    1
    Following
    0
    Mentioned
    22 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    its normal bro ! happens with every vitz !
    its a 3 cylinder engine so a minor load even makes a diff !
    n in cold it take a lil longer tym to start all normal bro

  4. #4
    PakWheeler Follow
    bilalnoor1987's Avatar
    Join Date
    Apr 2011
    Location
    Select City
    Posts
    210
    Follows
    0
    Following
    0
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by cooldevil View Post
    i dont know about the real problem but u should must install a pivot stabilizer! then ur electrics will work fine

    no need to install any volt stablizer its normal and happens with all vitz i have had installed volt stablizer after having these issues i didnt feel any improvement not even 1 % .
    fill your car with some high octane and InshAllah your problem will be solved.
    Thanks And best Regards
    Aim for the moon, even if you miss, you'll land somewhere among the stars...

  5. #5
    PakWheeler Follow
    amjads98's Avatar
    Join Date
    Jun 2009
    Location
    Rawalpindi
    Age
    41
    Posts
    102
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    i had also installed volt stabilizer, but nothing happened. Same here didnt feel any difference. I am also facing the same issue. But anybody know how to identify or resolve the issue because sometimes its very irritating. Any suggestions.

  6. #6
    Senior PakWheeler Follow
    wasay_ahmed's Avatar
    Join Date
    Nov 2006
    Location
    Lahore
    Age
    29
    Posts
    4,959
    Follows
    3
    Following
    0
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Bhai use good quality Fuel.Try full tank of high octane once.
    DIY The Best Workshop on the Holy Planet!
    Every thing changes,Its only the "change" which never changes.

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •