Survey by Qualaroo
+ Reply to Thread
Results 1 to 9 of 9

Thread: Vitz Remote-Push Start Issue

  1. #1
    Senior PakWheeler Follow
    Docjunaid's Avatar
    Join Date
    Mar 2012
    Location
    Sadiqabad
    Posts
    2,046
    Follows
    4
    Following
    0
    Mentioned
    48 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Vitz Remote-Push Start Issue

    Aoa

    I need some help regarding an issue i faced today

    The car didn't start when i used the push start today, Key Check light kept coming on & i tried to place the key everywhere close to sensor but it didn't work!
    Battery was fine, hids worked fine
    So i did unplug the battery & reattached it, still Key Check-light came up & car didn't start.
    Then i decided to check the battery of Remote, it was blinking upon pushing

    Somehow i kept on trying & on like 50th attempt the car started & i came back home

    I tried to start the car few time when i came back home & it started normally

    QUESTION IS HOW SHOULD I PROCEED TO SOLVE THIS PROBLEM

    Any Help Will B Highly Appreciated

    Thanks

    Sent from my iPad using Tapatalk HD

    Glory Glory Manchester United

  2. #2
    Senior PakWheeler Follow
    us000's Avatar
    Join Date
    Aug 2006
    Location
    Islamabad
    Age
    28
    Posts
    1,519
    Follows
    4
    Following
    0
    Mentioned
    73 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    1
    Good Answers
    1

    Default

    brother, i dont have a vitz,
    but own a passo smart key car,

    the problem must be with your remote's battery ( im 90% sure)
    even the LED on remote is blinking, check after changing its battery(remote).

    if this doesnt work, then you have to check other things,


    can you tell me if its small button or door handle is working or not ?
    jiyo aur jeenay do

  3. #3
    PakWheeler Follow
    CutePoison's Avatar
    Join Date
    Nov 2010
    Location
    Lahore
    Posts
    855
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    The battery in your remote must be dead. Replace it
    And next time this happens, touch your remote with the Start/Stop button for 10seconds . The light on your start/stop button will turn on and then start the car normally. This worked for my car

  4. #4
    Senior PakWheeler Follow
    Salarzae's Avatar
    Join Date
    Sep 2005
    Location
    Select City
    Posts
    12,477
    Follows
    0
    Following
    0
    Mentioned
    31 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @doc

    This might happen due to a few reason's but I'll mention the ones I've experienced.

    1- The cable plug for the receiver antenna in the car might loosen up and will stop receiving signals intermittently from the remote. I'm not sure where you can find one in Vitz. In my car, it is right under the steering column.

    2- Not sure if Vitz has same function like the one mostly used in KIA & Hyundai but a faulty brake switch can also trigger the same issue. Replacement might be the only option if that's the case.
    This Space Intentionally Left Blank.

  5. #5
    Senior PakWheeler Follow
    Docjunaid's Avatar
    Join Date
    Mar 2012
    Location
    Sadiqabad
    Posts
    2,046
    Follows
    4
    Following
    0
    Mentioned
    48 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Thx guys
    Just got new battery cell
    It is really difficult to find these CR 16-32 cells

    Im going to try this now lets see what happens
    Glory Glory Manchester United

  6. #6
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,405
    Follows
    131
    Following
    0
    Mentioned
    3991 Post(s)
    Tagged
    94 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    you have to hold the key fob flush to the button for quite some time, upto 30 seconds in some cases, the button will finally light up and allow the engine to fire.
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

  7. #7
    Senior PakWheeler Follow
    Docjunaid's Avatar
    Join Date
    Mar 2012
    Location
    Sadiqabad
    Posts
    2,046
    Follows
    4
    Following
    0
    Mentioned
    48 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Xulfiqar View Post
    you have to hold the key fob flush to the button for quite some time, upto 30 seconds in some cases, the button will finally light up and allow the engine to fire.
    Thx Xulfiqar Bhai
    Changing the cell did the trick
    Now Push Start & Remote Key are working fine
    Glory Glory Manchester United

  8. #8
    PakWheeler Follow
    askaricars1's Avatar
    Join Date
    Feb 2013
    Posts
    15
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    check the battery of remote control,most probably this is the problem

  9. #9
    Senior PakWheeler Follow
    Docjunaid's Avatar
    Join Date
    Mar 2012
    Location
    Sadiqabad
    Posts
    2,046
    Follows
    4
    Following
    0
    Mentioned
    48 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Yup Battery Was The Culprit

    Problem Solved

    Thank You EverOne

    MODS can close this thread
    Cheers
    Glory Glory Manchester United

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •