Survey by Qualaroo
+ Reply to Thread
Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 46
Like Tree4Likes

Thread: Vitz 2005 Vibrating & Knocking

  1. #1
    Newbie Follow
    Asim200276's Avatar
    Join Date
    Apr 2013
    Posts
    1
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Vitz 2005 Vibrating & Knocking

    I have Vitz 2005, Now adays I am facing problem that when I stop and was in D that car was vibrating. Also when I was on my AC then some time engine was off. Can anybuddy advice me about these problems or give me any good mechanic tel no. to fix thi problem.

    Asim


  2. #21
    Senior PakWheeler Follow
    SER_GTR's Avatar
    Join Date
    Nov 2005
    Location
    Karachi
    Age
    30
    Posts
    9,737
    Follows
    16
    Following
    0
    Mentioned
    489 Post(s)
    Tagged
    19 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    3

    Default

    Thanks To High CR Engine And Its Sophisticated Timing Setup ...Retard The Thing Or Use HOBC .....!

    They Can't Digest Desi FUEL And As A Result........KNOCKS Knocks Detonation And Engine Over If Its Worse.....
    TOYOTA Sprinter 86- AE80 DOHC 20v'D TOYOTA Corolla 98- AE101 4AFE 16v

  3. #22
    PakWheeler Follow
    amjads98's Avatar
    Join Date
    Jun 2009
    Location
    Rawalpindi
    Age
    41
    Posts
    102
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Already using hioctane feul but problem still exist. So what Ali bhai suggest I will give it a try. As I am fedup with this vibration. Let you knowafter doing that. Any other suggestions are highly appreciated. Thanks

  4. #23
    PakWheeler Follow
    Akhan12's Avatar
    Join Date
    Mar 2012
    Location
    Peshawar
    Posts
    94
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I hv the same viberation in passo..Its main culprit was catalytic converter. .It was blocked...I cleaned it nd the viberation was gone..also check thoroughly the foundations of ur engine. ..there maybe problem with any of foundation. ..I hope it will solve ur problem. ..

    Sent from my GT-I9300 using PW Forums mobile app

  5. #24
    PakWheeler Follow
    amjads98's Avatar
    Join Date
    Jun 2009
    Location
    Rawalpindi
    Age
    41
    Posts
    102
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    A khan bhai. I have removed cat converter, it was not choked even and replace the foundation already, as its liquid pack were dried but rubber was fine. But Vibration still there but lesser then before.

    @ Ali bhai, I have asked everywhere for the foam tape but no one even know what is that. May be its double tape you were mean to say? If that is the same then I have it already. Please confirm.

    Thanks for all of you for your time and recommendations.

  6. #25
    PakWheeler Follow
    amjads98's Avatar
    Join Date
    Jun 2009
    Location
    Rawalpindi
    Age
    41
    Posts
    102
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    What is unichip and where I can find it. Secondly already using high octane and super mix 50%. Or I should use all tank fill with high octane. My car consumption is very high. Around 10 with ac and 11 without ac in city. Even couldn't find out the reason of that too as I have cleaned fuel injector, throttle body, transmission oil and changed all filter with Toyota oem but still poor economy. Very upset after buying this car. As I bought it for 10 and spend more then 100, 000 on it. But this car is as same as before. Kash ke koi aur car li hoti.

    Sent from my GT-I9300 using PW Forums mobile app

  7. #26
    PakWheeler Follow
    Ali_Mujtba's Avatar
    Join Date
    Apr 2012
    Location
    Faisalabad
    Posts
    198
    Follows
    0
    Following
    1
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Bro, its double tape,peel it off only 1 side, place in throttle paddle,keep in mind,its thickness z very importnt,even 1 to 2 mm can cause huge diffrnce.I use low thickness,and than if required,add 1 or 2 layers of normal tape to get desired rpms.
    For bettr economy,use castrol magnetic 10w-40, or castral formula 10w-30.use irridium spark plug.80-90km/hr is optimum speed.u will get 15kmpl.
    Let me know the results.

    Sent from my MT15i using PW Forums mobile app

  8. #27
    PakWheeler Follow
    FaatehRehman's Avatar
    Join Date
    Apr 2010
    Location
    Rawalpindi
    Age
    25
    Posts
    222
    Follows
    0
    Following
    1
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    4
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    2

    Default

    Doesn't the problem relate to Idle Control Valve, i think its called IACV. Or some vacuum leak in system.

  9. #28
    PakWheeler Follow
    amjads98's Avatar
    Join Date
    Jun 2009
    Location
    Rawalpindi
    Age
    41
    Posts
    102
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @FaatehRehmanIKR Fe Engine not have idle control valve. Idle control unit is within the throttle body.

    @ALI bhai I am having a double tape but its thick so i will search for less thicker double tape and will try to guide the mechanic to install it. and let you know the results.

    thanks

  10. #29
    PakWheeler Follow
    gorkan's Avatar
    Join Date
    Feb 2008
    Location
    Lahore
    Age
    35
    Posts
    787
    Follows
    1
    Following
    0
    Mentioned
    21 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    Quote Originally Posted by wasay_ahmed View Post
    Use Hioctane fuel thts the only cure or get a Unichip or some fuel management system.They will adjust AFR mixture asper local normal fuel quality.All these JDMs are designed for hioctane
    no, these cars are not designed for hi-octane, these are eco cars, and their engines are designed for regular fuel. unfortunately there is no check and balance on our petrol companies, and their octane number or super/regular is lower than in other developed countries. and it is not that refined.

    plus 3 cylinder engine has more vibrations on lower rpm than 4 cyl engines by design. vibrations are common in 2nd gen vitz and shouldn't be taken too seriously
    “Have you ever noticed? Anybody going slower than you is an idiot, and anyone going faster than you is a maniac”

  11. #30
    PakWheeler Follow
    amjads98's Avatar
    Join Date
    Jun 2009
    Location
    Rawalpindi
    Age
    41
    Posts
    102
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I agree with you but why vibration come after some time. I drive 2 vitz just registered a month before. They were very smooth in gear. No vibration at all.

    Sent from my GT-I9300 using PW Forums mobile app

  12. #31
    PakWheeler Follow
    amjads98's Avatar
    Join Date
    Jun 2009
    Location
    Rawalpindi
    Age
    41
    Posts
    102
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Ali bhai I have place double tape in the throttle Paddal with the help of mechanic and vibration gone absolutely. But my brakes are hard now. When cooling fan start too much noise. I think my car rpm is between 1500 to 2000. The mechanic was not professional and he placed with hit and trial as he never done this before. Tomorrow I will try to adjust myself. I think rpm should be between 800 to 1000 right?
    I just switched to new oil shell hx7 blue pack 20w 30 this month from Toyota oil. Will you recommend me to change again to caltex formula or castrol magnetic oil? As too frequent oil change is also not good. I just want to switch to a good oil and keep it till I am owning this car. Please help regarding this too. Thanks all of you for your recommendations and valuable suggestions.

    Sent from my GT-I9300 using PW Forums mobile app

  13. #32
    PakWheeler Follow
    amjads98's Avatar
    Join Date
    Jun 2009
    Location
    Rawalpindi
    Age
    41
    Posts
    102
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Okey I have placed the double tape my self and rpm goes down. I can feel that rpm is around 1000 but vibration in gear d is very low which is bearable. But if I remove the tape the car start severe vibration literally jerking. That is something I need to know why. What is the actual problem.

    Sent from my GT-I9300 using PW Forums mobile app

  14. #33
    PakWheeler Follow
    amjads98's Avatar
    Join Date
    Jun 2009
    Location
    Rawalpindi
    Age
    41
    Posts
    102
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Anyone have the same problem as I am having or I am the only one. I go through many forums where they were facing the same issue and last they sold their car without finding the cause. And people like me suffering from their mistakes. Please anyone having the same problem and know the actual cause or know the professional mechanic which can solve my issue in real contact me. I will be very grateful. Thanks in advance.

    Sent from my GT-I9300 using PW Forums mobile app

  15. #34
    PakWheeler Follow
    Ali_Mujtba's Avatar
    Join Date
    Apr 2012
    Location
    Faisalabad
    Posts
    198
    Follows
    0
    Following
    1
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Bro, dont wory, its very common problem in vitz,u r close to solution now,for aproperiat gap,there z simple test, put the car in D, remove ur foot from paddle, if speed is ,15-20 km/hr, than u r done,its absolutely ok.in idle car will not vibrate. If tape is of gud quality,it wont distrb u for nxt 6 months.
    Remembr, for any automatic trans car,dont prolong brake in D.


    Sent from my MT15i using PW Forums mobile app

  16. #35
    PakWheeler Follow
    Ali_Mujtba's Avatar
    Join Date
    Apr 2012
    Location
    Faisalabad
    Posts
    198
    Follows
    0
    Following
    1
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    For cooling fan, check it with ur hand,if its free,than there shud b no problm.
    For brakes, aftr adjusting RPMs, get ur brakes serviced, adjust them, there wil b no issue at all.
    Bro, complete drain intrval of ur current oil, than switch to castrol or caltex, it wud b better as per my experince. Switcing oil causes no harm to engine. Precauttionly, on next oil change flush ur engine once.it wil b ok.

    Sent from my MT15i using PW Forums mobile app

  17. #36
    PakWheeler Follow
    amjads98's Avatar
    Join Date
    Jun 2009
    Location
    Rawalpindi
    Age
    41
    Posts
    102
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Okey then I will try to do this test tomorrow. Put the car in d and then let it go. If the speed is between 15 to 20 then I will check the vibration in idle and let you know. Okey next time i will change oil to caltex formula 10w 30. Thanks Ali bhai

    Sent from my GT-I9300 using PW Forums mobile app

  18. #37
    PakWheeler Follow
    amjads98's Avatar
    Join Date
    Jun 2009
    Location
    Rawalpindi
    Age
    41
    Posts
    102
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Done. Place few more tape and vibration gone. And brakes and fan are also fine now. Thank you Ali bhai and other PW gurus.
    Do 1.3 vitz have the same problem?
    My brother is planning to buy vitz 1.3 but I am suggested honda city 2008 model. What you guys thing. Should he buy city or vitz. After all the problems I faced I surely not on the side of vitz. Maybe I am the only unlucky one.


    Sent from my GT-I9300 using PW Forums mobile app

  19. #38
    PakWheeler Follow
    Ali_Mujtba's Avatar
    Join Date
    Apr 2012
    Location
    Faisalabad
    Posts
    198
    Follows
    0
    Following
    1
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by amjads98 View Post
    Done. Place few more tape and vibration gone. And brakes and fan are also fine now. Thank you Ali bhai and other PW gurus.
    Do 1.3 vitz have the same problem?
    My brother is planning to buy vitz 1.3 but I am suggested honda city 2008 model. What you guys thing. Should he buy city or vitz. After all the problems I faced I surely not on the side of vitz. Maybe I am the only unlucky one.


    Sent from my GT-I9300 using PW Forums mobile app
    Good to know that, u r not the only unlucky one, every car has its own issues, whether its vitz or city, important is, do u overcome the problems or not.
    I wud suggest for vitz AMD stick to ,1.0. Its more fuel economical. Rest the choice z urs.

    Sent from my MT15i using PW Forums mobile app

  20. #39
    PakWheeler Follow
    amjads98's Avatar
    Join Date
    Jun 2009
    Location
    Rawalpindi
    Age
    41
    Posts
    102
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    1.0 is more economical not in my case. My car max giving me 11 without ac. Although all filters are geniun and clean. Done also harmonic feul enjector cleaning. Install new iridium plugs. Use high octane mix with super. Alliegnment done. I think 11 is very bad. Minimum should give me like 15. Toyota cvt oil changed last month. But consumption is same like before.

    Sent from my GT-I9300 using PW Forums mobile app

  21. #40
    PakWheeler Follow
    Ali_Mujtba's Avatar
    Join Date
    Apr 2012
    Location
    Faisalabad
    Posts
    198
    Follows
    0
    Following
    1
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by amjads98 View Post
    1.0 is more economical not in my case. My car max giving me 11 without ac. Although all filters are geniun and clean. Done also harmonic feul enjector cleaning. Install new iridium plugs. Use high octane mix with super. Alliegnment done. I think 11 is very bad. Minimum should give me like 15. Toyota cvt oil changed last month. But consumption is same like before.

    Sent from my GT-I9300 using PW Forums mobile app
    Bro, thats realy awful mileage, it should be at least 15 on long rout, within city, u may have no idea cos of different types of trafic jams etc..
    i use Le ponnGaurd air filter and oil filter, drive the car between 80~95kmhr, with ac it gives me almost 15+kmpl long route MASHA ALLAH.;
    On next oil change, do following actions":
    Flush your engine with gud flushing agent like STP.
    Pour in the engine low viscosity oil, like 10w-30 or 10w-40.
    Do change the air and oil filter.
    Come home, and park your car.
    Switch off the car, remove -ve terminalof battery. and let be remove for whole night.
    Next day, reconnect it, start your car , run idle for 2min. Than have some drive.
    1st 50 kms fuel consumption might be high, than it will improve.
    Pray to ALLAH, it may do a trick for you.

+ Reply to Thread
Page 2 of 3 FirstFirst 123 LastLast

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •