Survey by Qualaroo
+ Reply to Thread
Page 3 of 3 FirstFirst 123
Results 41 to 46 of 46
Like Tree4Likes

Thread: Vitz 2005 Vibrating & Knocking

  1. #1
    Newbie Follow
    Asim200276's Avatar
    Join Date
    Apr 2013
    Posts
    1
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Vitz 2005 Vibrating & Knocking

    I have Vitz 2005, Now adays I am facing problem that when I stop and was in D that car was vibrating. Also when I was on my AC then some time engine was off. Can anybuddy advice me about these problems or give me any good mechanic tel no. to fix thi problem.

    Asim


  2. #41
    PakWheeler Follow
    amjads98's Avatar
    Join Date
    Jun 2009
    Location
    Rawalpindi
    Age
    41
    Posts
    102
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Ali bhai vibration is still there and it comes time to time. And you know what happened with double tape. Every day the ecu adjest the acceleration speed it self in the morning and after few days my paddle was half down because every day i was adding double tape and rpm were below 700 like before in idle. So I removed the tape and removed the negative terminal of battery. After 30 minutes I reconnect and ecu reset my paddle again. Then I decided to clean map sensor and other sensors my self with carborator cleaner. After cleaning I reset ecu and no vibration at all. But now after few days time to time vibration come.

  3. #42
    PakWheeler Follow
    amjads98's Avatar
    Join Date
    Jun 2009
    Location
    Rawalpindi
    Age
    41
    Posts
    102
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    One thing more I wanted to tell you that vibration is sometime in d gear on idle not always. When from high speedto zero then no vibration but in traffic jam I have vibration, some time low vibration and some time very severe for 3 or 4 second then ecu control the vibrations. Any clue what it can be.

  4. #43
    PakWheeler Follow
    sirdneo's Avatar
    Join Date
    May 2013
    Posts
    84
    Follows
    0
    Following
    1
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Knocking is very common issue with 2005 model, geenrally it is solved by mixing 40-60 high octane-normal petrol you need to try different ratios i.e. 40-60,50-50,60-40. Never use 100% high octane, because it is hobc(High Octane Blend Component), and it is supposed to be blend with normal fuel. But if due to knocking lots of damage is done to your engine then you need surgery for engine

    There is a MAF sensor which is placed inside your air filter pipe which is going to engine. That sensor is responsible to measure the airflow in engine. Look that pipe until it goes in engine for any air leaks, try to press the pipe with hand and you might see some crack. Generally this was a problem when you dont have stable RPM or shutoff on AC, also it causes bad fuel mileage.

  5. #44
    PakWheeler Follow
    zainshahryar's Avatar
    Join Date
    Nov 2010
    Location
    Lahore
    Posts
    26
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I had the same vibration issue....the solution was two of the engine mountings were broken, got them replaced with a brand new genuine ones and the problem was resolved......

  6. #45
    PakWheeler Follow
    rehan3777's Avatar
    Join Date
    Jun 2011
    Location
    Peshawar
    Posts
    20
    Follows
    0
    Following
    1
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    its cat converter problem

  7. #46
    PakWheeler Follow
    saqibk's Avatar
    Join Date
    Mar 2013
    Location
    Wah
    Age
    37
    Posts
    2
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    AOA - This morning i have forgot to turn off the parking lights resulted the battery to lost all the power. when i found it this evening.
    i got my car jumped start , which went easily.however now when i put my car on N and getting slow on D on any signal and stuff the engine starts vibrating resulting the whole car to be throbbing. however asap i press a little accelerator pedal, the vibration stops. also there is no vibration while i m driving. the problem occurs only when i stop my car with engine stars. kindly assist. thanks you

+ Reply to Thread
Page 3 of 3 FirstFirst 123

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •