Survey by Qualaroo
+ Reply to Thread
Results 1 to 5 of 5
Like Tree1Likes
  • 1 Post By Tabish1

Thread: vitz 2003 auto fan without thermostat

  1. #1
    PakWheeler Follow
    Rhagvan's Avatar
    Join Date
    May 2013
    Posts
    120
    Follows
    0
    Following
    1
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default vitz 2003 auto fan without thermostat

    i hv checked my radiator today morning when i start the engine water was circulating and the fan is off its after 3 or 4 min bcoz its on auto mode but water circulation show that thermostat is not installed is it fine to run car without thermostat in auto fan mode or its harmful for the engine

  2. #2
    Senior PakWheeler Follow
    Tabish1's Avatar
    Join Date
    Feb 2007
    Location
    Karachi
    Posts
    3,068
    Follows
    1
    Following
    0
    Mentioned
    24 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    2
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    0

    Default

    If it is not Harmful for engine then Why Auto Industries spend on it
    YOur vitz odo reading ?
    Pakistan <3

  3. #3
    PakWheeler Follow
    Rhagvan's Avatar
    Join Date
    May 2013
    Posts
    120
    Follows
    0
    Following
    1
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    66000 i think seller reverse the ODO

  4. #4
    PakWheeler Follow
    Rhagvan's Avatar
    Join Date
    May 2013
    Posts
    120
    Follows
    0
    Following
    1
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    remember thermostat is not installed and fan is on auto mode

  5. #5
    PakWheeler Follow
    Rhagvan's Avatar
    Join Date
    May 2013
    Posts
    120
    Follows
    0
    Following
    1
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    thermostat is not installed and fan is on auto mode is it fine

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •