Survey by Qualaroo
+ Reply to Thread
Results 1 to 16 of 16
Like Tree1Likes
  • 1 Post By Xulfiqar

Thread: Vitz 2006,Gear Slipping

  1. #1
    PakWheeler Follow
    dmc669's Avatar
    Join Date
    Nov 2009
    Location
    Islamabad
    Age
    46
    Posts
    7
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Vitz 2006,Gear Slipping

    About 2000km ago i got my CVT Gear Oil changed & now yesterday the gears have started to slip, when I accelerate the engine revs up but the car feels like its in neutral, slowly however it will start moving but wont go above 40km , i attached an electronic meter which showed that when going up a flyover the gears would shift quickly between 1st & 2nd back & forth quickly without resulting in minimal to zero power, the dash lights dont show Check Engine light either

    The dealership suggests a gear box change but im skeptical , please advise


  2. #2
    Senior PakWheeler Follow
    StrikerX's Avatar
    Join Date
    May 2010
    Location
    Islamabad
    Posts
    1,240
    Follows
    0
    Following
    0
    Mentioned
    61 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Which oil did you use when you got the oil changed, Toyota CVT-TC or Toyota ATF?
    @tyrone_40

  3. #3
    PakWheeler Follow
    dmc669's Avatar
    Join Date
    Nov 2009
    Location
    Islamabad
    Age
    46
    Posts
    7
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Used Toyota CVT-TC, worked fine for about 2000km but now the gears are slipping!!

  4. #4
    PakWheeler Follow
    mfarhansabir's Avatar
    Join Date
    Sep 2012
    Location
    Lahore
    Posts
    841
    Follows
    0
    Following
    0
    Mentioned
    11 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by dmc669 View Post
    Used Toyota CVT-TC, worked fine for about 2000km but now the gears are slipping!!
    From what I have read on PW about this...i think the gear oil is over filled.

    Sent from my GT-I9103 using Tapatalk 2

  5. #5
    Senior PakWheeler Follow
    tyrone_40's Avatar
    Join Date
    Jan 2005
    Location
    Other
    Posts
    1,600
    Follows
    0
    Following
    0
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by StrikerX View Post
    Which oil did you use when you got the oil changedj, Toyota CVT-TC or Toyota ATF?
    @tyrone_40
    I used Toyota CVT TC

  6. #6
    Senior PakWheeler Follow
    ajjubravo's Avatar
    Join Date
    Aug 2005
    Location
    Islamabad
    Posts
    1,040
    Follows
    1
    Following
    0
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @dmc669
    If you are in Islamabad i can get your problem solved it happened with my vitz too
    Its a 48 hour process and will cost around 4-5 k

    Sent from my HTC One X using PW Forums mobile app
    Mod Edit: Commercial selling is not allowed!

  7. #7
    PakWheeler Follow
    mfarhansabir's Avatar
    Join Date
    Sep 2012
    Location
    Lahore
    Posts
    841
    Follows
    0
    Following
    0
    Mentioned
    11 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by ajjubravo View Post
    @dmc669
    If you are in Islamabad i can get your problem solved it happened with my vitz too
    Its a 48 hour process and will cost around 4-5 k

    Sent from my HTC One X using PW Forums mobile app
    Can you please brief us what the solution to this problem is?

    Sent from my GT-I9103 using Tapatalk 2

  8. #8
    PakWheeler Follow
    dmc669's Avatar
    Join Date
    Nov 2009
    Location
    Islamabad
    Age
    46
    Posts
    7
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by ajjubravo View Post
    @dmc669
    If you are in Islamabad i can get your problem solved it happened with my vitz too
    Its a 48 hour process and will cost around 4-5 k

    Sent from my HTC One X using PW Forums mobile app
    Bro Im not in Islamabad but I can get my car there if there is a proper solution available...but whats the solution?

  9. #9
    PakWheeler Follow
    dmc669's Avatar
    Join Date
    Nov 2009
    Location
    Islamabad
    Age
    46
    Posts
    7
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by mfarhansabir View Post
    From what I have read on PW about this...i think the gear oil is over filled.

    Sent from my GT-I9103 using Tapatalk 2
    Well i had the chamber removed & cleaned theres about 2litres there & remainder few litres comes out when we open the nut, but now im thinking that there is approx a litre in the "turpaen" thats the mechanic lingo...so you may be right but then again when we fill it up with 4Litre CVT the way to ensure not overfilling is filling till there is a slight overflow the second we notice an overflow we stop. But in my experience the overfill occured after we put in exactly 4Litres.

    Anyways now my car hardly drives in D & drives slowly to about 40-50km in S mode, the mechanic at Nazir Autos Isb says the D box is fried & the local mechanics here say internal mechanism has slipped so a replacement is advised!!!

  10. #10
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,400
    Follows
    131
    Following
    0
    Mentioned
    3988 Post(s)
    Tagged
    94 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    the "turpaen" is the torque converter, which old desi mechanics called "TURBINE"

    If you filled it correctly it should function without problem, if not then you should have it put onto a toyota techstream and check the feedback of the output shaft speed sensor and activity of the torque converter lockup. Only proceed to repair after you have zeroed out the fault area, do not let the mechanic guess the problem.

    In actual fact you cannot drain the TC on this gearbox as toyota being collosal nutjobs did not give an external cooler for this transmission. So whatever is trapped in it will get mixed with the new fluid.
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

  11. #11
    Senior PakWheeler Follow
    ajjubravo's Avatar
    Join Date
    Aug 2005
    Location
    Islamabad
    Posts
    1,040
    Follows
    1
    Following
    0
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    The Problem Will Be Solved 100%
    My Mechainic Opens the Transmission Chamber Add A new oil Filter and Do Something with the solenoids located above the filter but if your cvt fluid needs replacement he will replace it too!

    Sent from my HTC One X using PW Forums mobile app
    Mod Edit: Commercial selling is not allowed!

  12. #12
    Senior PakWheeler Follow
    chinyoti's Avatar
    Join Date
    Sep 2005
    Location
    Karachi
    Age
    27
    Posts
    11,954
    Follows
    5
    Following
    0
    Mentioned
    107 Post(s)
    Tagged
    5 Thread(s)
    Problems Posted
    2
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    1

    Default

    There are no gears in the CVT, The slipping of gears is felt because the engine is being driven by the transmission, Unlike the normal transmission, The RPMs increase the transmission adjust speeds accordingly to give best fuel economy,

    Many people sold there Honda City varios (under 30,000 kms) driven just thinking that the transmission slips, You need to learn that the CVT is not like the conventional auto tranny. And has no gears so slipping gears is out of the question
    Get over the fact that Xli lacks power windows, Its an Xli because it lacks thoose features or else it would be a Gli or an Altis if had all the goodies.

  13. #13
    Senior PakWheeler Follow
    ajjubravo's Avatar
    Join Date
    Aug 2005
    Location
    Islamabad
    Posts
    1,040
    Follows
    1
    Following
    0
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @chinyoti
    He is saying that the car gives a sudden jerk while accelerating !
    And the car gives sound from the transmission like something is slipping! Happened with my vitz to but now its normal!

    Sent from my HTC One X using PW Forums mobile app
    Mod Edit: Commercial selling is not allowed!

  14. #14
    PakWheeler Follow
    abidshah's Avatar
    Join Date
    Mar 2006
    Location
    Abbotabad
    Age
    45
    Posts
    41
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by ajjubravo View Post
    @chinyoti
    He is saying that the car gives a sudden jerk while accelerating !
    And the car gives sound from the transmission like something is slipping! Happened with my vitz to but now its normal!

    Sent from my HTC One X using PW Forums mobile app


    Kindly mentioned the phone no or location of your mechanic, where you solved your vitz jark problem. I am also facing same issue after changing gear oil from Toyota zero point of my Vitz 2006 model.

  15. #15
    PakWheeler Follow
    ivtec3's Avatar
    Join Date
    Feb 2012
    Location
    Karachi
    Posts
    874
    Follows
    0
    Following
    0
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    1
    Good Answers
    1

    Default

    gear is farigh. happened on my '06 Vitz too... no use repairing it... replace..

  16. #16
    PakWheeler Follow
    saadzia646's Avatar
    Join Date
    Oct 2012
    Location
    Islamabad
    Posts
    5
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Sorry for bumping this thread but i have exact same problem in my 2006 1300cc vitz can you guys recommend me solution.

+ Reply to Thread

User Tag List

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •