Survey by Qualaroo
+ Reply to Thread
Results 1 to 3 of 3

Thread: Fuel system Toyota Vitz

  1. #1
    PakWheeler Follow
    waleed911's Avatar
    Join Date
    Sep 2011
    Location
    Islamabad
    Posts
    487
    Follows
    1
    Following
    0
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Fuel system Toyota Vitz

    Salam everyone...

    As the title suggests, I have a problem with my fueling system (or I think I have)...

    I swapped a 1nzfe and no modifications were done to the fuel system...

    Also, after tuning from Enercon, I can smell petrol while driving and for some time when parked... (Do I go to Toyota and have them check it?)..

    No error codes are recorded currently...

    If I had to upgrade the fuel system... What would you guys suggest?..

    Thanks and Cheers...

    Driving is not about going from point A to point B, it is the point...

  2. #2
    PakWheeler Follow
    hameeds01's Avatar
    Join Date
    Jul 2005
    Location
    Islamabad
    Posts
    892
    Follows
    0
    Following
    0
    Mentioned
    19 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by waleed911 View Post
    Salam everyone...

    As the title suggests, I have a problem with my fueling system (or I think I have)...

    I swapped a 1nzfe and no modifications were done to the fuel system...

    Also, after tuning from Enercon, I can smell petrol while driving and for some time when parked... (Do I go to Toyota and have them check it?)..

    No error codes are recorded currently...

    If I had to upgrade the fuel system... What would you guys suggest?..

    Thanks and Cheers...
    Hmmm what mileage u r getting?? it sounds like ur vitz 1nz-fe 1.5L swapped Engine is running rich too rich

  3. #3
    PakWheeler Follow
    waleed911's Avatar
    Join Date
    Sep 2011
    Location
    Islamabad
    Posts
    487
    Follows
    1
    Following
    0
    Mentioned
    16 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by hameeds01 View Post
    Hmmm what mileage u r getting?? it sounds like ur vitz 1nz-fe 1.5L swapped Engine is running rich too rich
    Found the problem... Culprit was a pipe... I ll see if it holds in the morning as well as it leaks when the car is cold...

    But still... Do I change the fuel system or something?... I am getting good mileage out of it... Using 10 liters of Hi Octane in a full tank...

    Cheers..
    Driving is not about going from point A to point B, it is the point...

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •