Survey by Qualaroo
+ Reply to Thread
Page 6 of 7 FirstFirst ... 4567 LastLast
Results 101 to 120 of 128
Like Tree65Likes

Thread: Installing Vitz Engine Charade 84

  1. #1
    Senior PakWheeler Follow
    Damnation6's Avatar
    Join Date
    Feb 2010
    Location
    Lahore
    Age
    27
    Posts
    1,111
    Follows
    2
    Following
    1
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Cool Installing Vitz Engine Charade 84

    Thanx For all your Suggestions dear PakWheelers especially , Xulfiqar bro Shazo and other i have decided to install Vitz 1 SZ-FE M/T will upload pics of Project Gradually


    CTRL + Q to Enable/Disable GoPhoto.it




    CTRL + Q to Enable/Disable GoPhoto.it

    Attached Images Attached Images            
    Knowledge is power guard it well !

  2. #101
    Senior PakWheeler Follow
    Damnation6's Avatar
    Join Date
    Feb 2010
    Location
    Lahore
    Age
    27
    Posts
    1,111
    Follows
    2
    Following
    1
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by afnan.bashir View Post
    When car is cold it is in closed loop means works on fixed map. Runs slight rich. When reaches optimum temperature it goes into open mode. Here O2 is the key to manage fuel ratio. Get your electrical stuff sorted out and it will go away
    Brother can you tell me Where is O2 sensor located . Which Electrical stuff you are indicating tell in detail. im noob in this regard
    Knowledge is power guard it well !

  3. #102
    Senior PakWheeler Follow
    Damnation6's Avatar
    Join Date
    Feb 2010
    Location
    Lahore
    Age
    27
    Posts
    1,111
    Follows
    2
    Following
    1
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    bump ..up..
    Knowledge is power guard it well !

  4. #103
    Senior PakWheeler Follow
    afnan.bashir's Avatar
    Join Date
    Jan 2013
    Posts
    1,994
    Follows
    5
    Following
    0
    Mentioned
    147 Post(s)
    Tagged
    6 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Damnation6 View Post
    Brother can you tell me Where is O2 sensor located . Which Electrical stuff you are indicating tell in detail. im noob in this regard
    Cant find clear picture but its on exhaust manifold. Similar to spark plug but with four wires coming out of it. Usually its cut but look for it at exhaust manifold
    93 Accord CB7 (Sold) / 2005 CL7

  5. #104
    Senior PakWheeler Follow
    Damnation6's Avatar
    Join Date
    Feb 2010
    Location
    Lahore
    Age
    27
    Posts
    1,111
    Follows
    2
    Following
    1
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by afnan.bashir View Post
    Cant find clear picture but its on exhaust manifold. Similar to spark plug but with four wires coming out of it. Usually its cut but look for it at exhaust manifold
    if i find the O2 sensor what should i do with it should i clean it up or Replace it
    Knowledge is power guard it well !

  6. #105
    Senior PakWheeler Follow
    Damnation6's Avatar
    Join Date
    Feb 2010
    Location
    Lahore
    Age
    27
    Posts
    1,111
    Follows
    2
    Following
    1
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Brothers @Xulfiqar @afnan.bashir @Owais_Yunus and other Experts can it be an ECU Malfunction ...
    Knowledge is power guard it well !

  7. #106
    Senior PakWheeler Follow
    afnan.bashir's Avatar
    Join Date
    Jan 2013
    Posts
    1,994
    Follows
    5
    Following
    0
    Mentioned
    147 Post(s)
    Tagged
    6 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Damnation6 View Post
    if i find the O2 sensor what should i do with it should i clean it up or Replace it
    Mostly their wires are cut. I would suggest to buy a brand new Denso one. No it cant be ECU in first place
    93 Accord CB7 (Sold) / 2005 CL7

  8. #107
    Senior PakWheeler Follow
    Damnation6's Avatar
    Join Date
    Feb 2010
    Location
    Lahore
    Age
    27
    Posts
    1,111
    Follows
    2
    Following
    1
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by afnan.bashir View Post
    Mostly their wires are cut. I would suggest to buy a brand new Denso one. No it cant be ECU in first place
    ok i sure buy one today and will upload its pic also and will try to find it above the exhaust manifold . few Wires in Engine bay are also left unconnected and they are hanging uselessly i will upload their pic also .
    Knowledge is power guard it well !

  9. #108
    Senior PakWheeler Follow
    afnan.bashir's Avatar
    Join Date
    Jan 2013
    Posts
    1,994
    Follows
    5
    Following
    0
    Mentioned
    147 Post(s)
    Tagged
    6 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Damnation6 View Post
    ok i sure buy one today and will upload its pic also and will try to find it above the exhaust manifold . few Wires in Engine bay are also left unconnected and they are hanging uselessly i will upload their pic also .
    I gues you dont have to worry about them They would be of automatic transmission. Did you insalled manual ECU or it is same auto
    93 Accord CB7 (Sold) / 2005 CL7

  10. #109
    Senior PakWheeler Follow
    Damnation6's Avatar
    Join Date
    Feb 2010
    Location
    Lahore
    Age
    27
    Posts
    1,111
    Follows
    2
    Following
    1
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Installing Vitz Engine Charade 84 -1399564Installing Vitz Engine Charade 84 -1399566Installing Vitz Engine Charade 84 -1399569Installing Vitz Engine Charade 84 -1399571Installing Vitz Engine Charade 84 -1399572Installing Vitz Engine Charade 84 -1399574

    Brothers what are these Connectors and Wires for and Plus That Pipe with Clump ??
    Knowledge is power guard it well !

  11. #110
    PakWheeler Follow
    shafqat_ch's Avatar
    Join Date
    Apr 2009
    Location
    Jhang
    Age
    34
    Posts
    40
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Big One jo Blak color ka hay wo OXygen Sensor Hai or jo Pipe ap kay hath main is kay sath ik Bottle install Hoti hain us main ik pipe fuel tank say aker lgta hai jo vacum dyta hai
    Green wala grip meri gari main hai nai
    or manifold wala sensor Vitz main sylensr kay pipe main lga hota hai 1Sz fe main mani fold main nai hota

  12. #111
    Senior PakWheeler Follow
    Damnation6's Avatar
    Join Date
    Feb 2010
    Location
    Lahore
    Age
    27
    Posts
    1,111
    Follows
    2
    Following
    1
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by shafqat_ch View Post
    Big One jo Blak color ka hay wo OXygen Sensor Hai or jo Pipe ap kay hath main is kay sath ik Bottle install Hoti hain us main ik pipe fuel tank say aker lgta hai jo vacum dyta hai
    Green wala grip meri gari main hai nai
    or manifold wala sensor Vitz main sylensr kay pipe main lga hota hai 1Sz fe main mani fold main nai hota
    thanks bhai jaan Aap ke Paas bhi Charade mein 1SZ-FE hai ..
    Knowledge is power guard it well !

  13. #112
    PakWheeler Follow
    shafqat_ch's Avatar
    Join Date
    Apr 2009
    Location
    Jhang
    Age
    34
    Posts
    40
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Yes 1sz-fe With Manual Transmission IN Charade 88

  14. #113
    Senior PakWheeler Follow
    Damnation6's Avatar
    Join Date
    Feb 2010
    Location
    Lahore
    Age
    27
    Posts
    1,111
    Follows
    2
    Following
    1
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by shafqat_ch View Post
    Yes 1sz-fe With Manual Transmission IN Charade 88
    Mine is also Manual Transmission btw Which Engine oil and Power steering oil you are using or aap ne 1SZ-FE ki koi Computerized tuning karwai hai ??
    Knowledge is power guard it well !

  15. #114
    PakWheeler Follow
    shafqat_ch's Avatar
    Join Date
    Apr 2009
    Location
    Jhang
    Age
    34
    Posts
    40
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Havoleen Caltex Using in Engine And Toyota,s For Transmission Oil And i did not install power pump bcoz for that i need power gangi that i hav not
    but after this engine mujay zarorat nai mehsoos hoi power steering ki kiun k gari ka bhut lite ho gai hai
    computrized tuning yahan jhang main hoti nai or 2nd ye jo garain alter hoo un main ye proper ho nai sakti kiun kay bhut c wire hoti hain jo nai lag skti or computer un ka error dyta rahay ga

  16. #115
    Senior PakWheeler Follow
    Damnation6's Avatar
    Join Date
    Feb 2010
    Location
    Lahore
    Age
    27
    Posts
    1,111
    Follows
    2
    Following
    1
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by shafqat_ch View Post
    Havoleen Caltex Using in Engine And Toyota,s For Transmission Oil And i did not install power pump bcoz for that i need power gangi that i hav not
    but after this engine mujay zarorat nai mehsoos hoi power steering ki kiun k gari ka bhut lite ho gai hai
    computrized tuning yahan jhang main hoti nai or 2nd ye jo garain alter hoo un main ye proper ho nai sakti kiun kay bhut c wire hoti hain jo nai lag skti or computer un ka error dyta rahay ga
    haan jee Shafqat bhai aap ne sahi kaha . Mein ne apni gari ki Kangi bhi Power karwai hai. acha aik or Baat poochni thi aap se ke aap ki gari ka Clutch pressure wala karwaya hai or hai tu Clutch Pressure Cylinder kis Gari ka Alter ker ke Lagwaya hai aap ke Jawab ka Intezaar rahe ga .
    Knowledge is power guard it well !

  17. #116
    Senior PakWheeler Follow
    Damnation6's Avatar
    Join Date
    Feb 2010
    Location
    Lahore
    Age
    27
    Posts
    1,111
    Follows
    2
    Following
    1
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @Xulfiqar @Owais_Yunus @afnan.bashir and other Experts thanks all of for your precious time Brothers . The Car is now Set and is working flawlessly . the issue which was Trouble me was not of O2 sensor or of ECU it was of Fuel Pump which is now resolved . will update pics as soon as possible . regards
    Knowledge is power guard it well !

  18. #117
    Senior PakWheeler Follow
    afnan.bashir's Avatar
    Join Date
    Jan 2013
    Posts
    1,994
    Follows
    5
    Following
    0
    Mentioned
    147 Post(s)
    Tagged
    6 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Damnation6 View Post
    @Xulfiqar @Owais_Yunus @afnan.bashir and other Experts thanks all of for your precious time Brothers . The Car is now Set and is working flawlessly . the issue which was Trouble me was not of O2 sensor or of ECU it was of Fuel Pump which is now resolved . will update pics as soon as possible . regards
    But connect O2
    93 Accord CB7 (Sold) / 2005 CL7

  19. #118
    Senior PakWheeler Follow
    Damnation6's Avatar
    Join Date
    Feb 2010
    Location
    Lahore
    Age
    27
    Posts
    1,111
    Follows
    2
    Following
    1
    Mentioned
    9 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by afnan.bashir View Post
    But connect O2
    ok Brother will do Tomorrow Insha Allah.
    Knowledge is power guard it well !

  20. #119
    Senior PakWheeler Follow
    afnan.bashir's Avatar
    Join Date
    Jan 2013
    Posts
    1,994
    Follows
    5
    Following
    0
    Mentioned
    147 Post(s)
    Tagged
    6 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Damnation6 View Post
    ok Brother will do Tomorrow Insha Allah.
    Buy new one and do tell me the price too. Go for NGK or Denso
    93 Accord CB7 (Sold) / 2005 CL7

  21. #120
    Senior PakWheeler Follow
    Owais_Yunus's Avatar
    Join Date
    Sep 2005
    Location
    Islamabad
    Age
    28
    Posts
    2,224
    Follows
    4
    Following
    0
    Mentioned
    60 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Damnation6 View Post
    @Xulfiqar @Owais_Yunus @afnan.bashir and other Experts thanks all of for your precious time Brothers . The Car is now Set and is working flawlessly . the issue which was Trouble me was not of O2 sensor or of ECU it was of Fuel Pump which is now resolved . will update pics as soon as possible . regards
    Glad I could help Great to hear that its running fine now.

    Sent from my HTC One S using PW Forums mobile app

+ Reply to Thread
Page 6 of 7 FirstFirst ... 4567 LastLast

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •