Survey by Qualaroo
+ Reply to Thread
Results 1 to 6 of 6
Like Tree2Likes
  • 2 Post By imrananr

Thread: Vitz Vibrting

  1. #1
    PakWheeler Follow
    Mubashir4's Avatar
    Join Date
    Oct 2011
    Location
    Quetta
    Posts
    27
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    2
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Vitz Vibrting

    I own a vitz 2010. Today I changed the Battery since the old one died. The new battery is AGS 60. After the battery change, the car has started to vibrate violently in idle. In neutral, park or in drive without pressing the accelerator. As soon as I press the accelerator, the vibrations stop and starts behaving normally, the problem started after I got the battery changed.
    Experts please tell me what to do now.

  2. #2
    PakWheeler Follow
    mavrik5's Avatar
    Join Date
    Mar 2014
    Location
    Lahore
    Age
    36
    Posts
    114
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    The same thing happened with my belta and the guy said it will stop in a day or so and sure enuf the engine smoothed out and the vibrations stopped. I dont think its something to worry about but `WHY` it happens is something that i would like to know.

  3. #3
    Senior PakWheeler Follow
    ibadaslam872's Avatar
    Join Date
    Feb 2009
    Location
    Lahore
    Age
    18
    Posts
    6,103
    Follows
    0
    Following
    5
    Mentioned
    49 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    0

    Default

    Get it checked from a toyota outlet. Have the connect the OBD and clear all error codes. Your car's ECU has been reset.

    Sent from my C2105 using PW Forums mobile app
    Under the Coconut tree

  4. #4
    PakWheeler Follow
    Mubashir4's Avatar
    Join Date
    Oct 2011
    Location
    Quetta
    Posts
    27
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    2
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I think when the cars engine is power off, and you remove the battery cables.

  5. #5
    PakWheeler Follow
    Mubashir4's Avatar
    Join Date
    Oct 2011
    Location
    Quetta
    Posts
    27
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    2
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I think when the cars engine is power off, and you remove the battery cables.

  6. #6
    PakWheeler Follow
    imrananr's Avatar
    Join Date
    Jun 2014
    Posts
    836
    Follows
    0
    Following
    5
    Mentioned
    19 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    Quote Originally Posted by Mubashir4 View Post
    I own a vitz 2010. Today I changed the Battery since the old one died. The new battery is AGS 60. After the battery change, the car has started to vibrate violently in idle. In neutral, park or in drive without pressing the accelerator. As soon as I press the accelerator, the vibrations stop and starts behaving normally, the problem started after I got the battery changed.
    Experts please tell me what to do now.
    When you disconnect the battery, the ECU resets itself.
    The ECU re-learns over time adapting to your driving habbits
    Just drive the vehicle as your usual way of driving as every thing shall be alright soon.

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •