Survey by Qualaroo
+ Reply to Thread
Results 1 to 10 of 10
Like Tree5Likes
  • 1 Post By chinyoti
  • 1 Post By surplusstock
  • 1 Post By babarhyd
  • 1 Post By Khurram26
  • 1 Post By Khurram26

Thread: Vitz 2008: ABS + Parking Light (Hand Brake)

  1. #1
    PakWheeler Follow
    ozzeyy's Avatar
    Join Date
    May 2010
    Location
    Islamabad
    Age
    27
    Posts
    78
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Vitz 2008: ABS + Parking Light (Hand Brake)

    Hi PWS!!!

    Today i got both lights abs and parking light at the same time while driving.. immediately i stopped the car turnoff the engine and switched it again but lights didnt goes off... I thought it may be the brake problem but certainly i have no issues with brakes they are ok.

    suggestions will be appreciated

    Regards
    Name:  ImageUploadedByPW Forums1409981293.154183.jpg
Views: 516
Size:  149.4 KB


    Sent from my iPhone using PW Forums

  2. #2
    Senior PakWheeler Follow
    chinyoti's Avatar
    Join Date
    Sep 2005
    Location
    Karachi
    Age
    27
    Posts
    11,952
    Follows
    5
    Following
    0
    Mentioned
    107 Post(s)
    Tagged
    5 Thread(s)
    Problems Posted
    2
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    1

    Default

    could be anything from a loose grip to a bad sensor, Its better to take it to a reliable place, Get it scanned and rectified properly rather then let any electrician fiddle with it
    Get over the fact that Xli lacks power windows, Its an Xli because it lacks thoose features or else it would be a Gli or an Altis if had all the goodies.

  3. #3
    Senior PakWheeler Follow
    surplusstock's Avatar
    Join Date
    Jun 2014
    Posts
    2,301
    Follows
    0
    Following
    0
    Mentioned
    39 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Better check with Toyota 3S.
    SURPLUS STUFF.

  4. #4
    Senior PakWheeler Follow
    babarhyd's Avatar
    Join Date
    Jul 2005
    Location
    Hyderabad
    Age
    30
    Posts
    1,956
    Follows
    1
    Following
    1
    Mentioned
    94 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Brake oil check kiya hai?

  5. #5
    PakWheeler Follow
    Khurram26's Avatar
    Join Date
    Dec 2006
    Location
    Islamabad
    Age
    38
    Posts
    273
    Follows
    0
    Following
    0
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    1
    Good Answers
    0

    Default

    Get it scanned from Toyota. Most probably it's either of the ABS sensors... and from experience I can guess that it's one of the rear hubs.

    Sent from my SM-N900 using PW Forums mobile app

  6. #6
    PakWheeler Follow
    ozzeyy's Avatar
    Join Date
    May 2010
    Location
    Islamabad
    Age
    27
    Posts
    78
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    i have got checkup from my mechanic.
    Firstly he has checked with computer and then he removed the back tire and checked all the wirings connected with the sensors. Secondly he removed battery connection but still indications were present at dashboard. He suggested to change the rear hubs because when i applied full brakes the car slips from back side its feeling like you are driving car that has no abs braking system. I asked him about the price of that rear hubs which cost about 4-5000 rupees.Well i am not sure with the price...
    can anyone tell from where can i buy those hubs and how can we check whether they ar original or desi?


    Sent from my iPhone using PW Forums

  7. #7
    PakWheeler Follow
    ozzeyy's Avatar
    Join Date
    May 2010
    Location
    Islamabad
    Age
    27
    Posts
    78
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by babarhyd View Post
    Brake oil check kiya hai?
    yes brake oil bilkul maximum par hai


    Sent from my iPhone using PW Forums

  8. #8
    PakWheeler Follow
    ozzeyy's Avatar
    Join Date
    May 2010
    Location
    Islamabad
    Age
    27
    Posts
    78
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Khurram26 View Post
    Get it scanned from Toyota. Most probably it's either of the ABS sensors... and from experience I can guess that it's one of the rear hubs.

    Sent from my SM-N900 using PW Forums mobile app
    yes mr Khurram you were right...
    you must know the price of these hubs as well.




    Sent from my iPhone using PW Forums

  9. #9
    PakWheeler Follow
    ozzeyy's Avatar
    Join Date
    May 2010
    Location
    Islamabad
    Age
    27
    Posts
    78
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Thanks everyone for suggestions.


    Sent from my iPhone using PW Forums

  10. #10
    PakWheeler Follow
    Khurram26's Avatar
    Join Date
    Dec 2006
    Location
    Islamabad
    Age
    38
    Posts
    273
    Follows
    0
    Following
    0
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    1
    Good Answers
    0

    Default

    Quote Originally Posted by ozzeyy View Post
    yes mr Khurram you were right...
    you must know the price of these hubs as well.




    Sent from my iPhone using PW Forums
    Some time back it was quite expensive. . I don't know the current price though.

    But I do have a suggestion for you. If you intend to keep the car, do not get used/kabli hubs but buy brand new genuine ones... They will be expensive but you will at least be certain that they will last long.

    If you get used ones, only your luck will determine how long they continue to work.

    Sent from my SM-N900 using PW Forums mobile app

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •