Survey by Qualaroo
+ Reply to Thread
Page 1 of 3 123 LastLast
Results 1 to 20 of 46
Like Tree4Likes

Thread: vitz 2006 FL 1.3L, 2SZ engine problems.

  1. #1
    PakWheeler Follow
    waleed2409's Avatar
    Join Date
    Feb 2015
    Posts
    62
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Unhappy vitz 2006 FL 1.3L, 2SZ engine problems.

    hi guys i just bought vitz 2006 1.3 FL. i m observing 2 types of noise from the engine n i cnt get my mind off it as i m v choosy in these matters.

    1... at idle RPM the car produces some noise as if theres some thing in metalic box clinking while rotating ( dnt know how to explain the noise ) its v minute noise but still i want to get to the bottom of it. it only comes at idle RPM and if u remove the belt it goes away so it means its not engine noise its comming from the accesorries the belt drives.

    2... when i accelarate from idle to 2000 rpm or above the engine produces chir chir sound (its more like a mixture of knocking and loose belt noise combined) but it only comes between 1500-2000 RPM not lower than tht and not higher thn tht.

    help wud b highly appreciated

    redards

  2. #2
    Senior PakWheeler Follow
    hash4u's Avatar
    Join Date
    May 2005
    Location
    Islamabad
    Age
    38
    Posts
    24,378
    Follows
    18
    Following
    0
    Mentioned
    406 Post(s)
    Tagged
    13 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    3
    Good Answers
    13

    Default

    I think i read here someone saying waterbody was the culprit on the forum for similar complain
    Life is short and very unpredictable just like a Quarter mile .....

  3. #3
    PakWheeler Follow
    waleed2409's Avatar
    Join Date
    Feb 2015
    Posts
    62
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I replaced waterbody but to no avail. I think the sound subsided fr a little while but again ce back. Also i inspected the waterbody head n it seemed fine

  4. #4
    PakWheeler Follow
    waleed2409's Avatar
    Join Date
    Feb 2015
    Posts
    62
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    No help???

  5. #5
    Senior PakWheeler Follow
    muradi's Avatar
    Join Date
    Aug 2012
    Location
    Karachi
    Posts
    7,199
    Follows
    16
    Following
    3
    Mentioned
    461 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Did u tighten up the belt?
    Laws r Made to be Broken

  6. #6
    PakWheeler Follow
    waleed2409's Avatar
    Join Date
    Feb 2015
    Posts
    62
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    The noise was thr when i bought the car abt a month back. N i took it to mechenic he removed the belt n the noise went away. But he was unable to diagnose the problem so had to put the belt back in.

  7. #7
    PakWheeler Follow
    waleed2409's Avatar
    Join Date
    Feb 2015
    Posts
    62
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Its not the noise of loose belt thts for sure

  8. #8
    PakWheeler Follow
    waleed2409's Avatar
    Join Date
    Feb 2015
    Posts
    62
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @Xulfiqar bhai plz help

  9. #9
    PakWheeler Follow
    imrananr's Avatar
    Join Date
    Jun 2014
    Posts
    845
    Follows
    0
    Following
    5
    Mentioned
    19 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    Quote Originally Posted by waleed2409 View Post
    hi guys i just bought vitz 2006 1.3 FL. i m observing 2 types of noise from the engine n i cnt get my mind off it as i m v choosy in these matters.

    1... at idle RPM the car produces some noise as if theres some thing in metalic box clinking while rotating ( dnt know how to explain the noise ) its v minute noise but still i want to get to the bottom of it. it only comes at idle RPM and if u remove the belt it goes away so it means its not engine noise its comming from the accesorries the belt drives.

    2... when i accelarate from idle to 2000 rpm or above the engine produces chir chir sound (its more like a mixture of knocking and loose belt noise combined) but it only comes between 1500-2000 RPM not lower than tht and not higher thn tht.

    help wud b highly appreciated

    redards
    I have replied to you in another thread, in which you have also informed that it goes away when A/C compressor is ON. I have suggested you that the A/C compressor clutch pulley bearing assembly is the culprit. Replace the complete assembly.
    Don't leave a highway for a byway....

  10. #10
    PakWheeler Follow
    waleed2409's Avatar
    Join Date
    Feb 2015
    Posts
    62
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    But then y it goes away if the car is in S or N or parking mode?

  11. #11
    PakWheeler Follow
    waleed2409's Avatar
    Join Date
    Feb 2015
    Posts
    62
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Ok sory disregard my last msg. Mixed up the two sounds.
    Ok thnx a lot bro wil check it out n let u knw soon. Hope it goes away.
    Thnx once again.

  12. #12
    PakWheeler Follow
    waleed2409's Avatar
    Join Date
    Feb 2015
    Posts
    62
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I have replied on that thread. If possible u cn reply to my querries here so as to avoid clutter on tht thread.
    Thnxx

  13. #13
    PakWheeler Follow
    waleed2409's Avatar
    Join Date
    Feb 2015
    Posts
    62
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

  14. #14
    Senior PakWheeler Follow
    capsat's Avatar
    Join Date
    Apr 2006
    Location
    Select City
    Age
    10
    Posts
    12,596
    Follows
    31
    Following
    6
    Mentioned
    1017 Post(s)
    Tagged
    19 Thread(s)
    Problems Posted
    2
    Problems Solved
    5
    Best Answers
    3
    Good Answers
    6

    Default

    which city you are located - in Lahore contact @syncview
    - www.crackwheels.com - A skilled Dictator is much more beneficial to Country......than a Democracy of Ignorant people

  15. #15
    PakWheeler Follow
    waleed2409's Avatar
    Join Date
    Feb 2015
    Posts
    62
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I m in abbottabad. But i can go to islmabad or pindi

  16. #16
    PakWheeler Follow
    waleed2409's Avatar
    Join Date
    Feb 2015
    Posts
    62
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Or if syncview comes highly recommended i can even go to lahore just for this matter.

  17. #17
    Senior PakWheeler Follow
    capsat's Avatar
    Join Date
    Apr 2006
    Location
    Select City
    Age
    10
    Posts
    12,596
    Follows
    31
    Following
    6
    Mentioned
    1017 Post(s)
    Tagged
    19 Thread(s)
    Problems Posted
    2
    Problems Solved
    5
    Best Answers
    3
    Good Answers
    6

    Default

    before you head out, ask your mechanic to use hose-steathoscope method to isolate the problem, in this a small length of garden hose is used with 1 end to the ear & other end moved around in engine bay to listen to possible location of noise emission. Most likely it seems the problem of aircon idler pulley bearing or the aircon clutch bearing ... or may be ... the generator belt completed its life
    @Xulfiqar , @margallar
    - www.crackwheels.com - A skilled Dictator is much more beneficial to Country......than a Democracy of Ignorant people

  18. #18
    Senior PakWheeler Follow
    syncview's Avatar
    Join Date
    Apr 2006
    Location
    Lahore
    Age
    28
    Posts
    3,364
    Follows
    7
    Following
    1
    Mentioned
    436 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    you need a proper automotive stethoscope to identify the source of noise
    https://www.facebook.com/OsamaAbbasPhotography

  19. #19
    PakWheeler Follow
    waleed2409's Avatar
    Join Date
    Feb 2015
    Posts
    62
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by syncview View Post
    you need a proper automotive stethoscope to identify the source of noise
    My mechenic tried to identify the source with the stethoscope. But he was unable. N hes a fairly good mechanic. I wil try to do it myself n get back to u guys with results.
    Plx stay here n help me out till i resolve the problems. Help is much apreciated.
    Regards.

  20. #20
    PakWheeler Follow
    tjcivilian's Avatar
    Join Date
    May 2011
    Location
    Peshawar
    Age
    31
    Posts
    235
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I think its due to the loosing of crankshaft... you might need to polish it. I had already passed through the same situation on 2009 model 1.8 altis.
    I couldn't repair my breaks, so I made my horn louder...

+ Reply to Thread
Page 1 of 3 123 LastLast

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •