Survey by Qualaroo
+ Reply to Thread
Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 46
Like Tree4Likes

Thread: vitz 2006 FL 1.3L, 2SZ engine problems.

  1. #1
    PakWheeler Follow
    waleed2409's Avatar
    Join Date
    Feb 2015
    Posts
    62
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Unhappy vitz 2006 FL 1.3L, 2SZ engine problems.

    hi guys i just bought vitz 2006 1.3 FL. i m observing 2 types of noise from the engine n i cnt get my mind off it as i m v choosy in these matters.

    1... at idle RPM the car produces some noise as if theres some thing in metalic box clinking while rotating ( dnt know how to explain the noise ) its v minute noise but still i want to get to the bottom of it. it only comes at idle RPM and if u remove the belt it goes away so it means its not engine noise its comming from the accesorries the belt drives.

    2... when i accelarate from idle to 2000 rpm or above the engine produces chir chir sound (its more like a mixture of knocking and loose belt noise combined) but it only comes between 1500-2000 RPM not lower than tht and not higher thn tht.

    help wud b highly appreciated

    redards

  2. #21
    PakWheeler Follow
    waleed2409's Avatar
    Join Date
    Feb 2015
    Posts
    62
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by syncview View Post
    you need a proper automotive stethoscope to identify the source of noise
    Ok i checkd the origin of the noise n it seems to b comming from this bearing. Or wats behind this bearing. I think its waterbody. M i right?
    N now wat to do? Shud i replace it? N how much will it cost me? Approx

  3. #22
    PakWheeler Follow
    waleed2409's Avatar
    Join Date
    Feb 2015
    Posts
    62
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Name:  ImageUploadedByPW Forums1425819222.360638.jpg
Views: 1115
Size:  832.2 KB

  4. #23
    PakWheeler Follow
    waleed2409's Avatar
    Join Date
    Feb 2015
    Posts
    62
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Thts strange actuallay. Cz i installled this assembly with bearing n the fan type rotary thng which i think rotates the water. N the noise subsided for a min but again came back. So i again put my own back n returned the assembly back to the shop. I did this all in one go. I mean i didnt install it n drove the car. Just installed it. Put the belt back on n started the engine to check the noise. At start i thought tht the noise was gone but thn i listened hard n it was still thr. May b it was lesser but didnt go away cmpletely. Is thr anythng behind this assembly tht might b causing the problem?
    @capsat , @syncview

  5. #24
    PakWheeler Follow
    waleed2409's Avatar
    Join Date
    Feb 2015
    Posts
    62
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Thnx to u guys finally i am able to locate the origin of the noise. Now can u help me pin point it n get rid of it.
    Regards

  6. #25
    Senior PakWheeler Follow
    capsat's Avatar
    Join Date
    Apr 2006
    Location
    Select City
    Age
    10
    Posts
    12,596
    Follows
    31
    Following
    6
    Mentioned
    1017 Post(s)
    Tagged
    19 Thread(s)
    Problems Posted
    2
    Problems Solved
    5
    Best Answers
    3
    Good Answers
    6

    Default

    Thats the water pump and you need to replace it
    - www.crackwheels.com - A skilled Dictator is much more beneficial to Country......than a Democracy of Ignorant people

  7. #26
    Senior PakWheeler Follow
    syncview's Avatar
    Join Date
    Apr 2006
    Location
    Lahore
    Age
    28
    Posts
    3,364
    Follows
    7
    Following
    1
    Mentioned
    436 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    get a gmb water body
    it costs about 2500
    https://www.facebook.com/OsamaAbbasPhotography

  8. #27
    PakWheeler Follow
    waleed2409's Avatar
    Join Date
    Feb 2015
    Posts
    62
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I replaced this part as i already said in my last msg. But noise did not go away completely.
    Can thr b a problem with my water pump cover?

  9. #28
    PakWheeler Follow
    waleed2409's Avatar
    Join Date
    Feb 2015
    Posts
    62
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Name:  ImageUploadedByPW Forums1425957140.998412.jpg
Views: 509
Size:  31.4 KB

    Replaced this part. But noise didnt go away cmpletely.

  10. #29
    PakWheeler Follow
    tanzeel5's Avatar
    Join Date
    Dec 2011
    Location
    Lahore
    Posts
    20
    Follows
    0
    Following
    4
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @waleed2409 ,
    Brother I would suggest u check the belt tensioner. I had the same problem in my Civic.
    I took it to honda people and they changed the Belt tensioner because of a faulty spring.
    When u take off the belt so tensioner doesn't work so noise goes away, I hope it helps =)

  11. #30
    Senior PakWheeler Follow
    chinyoti's Avatar
    Join Date
    Sep 2005
    Location
    Karachi
    Age
    27
    Posts
    11,956
    Follows
    5
    Following
    0
    Mentioned
    107 Post(s)
    Tagged
    5 Thread(s)
    Problems Posted
    2
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    1

    Default

    It can be the timing belt. If the its kachr kachr sound at a specific rotation. Or could only be a pully bearing. Get is checked. Or else simply open the bonnet and try to find if the voice is coming from the timing belt or not.
    Get over the fact that Xli lacks power windows, Its an Xli because it lacks thoose features or else it would be a Gli or an Altis if had all the goodies.

  12. #31
    PakWheeler Follow
    waleed2409's Avatar
    Join Date
    Feb 2015
    Posts
    62
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by tanzeel5 View Post
    @waleed2409 ,
    Brother I would suggest u check the belt tensioner. I had the same problem in my Civic.
    I took it to honda people and they changed the Belt tensioner because of a faulty spring.
    When u take off the belt so tensioner doesn't work so noise goes away, I hope it helps =)
    Wats belt tensioner? R u referring to adjuster bearing?

  13. #32
    PakWheeler Follow
    waleed2409's Avatar
    Join Date
    Feb 2015
    Posts
    62
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by chinyoti View Post
    It can be the timing belt. If the its kachr kachr sound at a specific rotation. Or could only be a pully bearing. Get is checked. Or else simply open the bonnet and try to find if the voice is coming from the timing belt or not.
    Bro the sound is like kachr kachar n at idle RPM. At more RPM is vanishes as if the rorating part has gained momentum n its rotating smooth. But if its timming belt thn it shud not ho away when the serpentine belt is removed.
    N also it appears to b comming out frm water pump. But thn i removed the water pump.
    How can i check if its timming chain?

  14. #33
    PakWheeler Follow
    waleed2409's Avatar
    Join Date
    Feb 2015
    Posts
    62
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @capsat. @syncview. I replaced the water pump but noise didnt go away cmpletely. Can it b a problem with water pump cover? How to b sure?

  15. #34
    Senior PakWheeler Follow
    chinyoti's Avatar
    Join Date
    Sep 2005
    Location
    Karachi
    Age
    27
    Posts
    11,956
    Follows
    5
    Following
    0
    Mentioned
    107 Post(s)
    Tagged
    5 Thread(s)
    Problems Posted
    2
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    1

    Default

    Quote Originally Posted by waleed2409 View Post
    Bro the sound is like kachr kachar n at idle RPM. At more RPM is vanishes as if the rorating part has gained momentum n its rotating smooth. But if its timming belt thn it shud not ho away when the serpentine belt is removed.
    N also it appears to b comming out frm water pump. But thn i removed the water pump.
    How can i check if its timming chain?

    sorry my bad to quote the timing belt, Toyota engines are coming with a chain now, Well this voice was in my 2001 Vitz (198,000) driven. Earlier the voice was low didnt take much notice, then changed the pully bearing still the voice was there.
    Similarly as you installed the original one back again

    The it got worse my mechainc still wanted to try and this time he told me is bar b nae hua to its definetly the timing chain. then after a month got it replaced finally the expence was around 24-28 thousand. some gears, timing chain etc were changed the car is smooth again.

    it used to go like khachr ---------- kachr -------- khachr ----------- at every rotation and used to go away or wasnt audible when driving,

    The other belt ur quoting to, Is the fan/AC belt? that should only cause sqeeking sounds if its teeth are worn out or it its slightly loose. you can put some (sure water) or grese to make it better.
    Get over the fact that Xli lacks power windows, Its an Xli because it lacks thoose features or else it would be a Gli or an Altis if had all the goodies.

  16. #35
    PakWheeler Follow
    waleed2409's Avatar
    Join Date
    Feb 2015
    Posts
    62
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    My engines noise goes away when the fan belt is removed. If its timming chain thn it shud not go sway. M i right?

  17. #36
    PakWheeler Follow
    imrananr's Avatar
    Join Date
    Jun 2014
    Posts
    845
    Follows
    0
    Following
    5
    Mentioned
    19 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    Quote Originally Posted by waleed2409 View Post
    My engines noise goes away when the fan belt is removed. If its timming chain thn it shud not go sway. M i right?
    Waleed, we all can under stand ur frustration with regards to annoying noises while the engine is running.

    Earlier, I had suggested you to identify /check the A/C compressor clutch pulley assembly for the cause of noise. I am not sure if you have done that.
    I would like to suggest a test in this regard as below:

    1) start the engine. (Vehicle in neutral)
    2) Ensure that you can listen to the noise you are talking about.
    3) Switch on the A/C blower with A/C compressor OFF.
    4) Now switch ON the compressor and observe if the noise has gone or reduced. If the noise is reduced or vanished; it is confirmed that your A/C clutch pulley assembly is causing the noise and needs replacement.
    Don't leave a highway for a byway....

  18. #37
    PakWheeler Follow
    NiGhTShAdE's Avatar
    Join Date
    Nov 2011
    Location
    Lahore
    Age
    29
    Posts
    917
    Follows
    1
    Following
    1
    Mentioned
    62 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by waleed2409 View Post
    My engines noise goes away when the fan belt is removed. If its timming chain thn it shud not go sway. M i right?
    Could be Alternator or its bearing too....it is also connected with the same belt....not only water body..
    NiGhT ShAdE>>~

  19. #38
    Senior PakWheeler Follow
    chinyoti's Avatar
    Join Date
    Sep 2005
    Location
    Karachi
    Age
    27
    Posts
    11,956
    Follows
    5
    Following
    0
    Mentioned
    107 Post(s)
    Tagged
    5 Thread(s)
    Problems Posted
    2
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    1

    Default

    Quote Originally Posted by waleed2409 View Post
    My engines noise goes away when the fan belt is removed. If its timming chain thn it shud not go sway. M i right?
    Cant tell, On the same side have you tried replacing the fan belt?

    One more thing, When the fan belt is removed this pully isnt working i guess, So this could be the culprit to as my mechanic changed this pully before anything

    vitz 2006 FL 13L 2SZ engine problems -1549939
    Get over the fact that Xli lacks power windows, Its an Xli because it lacks thoose features or else it would be a Gli or an Altis if had all the goodies.

  20. #39
    Senior PakWheeler Follow
    chinyoti's Avatar
    Join Date
    Sep 2005
    Location
    Karachi
    Age
    27
    Posts
    11,956
    Follows
    5
    Following
    0
    Mentioned
    107 Post(s)
    Tagged
    5 Thread(s)
    Problems Posted
    2
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    1

    Default

    Quote Originally Posted by NiGhTShAdE View Post
    Could be Alternator or its bearing too....it is also connected with the same belt....not only water body..
    The alternator sound is more like a whining sound, And it doesnt usualy comes with a specific rotation its their continuously.
    Get over the fact that Xli lacks power windows, Its an Xli because it lacks thoose features or else it would be a Gli or an Altis if had all the goodies.

  21. #40
    Senior PakWheeler Follow
    capsat's Avatar
    Join Date
    Apr 2006
    Location
    Select City
    Age
    10
    Posts
    12,596
    Follows
    31
    Following
    6
    Mentioned
    1017 Post(s)
    Tagged
    19 Thread(s)
    Problems Posted
    2
    Problems Solved
    5
    Best Answers
    3
    Good Answers
    6

    Default

    how old is the serpentine belt ?
    - www.crackwheels.com - A skilled Dictator is much more beneficial to Country......than a Democracy of Ignorant people

+ Reply to Thread
Page 2 of 3 FirstFirst 123 LastLast

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •