Survey by Qualaroo
+ Reply to Thread
Page 3 of 3 FirstFirst 123
Results 41 to 46 of 46
Like Tree4Likes

Thread: vitz 2006 FL 1.3L, 2SZ engine problems.

  1. #1
    PakWheeler Follow
    waleed2409's Avatar
    Join Date
    Feb 2015
    Posts
    62
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Unhappy vitz 2006 FL 1.3L, 2SZ engine problems.

    hi guys i just bought vitz 2006 1.3 FL. i m observing 2 types of noise from the engine n i cnt get my mind off it as i m v choosy in these matters.

    1... at idle RPM the car produces some noise as if theres some thing in metalic box clinking while rotating ( dnt know how to explain the noise ) its v minute noise but still i want to get to the bottom of it. it only comes at idle RPM and if u remove the belt it goes away so it means its not engine noise its comming from the accesorries the belt drives.

    2... when i accelarate from idle to 2000 rpm or above the engine produces chir chir sound (its more like a mixture of knocking and loose belt noise combined) but it only comes between 1500-2000 RPM not lower than tht and not higher thn tht.

    help wud b highly appreciated

    redards

  2. #41
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,405
    Follows
    131
    Following
    0
    Mentioned
    3992 Post(s)
    Tagged
    94 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    as capsat said - how old is the belt?
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

  3. #42
    Senior PakWheeler Follow
    syncview's Avatar
    Join Date
    Apr 2006
    Location
    Lahore
    Age
    28
    Posts
    3,364
    Follows
    7
    Following
    1
    Mentioned
    437 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    Quote Originally Posted by waleed2409 View Post
    I replaced this part as i already said in my last msg. But noise did not go away completely.
    Can thr b a problem with my water pump cover?
    maybe the noise is because of multiple bearings

    you corrected one
    now identify the other

    in most cases the idler pulley bearing is shot.. however check using a stethoscope.

    if the ac compressor is not the original, check and double check the alignment of the compressor.

    if the serpentine belt needs replacement.. do so because it can be noisy as well.
    https://www.facebook.com/OsamaAbbasPhotography

  4. #43
    PakWheeler Follow
    waleed2409's Avatar
    Join Date
    Feb 2015
    Posts
    62
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Xulfiqar View Post
    as capsat said - how old is the belt?
    Xulfiqar bhai n capsat. I bought the car abt 3 months back. Havent changed it. So it cud b pretty old. But condition seems good.

  5. #44
    PakWheeler Follow
    waleed2409's Avatar
    Join Date
    Feb 2015
    Posts
    62
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by syncview View Post
    maybe the noise is because of multiple bearings

    you corrected one
    now identify the other

    in most cases the idler pulley bearing is shot.. however check using a stethoscope.

    if the ac compressor is not the original, check and double check the alignment of the compressor.

    if the serpentine belt needs replacement.. do so because it can be noisy as well.
    Ok. Now i will get back here after changing serpentine belt n will replace water pump as well.
    N give u guys update abt improvement or not.
    Thnx a lotttt guys.
    @Xulfiqar, @capsat, @syncview, @imrananr, @chinyoti @NiGhTShAdE

  6. #45
    Senior PakWheeler Follow
    capsat's Avatar
    Join Date
    Apr 2006
    Location
    Select City
    Age
    10
    Posts
    12,597
    Follows
    31
    Following
    6
    Mentioned
    1020 Post(s)
    Tagged
    19 Thread(s)
    Problems Posted
    2
    Problems Solved
    5
    Best Answers
    3
    Good Answers
    6

    Default

    when replacing water pump ensure to flush the system and use coolant
    - www.crackwheels.com - A skilled Dictator is much more beneficial to Country......than a Democracy of Ignorant people

  7. #46
    PakWheeler Follow
    shadab_lodhi's Avatar
    Join Date
    Feb 2012
    Location
    Rawalpindi
    Posts
    85
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Add hi-octane to the existing fuel.

+ Reply to Thread
Page 3 of 3 FirstFirst 123

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •