Survey by Qualaroo
+ Reply to Thread
Page 5 of 9 FirstFirst ... 34567 ... LastLast
Results 81 to 100 of 168
Like Tree13Likes

Thread: Vitz long self

  1. #1
    PakWheeler Follow
    m_umairr's Avatar
    Join Date
    Sep 2011
    Location
    Islamabad
    Posts
    168
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    5
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Vitz long self

    Aoa guys
    My vitz is taking longer selfs in a random manner.. Sometimes starts on half self and sometimes it takes 2-3 seconds..
    If i press accelerator and start it starts immediately.
    Please help rectify issue


    Sent from my iPhone using PW Forums


  2. #81
    PakWheeler Follow
    spiderman-17's Avatar
    Join Date
    Jun 2016
    Posts
    106
    Follows
    0
    Following
    0
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    Problems Solved
    Best Answers
    Good Answers

    Default

    Quote Originally Posted by walls View Post
    Actuly my car also take long self.. but not regularly
    Once in a week
    May be my car o2 sensor also need to be clean
    Thats why asking
    If it does it once a week and when the engine is cold, first start in the morning or after car is parked for 6 hrs or more, then i suggest you don't touch the o2 sensor, because ecu goes in open loop (ignoring the sensor) I already explained this in more detail in a post on this thread

  3. #82
    PakWheeler Follow
    walls's Avatar
    Join Date
    Feb 2010
    Location
    Lahore
    Age
    30
    Posts
    213
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    When car is cold parked over night or 2-3 days and starting in morning its rpm goes very high for a short while then becomes normal
    But some time after driving.. in almost hot status starting again within 15-30 minutes it requires rpm from pedal pressing to start..

    Sent from my GT-I9192 using PW Forums mobile app

  4. #83
    PakWheeler Follow
    spiderman-17's Avatar
    Join Date
    Jun 2016
    Posts
    106
    Follows
    0
    Following
    0
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    Problems Solved
    Best Answers
    Good Answers

    Default

    Quote Originally Posted by walls View Post
    When car is cold parked over night or 2-3 days and starting in morning its rpm goes very high for a short while then becomes normal
    But some time after driving.. in almost hot status starting again within 15-30 minutes it requires rpm from pedal pressing to start..

    Sent from my GT-I9192 using PW Forums mobile app
    What is the milage of your car?

    Have you ever cleaned the throttle body including proper MAP sensor cleaning?

    If the car starts when you press the gas pedal, that can mean lack of fuel or an air leak in the vacum system, i would start from checking for leaks cos its less expensive.

  5. #84
    PakWheeler Follow
    walls's Avatar
    Join Date
    Feb 2010
    Location
    Lahore
    Age
    30
    Posts
    213
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by spiderman-17 View Post
    What is the milage of your car?

    Have you ever cleaned the throttle body including proper MAP sensor cleaning?

    If the car starts when you press the gas pedal, that can mean lack of fuel or an air leak in the vacum system, i would start from checking for leaks cos its less expensive.
    Car millage is 134000
    Recently throttle body cleaned and scan by iqbal autos chuburgi

    I don't know about map sensor

    What should I do now?

    Sent from my GT-I9192 using PW Forums mobile app

  6. #85
    PakWheeler Follow
    imrananr's Avatar
    Join Date
    Jun 2014
    Posts
    837
    Follows
    0
    Following
    5
    Mentioned
    19 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    Brother, clearances decrease once the engine is heated and obtains normal operating temperature. Common sense, metal expands with heat.
    Also, lead fuel is not recommended on vehicles with cat installed, and also it causes lung cancer. It has been banned in worldwide since long and Is not being added into fuel to improve octane rating.
    Clogging of cat also depends on zinc and phosphorous present in engine oil which when high (high ppm) causes clogging of cat over a time period. Now a days, oil with API SN grade is recommended which has less zinc and phosphorus (less than 800 ppm).

  7. #86
    PakWheeler Follow
    imrananr's Avatar
    Join Date
    Jun 2014
    Posts
    837
    Follows
    0
    Following
    5
    Mentioned
    19 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    Quote Originally Posted by spiderman-17 View Post
    I shifted from what was in the car when i got it from japan to 1 tank of ron 95 and then always used 98. I Didn't do any thing to the car, even though there is only 3% increase in RON, i got a clean/smoother ride and some 1.75 kms increase in milage

    I don't know what's in HOBC in Pakistan (and would like to know) but the vitz is made, and programmed to run on unleaded fuel, thus leaded fuel is harmful to the engine especially valves
    Just one question @spiderman, have you seen any carbon deposits on your exhaust tail pipe (minor or major).

  8. #87
    PakWheeler Follow
    spiderman-17's Avatar
    Join Date
    Jun 2016
    Posts
    106
    Follows
    0
    Following
    0
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    Problems Solved
    Best Answers
    Good Answers

    Default

    Quote Originally Posted by imrananr View Post
    Just one question @spiderman, have you seen any carbon deposits on your exhaust tail pipe (minor or major).
    My car milage is 45,500 kms, the carbon at the exaust tail pipe is almost non existant (very, very little) you can still see the metal in most places inside

    Inspected the cat at 40,000 and there was no visible carbon, but rusty colour metal and the grid was clear.

    Question to all: what is HOBC fuel composed of in Pakistan?

  9. #88
    PakWheeler Follow
    walls's Avatar
    Join Date
    Feb 2010
    Location
    Lahore
    Age
    30
    Posts
    213
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    So... what I am going to do?

    Sent from my GT-I9192 using PW Forums mobile app

  10. #89
    PakWheeler Follow
    walls's Avatar
    Join Date
    Feb 2010
    Location
    Lahore
    Age
    30
    Posts
    213
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Any process that need to be done? To fix the problem

    Sent from my GT-I9192 using PW Forums mobile app

  11. #90
    PakWheeler Follow
    spiderman-17's Avatar
    Join Date
    Jun 2016
    Posts
    106
    Follows
    0
    Following
    0
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    Problems Solved
    Best Answers
    Good Answers

    Default

    Quote Originally Posted by walls View Post
    Any process that need to be done? To fix the problem

    Sent from my GT-I9192 using PW Forums mobile app
    I think you need to take your car to a GOOD mechanic because it can involve lot of parts to test, fuel pump, plugs and their cables, compression, fuel system including injectors, sensors etc. You need a good scan to see if the sensors are working within normal limits etc.
    If you start changing parts yourself it will probably cost you more money.

  12. #91
    PakWheeler Follow
    walls's Avatar
    Join Date
    Feb 2010
    Location
    Lahore
    Age
    30
    Posts
    213
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by spiderman-17 View Post
    I think you need to take your car to a GOOD mechanic because it can involve lot of parts to test, fuel pump, plugs and their cables, compression, fuel system including injectors, sensors etc. You need a good scan to see if the sensors are working within normal limits etc.
    If you start changing parts yourself it will probably cost you more money.
    Ok.
    Recommend me a GOOD mechanic
    Quote Originally Posted by spiderman-17 View Post
    I think you need to take your car to a GOOD mechanic because it can involve lot of parts to test, fuel pump, plugs and their cables, compression, fuel system including injectors, sensors etc. You need a good scan to see if the sensors are working within normal limits etc.
    If you start changing parts yourself it will probably cost you more money.

    Sent from my GT-I9192 using PW Forums mobile app

  13. #92
    Senior PakWheeler Follow
    DUDE007's Avatar
    Join Date
    Oct 2011
    Location
    Lahore
    Posts
    2,033
    Follows
    0
    Following
    2
    Mentioned
    104 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by walls View Post
    Ok.
    Recommend me a GOOD mechanic



    Sent from my GT-I9192 using PW Forums mobile app
    He's from abroad and wont be able to guide you.

    Enviado desde mi GT-I9500 usando Tapatalk

  14. #93
    PakWheeler Follow
    walls's Avatar
    Join Date
    Feb 2010
    Location
    Lahore
    Age
    30
    Posts
    213
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by DUDE007 View Post
    He's from abroad and wont be able to guide you.

    Enviado desde mi GT-I9500 usando Tapatalk
    Ok.. app to Lahore se han?
    App hi bata dan

  15. #94
    Senior PakWheeler Follow
    DUDE007's Avatar
    Join Date
    Oct 2011
    Location
    Lahore
    Posts
    2,033
    Follows
    0
    Following
    2
    Mentioned
    104 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by walls View Post
    Ok.. app to Lahore se han?
    App hi bata dan
    Contact member @syncview. He can help.

    Enviado desde mi GT-I9500 usando Tapatalk

  16. #95
    PakWheeler Follow
    spiderman-17's Avatar
    Join Date
    Jun 2016
    Posts
    106
    Follows
    0
    Following
    0
    Mentioned
    6 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    Problems Solved
    Best Answers
    Good Answers

    Default

    Quote Originally Posted by walls View Post
    Ok.
    Recommend me a GOOD mechanic
    That's all i can do without seeing your car, do you expect me to travel to Pakistan to fix your car maybe ?

  17. #96
    PakWheeler Follow
    walls's Avatar
    Join Date
    Feb 2010
    Location
    Lahore
    Age
    30
    Posts
    213
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by spiderman-17 View Post
    That's all i can do without seeing your car, do you expect me to travel to Pakistan to fix your car maybe ?
    Thanks for guidelines bro.

    😊☺

  18. #97
    PakWheeler Follow
    imrananr's Avatar
    Join Date
    Jun 2014
    Posts
    837
    Follows
    0
    Following
    5
    Mentioned
    19 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    Quote Originally Posted by walls View Post
    Ok.. app to Lahore se han?
    App hi bata dan
    Go to Toyota 3S airport motors
    Also, be prepared to spend some money there to resolve your car issue.

  19. #98
    Senior PakWheeler Follow
    kkoool's Avatar
    Join Date
    Apr 2005
    Location
    Islamabad
    Age
    35
    Posts
    1,661
    Follows
    2
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    you are lucky, because the o2 is not even working during cold start, and if its gone, the CEL lights up
    Quote Originally Posted by m_umairr View Post
    If this was the case, why 2 fuel pumps burned out? I recently changed fuel filter and fuel pump but it is of no use at all..
    I am unable to trace out issue

    as a progress note, i opened my o2 sensor(exhaust pipe one) and cleaned it with nasa oxygen sensor cleaner i feel long selfs are now history.. But need to confirm for a day or two for confirmation..


    Sent from my iPhone using PW Forums
    AE 86

  20. #99
    Senior PakWheeler Follow
    kkoool's Avatar
    Join Date
    Apr 2005
    Location
    Islamabad
    Age
    35
    Posts
    1,661
    Follows
    2
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    just use a nice quality unleaded, wait for 02 months for new fuel which is being imported, the RON will become 92-93
    Quote Originally Posted by fahad4434.ali View Post
    Surprisingly after I topped the car with unleaded fuel yesterday and started it today morning it started within a second compared to hobc which took 2-3 seconds, so I guess pure hobc is not a good choice. Is 60:40 fine? Hobc:super.

    Sent from my SM-G935F using PW Forums mobile app
    AE 86

  21. #100
    Senior PakWheeler Follow
    kkoool's Avatar
    Join Date
    Apr 2005
    Location
    Islamabad
    Age
    35
    Posts
    1,661
    Follows
    2
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    looks like your CANBUS system is messed up,
    What replacement filters and fuel pumps did you use ?
    Is their any aftermarket security system installed ?
    Assuming your engine is a 1KR-FE , long self starts are expected due to an inherent ECU problem with starting relay, or usage of non-standard Engine oil.




    Quote Originally Posted by m_umairr View Post
    If this was the case, why 2 fuel pumps burned out? I recently changed fuel filter and fuel pump but it is of no use at all..
    I am unable to trace out issue

    as a progress note, i opened my o2 sensor(exhaust pipe one) and cleaned it with nasa oxygen sensor cleaner i feel long selfs are now history.. But need to confirm for a day or two for confirmation..


    Sent from my iPhone using PW Forums
    AE 86

+ Reply to Thread
Page 5 of 9 FirstFirst ... 34567 ... LastLast

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •