Survey by Qualaroo
+ Reply to Thread
Results 1 to 5 of 5

Thread: Vitz 2001 (1 lac plus driven) strange engine sound in morning

  1. #1
    PakWheeler Follow
    engineer6's Avatar
    Join Date
    Dec 2010
    Location
    Peshawar
    Posts
    14
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    2
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Vitz 2001 (1 lac plus driven) strange engine sound in morning

    Assalam o alaikum everyone,

    I own a 2001 Vitz. Every morning when I start the engine, its starts and idle smoothly Masha Allah. The problem begins when I put the gear knob in "Drive" and put a little pressure on accelerator pedal. I hear strange sounds from engine (not squeaking, but "phata huwa") until either I put away my foot on pedal or put some more pressure on pedal. I mean it feels like engine is not revving or accelerating smoothly for first two to three minutes. Everything is normal again when blue light (temperature gauge) goes out.

    Looking forward to get expert opinion from you people soon.

    **EDIT: Vehicle has never been used on CNG. Full time petrol

  2. #2
    Senior PakWheeler Follow
    asad1's Avatar
    Join Date
    Aug 2005
    Location
    Karachi
    Age
    30
    Posts
    2,707
    Follows
    2
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    car takes time to circulate oil in engine usually all cars sound wierd in cold until engine obtain optimal temperature

    Ae110 /G100

  3. #3
    Senior PakWheeler Follow
    ibadaslam872's Avatar
    Join Date
    Feb 2009
    Location
    Lahore
    Age
    18
    Posts
    6,103
    Follows
    0
    Following
    5
    Mentioned
    49 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    0

    Default

    What oil viscosity are you using?

    Sent from my SM-J700H using PW Forums mobile app
    Under the Coconut tree

  4. #4
    PakWheeler Follow
    engineer6's Avatar
    Join Date
    Dec 2010
    Location
    Peshawar
    Posts
    14
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    2
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    5W-30 shell this time. Before that I used 5W-20 by ZIC

  5. #5
    PakWheeler Follow
    engineer6's Avatar
    Join Date
    Dec 2010
    Location
    Peshawar
    Posts
    14
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    2
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by asad1 View Post
    car takes time to circulate oil in engine usually all cars sound wierd in cold until engine obtain optimal temperature

    Ae110 /G100
    Asad, Sound comes every time nor. I mean, when car starts marching and I use Halka sa accelarator pedal, I experience that sound. However the sound good out when I press accelarator a bit more.... one more thing, I think RPM is also decreasjng after 10 to 15 days of computerised tuning.

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •