Survey by Qualaroo
+ Reply to Thread
Results 1 to 17 of 17

Thread: timing belt sound.in vitz..

  1. #1
    PakWheeler Follow
    jamil1985's Avatar
    Join Date
    Aug 2006
    Location
    Karachi
    Age
    31
    Posts
    237
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default timing belt sound.in vitz..

    hey all.

    sincle last 2 weeks my cars timing belt is giving some sound. i exactly dont know where from its coming. i have A/T Vitz. when my car is in runing positon sound is geeting off and when i stop it it starts.

    One of my friend told me to use WD40 on belt i did that but still facing problem.

    can any budy help me out plz.

    Regards,
    Jamil

  2. #2
    PakWheeler Follow
    CarAddict's Avatar
    Join Date
    Sep 2006
    Location
    Lahore
    Age
    35
    Posts
    452
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    AOA,
    Sir , i think it has a timing chain not a timing belt.
    Allah he Allah kiya karo, dukh na kissi ko diya karo. Sub ko achay replies kiya karo

  3. #3
    PakWheeler Follow
    jzbabur's Avatar
    Join Date
    Aug 2006
    Location
    Lahore
    Age
    38
    Posts
    18
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Dear Jamil
    I believe its not the timing belt or chain. its your generator belt. It is a normal case , all u have to do is to go to ur mechanic and ask him to tight the belt by adjusting ur car's generator a bit upward. Problem Solved. InshAllah

  4. #4
    Senior PakWheeler Follow
    tyrone_40's Avatar
    Join Date
    Jan 2005
    Location
    Other
    Posts
    1,600
    Follows
    0
    Following
    0
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    What is a timing chain?

  5. #5
    Senior PakWheeler Follow
    SER_GTR's Avatar
    Join Date
    Nov 2005
    Location
    Karachi
    Age
    30
    Posts
    9,737
    Follows
    16
    Following
    0
    Mentioned
    489 Post(s)
    Tagged
    19 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    3

    Default

    Hello!
    are you sure its Timing Chain or Timing Belt Sound?????
    these days as it rains heavily on Monday in Khi....cars run in water get belt Slipping problem....i think it maybe Dyno(generator) belt slipping or Some other belt slipping..
    check these belts and replace them if worn out......!1st put some water on that and start engine and check they disappear or not...if not...replace it...!
    Timing Chain was inside engine and it won't worn out much earlier.......!
    if problem presist.........then get timing belt checked........with someone who knows how to operate the Toyota Z-GEn Engines....
    Thanxxx
    TOYOTA Sprinter 86- AE80 DOHC 20v'D TOYOTA Corolla 98- AE101 4AFE 16v

  6. #6
    Senior PakWheeler Follow
    Retaliator's Avatar
    Join Date
    Apr 2006
    Location
    Rawalpindi
    Age
    8
    Posts
    1,445
    Follows
    4
    Following
    0
    Mentioned
    13 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Check the condition of the belt. read the yaris "RM726E REPAIR MANUAL FOR CHASSIS AND BODY". to find possible causes and remedies.
    -

  7. #7
    PakWheeler Follow
    jamil1985's Avatar
    Join Date
    Aug 2006
    Location
    Karachi
    Age
    31
    Posts
    237
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    thanks for your replies..........

    actully this sound is coming before rains......thats y i dont think so its because of rains.....

    and i shoed to my mcaninc he also couldn't understand where from sound is coming he checed the belt and said belt is ok...

    i also applied WD40 on belt and still having that problem. yesterday i saw one vitz in red color 1999 he was also having same problem.

  8. #8
    PakWheeler Follow
    jamil1985's Avatar
    Join Date
    Aug 2006
    Location
    Karachi
    Age
    31
    Posts
    237
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @Retaliator from where can i find this manual?????

  9. #9
    Senior PakWheeler Follow
    Retaliator's Avatar
    Join Date
    Apr 2006
    Location
    Rawalpindi
    Age
    8
    Posts
    1,445
    Follows
    4
    Following
    0
    Mentioned
    13 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    download it from the links:

    Electrical wiring diagrams
    http://puma.gotdns.org/usr/keith-macdonald/manual/EWD398F%20YARIS%20VERSO%20ECHO%20VERSO%20ELECTRICA L%20WIRING%20DIAGRAM/

    Repair manual for body and chasis
    http://puma.gotdns.org/usr/keith-macdonald/manual/RM726E%20YARIS%20VERSO%20ECHO%20VERSO%20REPAIR%20M ANUAL%20FOR%20CHASSIS%20AND%20BODY/

    supplementary repair manual for body and chasis
    http://puma.gotdns.org/usr/keith-macdonald/manual/RM910E%20YARIS%20ECHO%20REPAIR%20MANUAL%20SUPPLEME NT%20FOR%20CHASSIS%20AND%20BODY/


    they are avaiable in parts: pdf files. links may not work at all times, its not a site, its somebody's web space
    -

  10. #10
    Senior PakWheeler Follow
    portage1's Avatar
    Join Date
    Nov 2005
    Location
    hyderabad & Michigan
    Age
    10
    Posts
    21,004
    Follows
    3
    Following
    0
    Mentioned
    37 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    timing belt is inside the car how you going to spray wd-40, last week we had a car here made some strange noise it was from inside the engine, we thought might be oil pump, well guess what it was ? it.......................... was the belt inside so..... if its not tthe alternator or power steering belt than you know what to do go for belt in-side
    I'm a freak who lost his mind in the busy world of today and takes his frustration by being funny with others

  11. #11
    PakWheeler Follow
    jamil1985's Avatar
    Join Date
    Aug 2006
    Location
    Karachi
    Age
    31
    Posts
    237
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @ Retaliator Thanks brother...

  12. #12
    Senior PakWheeler Follow
    tyrone_40's Avatar
    Join Date
    Jan 2005
    Location
    Other
    Posts
    1,600
    Follows
    0
    Following
    0
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @jamil1985

    did you resolve your problem?

  13. #13
    PakWheeler Follow
    jamil1985's Avatar
    Join Date
    Aug 2006
    Location
    Karachi
    Age
    31
    Posts
    237
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @tyrone_40

    still looing for one....who can solve my problem.

  14. #14
    Senior PakWheeler Follow
    tyrone_40's Avatar
    Join Date
    Jan 2005
    Location
    Other
    Posts
    1,600
    Follows
    0
    Following
    0
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    did u try the advice given to you above? none of them worked? maybe speak to altamash...he will help u out.

  15. #15
    PakWheeler Follow
    jamil1985's Avatar
    Join Date
    Aug 2006
    Location
    Karachi
    Age
    31
    Posts
    237
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @ tyrone_40

    thanks boss. but still have that problem. i will contact him.

  16. #16
    Senior PakWheeler Follow
    tyrone_40's Avatar
    Join Date
    Jan 2005
    Location
    Other
    Posts
    1,600
    Follows
    0
    Following
    0
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    ur welcome and and do let me know how u solved it when it is done.

  17. #17
    Senior PakWheeler Follow
    tyrone_40's Avatar
    Join Date
    Jan 2005
    Location
    Other
    Posts
    1,600
    Follows
    0
    Following
    0
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @jamil1985

    what happened about ur problem? did u solve it?

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •