Survey by Qualaroo
+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 20 of 24

Thread: Vitz A/T gear problem

  1. #1
    Senior PakWheeler Follow
    cool_boy_in_vipersrt10's Avatar
    Join Date
    Jan 2007
    Location
    Birmingham
    Age
    27
    Posts
    1,169
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Vitz A/T gear problem

    @all
    last month i bought a 2000 model A/T vitz...48k on the odo meter....got a weird problem with it its 2nd gear shifts at 20km/h which makes the car under power.....this only happens wid 2nd gear rest all gears shifts fine and pik up is gud yyyyy the hell 2nd gears shifts at 20km/h both on CNG and Petrol
    Long Live Pakistan , <3 <3 <3

  2. #2
    Senior PakWheeler Follow
    Rawfay's Avatar
    Join Date
    Sep 2007
    Location
    Karachi
    Age
    26
    Posts
    1,034
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Press the accelerator hard when its in the 1st gear...it'll change the gear at high rpm. My vitz goes till 45 in the first gear if i press the accelerator hard...
    1. Live and LET Live !

  3. #3
    Senior PakWheeler Follow
    shirazkhan's Avatar
    Join Date
    Sep 2006
    Location
    Karachi
    Age
    27
    Posts
    1,656
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    be gentle with ur car

    when i press the pedal very hard it goes to 52 in 1st gear

    rawfay 45kmh 1st gear on CNG ?
    http://www.darsequran.com/ http://www.aswatalislam.net/

  4. #4
    Senior PakWheeler Follow
    Rawfay's Avatar
    Join Date
    Sep 2007
    Location
    Karachi
    Age
    26
    Posts
    1,034
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    on petrol but happaned only a couple of times...
    1. Live and LET Live !

  5. #5
    Senior PakWheeler Follow
    cool_boy_in_vipersrt10's Avatar
    Join Date
    Jan 2007
    Location
    Birmingham
    Age
    27
    Posts
    1,169
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    bhai m not that dum m pushing the accelrator hard and my brother felt the same thing....it is not going above 20km/h in first gear plzzzzzzz help me out its really making me worried
    Long Live Pakistan , <3 <3 <3

  6. #6
    Senior PakWheeler Follow
    hash4u's Avatar
    Join Date
    May 2005
    Location
    Islamabad
    Age
    38
    Posts
    24,378
    Follows
    18
    Following
    0
    Mentioned
    406 Post(s)
    Tagged
    13 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    3
    Good Answers
    13

    Default

    did u remove the catalytic converter as yet?
    ur car must not be crossing 100km/hr as well and engine sound would be heavy to if cat is choked badly.a colleage had similar problem.
    Life is short and very unpredictable just like a Quarter mile .....

  7. #7
    Senior PakWheeler Follow
    cool_boy_in_vipersrt10's Avatar
    Join Date
    Jan 2007
    Location
    Birmingham
    Age
    27
    Posts
    1,169
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @hash4u,yes bhai i have removed the CAT convertor yesterday and but still problem is ther.....i havnt chked it much but i took it to 120km on gas wid out CAT removed...i told u that rest all gears r fine just this 2nd gear is creating a problem and let me mention the this thing that same thing happens on L2
    Long Live Pakistan , <3 <3 <3

  8. #8
    Senior PakWheeler Follow
    hash4u's Avatar
    Join Date
    May 2005
    Location
    Islamabad
    Age
    38
    Posts
    24,378
    Follows
    18
    Following
    0
    Mentioned
    406 Post(s)
    Tagged
    13 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    3
    Good Answers
    13

    Default

    try removing the air blockage if any done for CNG and check on petrol again.
    Life is short and very unpredictable just like a Quarter mile .....

  9. #9
    Senior PakWheeler Follow
    cool_boy_in_vipersrt10's Avatar
    Join Date
    Jan 2007
    Location
    Birmingham
    Age
    27
    Posts
    1,169
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    ^bhai i hav removed the blockage aswell and chked it on petrol but the problem is there

    [Language]
    Long Live Pakistan , <3 <3 <3

  10. #10
    Senior PakWheeler Follow
    hash4u's Avatar
    Join Date
    May 2005
    Location
    Islamabad
    Age
    38
    Posts
    24,378
    Follows
    18
    Following
    0
    Mentioned
    406 Post(s)
    Tagged
    13 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    3
    Good Answers
    13

    Default

    does the car rev smooth on iddle? ever got the throtle body serviced?
    this is weird cause u say besides that the car is normal and has a decent top end and acceleration. do change the auto gear oil b.t.w
    Life is short and very unpredictable just like a Quarter mile .....

  11. #11
    PakWheeler Follow
    shak92's Avatar
    Join Date
    Mar 2008
    Location
    Lahore
    Age
    44
    Posts
    31
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I have the same problem with 2005 Vitz with 22k on the Odo.

    I thought gear ratios were setup like this by default to save fuel, guess not :/

    Any pointers will be appreciated by me as well.

    Thanks

  12. #12
    Senior PakWheeler Follow
    devilsadv's Avatar
    Join Date
    Jul 2006
    Location
    Karachi
    Age
    24
    Posts
    1,749
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Press the accelerator harder its gonna be perfect
    ***,gass or grass...
    Nobody rides for free

  13. #13
    PakWheeler Follow
    shak92's Avatar
    Join Date
    Mar 2008
    Location
    Lahore
    Age
    44
    Posts
    31
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Thanks but I'm pretty sure Toyota did not intend for it to be driven this way

  14. #14
    Senior PakWheeler Follow
    RedBull_ar's Avatar
    Join Date
    Jun 2005
    Location
    Tank
    Age
    30
    Posts
    6,722
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    full pressed, still shifts at 20kmph in D? stock sized tyres? auto trans oil changed? does it shift down on hilly areas abv 20kmph?
    Alpha Romeo 156

  15. #15
    PakWheeler Follow
    shak92's Avatar
    Join Date
    Mar 2008
    Location
    Lahore
    Age
    44
    Posts
    31
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Gas full pressed it's fine, new alloys/tires and no I haven't changed the transmission oil yet.

    That's a good idea though, will try it.

    Thanks.

  16. #16
    Senior PakWheeler Follow
    RedBull_ar's Avatar
    Join Date
    Jun 2005
    Location
    Tank
    Age
    30
    Posts
    6,722
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    ^^
    urs a relatively new car, comapred to original posters, and if it shift late when gas pedel fully pressed, i think its fine. thou when ever u change the trans oil, use original toyota auto transmission oil only.

    @ OP
    2000 model with 48K km, genuine or not, it still is a 8 year old car, u should get ur ATO replaced by toyota ppl.
    Alpha Romeo 156

  17. #17
    Senior PakWheeler Follow
    wasay_ahmed's Avatar
    Join Date
    Nov 2006
    Location
    Lahore
    Age
    29
    Posts
    4,959
    Follows
    3
    Following
    0
    Mentioned
    12 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Bro chec out Acelrator cable get it ajusted from the point from where Throttle opens
    ther are nuts inbetween which the Wire is pasin got them adjusted
    DIY The Best Workshop on the Holy Planet!
    Every thing changes,Its only the "change" which never changes.

  18. #18
    Senior PakWheeler Follow
    HumanGenius's Avatar
    Join Date
    Mar 2007
    Location
    ***
    Age
    22
    Posts
    4,547
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Check these:

    Fuel pump
    Fuel Filter
    Air Filter
    Engine oil level
    Engine oil cleanliness
    Spark plugs

    If either of the 6 above except the air filter are not in good condition, I think youve found the bug. The fuel pump is what makes the car sprint initially as it supplies fuel to the car; but if this is out of order, the result could be what you have. Similarly the engine oil is a vital part of the engine's performance and if excessively dirty, your car might do what its doing.

    Best of luck (Y)
    What good is a Genius without the Human aspect?

  19. #19
    Senior PakWheeler Follow
    cool_boy_in_vipersrt10's Avatar
    Join Date
    Jan 2007
    Location
    Birmingham
    Age
    27
    Posts
    1,169
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @all
    thnx alot for ur kind suggeations...da prob is ther in D and D2...on petrol and CNG both....engine oil is ok but i havnt changed the gear oil.and yes the 48k on odo is orginal.....stock tyres
    @HASH4u, nop havnt got throttle body cleaned and yes the car is smoth on idling
    Long Live Pakistan , <3 <3 <3

  20. #20
    Senior PakWheeler Follow
    rajafahadk's Avatar
    Join Date
    Feb 2004
    Location
    Georgetown
    Posts
    5,315
    Follows
    1
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    My scion goes atleast 40mph on first gear
    how can u love me baby, first you gotta love yourself

+ Reply to Thread
Page 1 of 2 12 LastLast

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •