Survey by Qualaroo
+ Reply to Thread
Page 1 of 13 12311 ... LastLast
Results 1 to 20 of 259
Like Tree114Likes

Thread: Yamaha YBR G not crossing 90 km/h

  1. #1
    PakWheeler Follow
    aliarshad26's Avatar
    Join Date
    Mar 2013
    Location
    Faisalabad
    Age
    30
    Posts
    770
    Follows
    2
    Following
    10
    Mentioned
    13 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    1
    Good Answers
    1

    Default Yamaha YBR G not crossing 90 km/h

    Slaam to all @Xulfiqar, @vickytulla, @amjad635, @saboor73



    i bought YBR G model few days back

    now odometer reading is 1200 km

    i did running very carefully

    according to advice of friends i changed oil first at 250-300 then 700 and now at 1025 km with liqui moly 10w40

    i did running according to following steps


    first 200 km speed was 40 km/h

    200-500 speed 50-55 km/h

    500-800 60-65 km/h

    800-900 80km/h

    900-1025 tried to speed it up

    but not crossed 100


    speeding pattern is

    in 2nd gear 60 km/h

    3rd gear 80km/h (10000 rpm)

    4th gear 90km/h with 8000 rpm full throttle (some times 95)

    5th gear no use RPM decrease and also 5km/h speed decreases




    one thing that is teasing me that when i changed first oil a lot of metal particles were in oil and there also a "Needle" of just 1.5 inch was also present in oil


    i am very tensed what to do

    pakwheelers help me please

    Similar Threads:

  2. #2
    Senior PakWheeler Follow
    MONOO's Avatar
    Join Date
    Apr 2009
    Location
    Islamabad
    Age
    29
    Posts
    1,249
    Follows
    1
    Following
    0
    Mentioned
    48 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Thats strange.i havent heard of this problem before

  3. #3
    PakWheeler Follow
    aliarshad26's Avatar
    Join Date
    Mar 2013
    Location
    Faisalabad
    Age
    30
    Posts
    770
    Follows
    2
    Following
    10
    Mentioned
    13 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    1
    Good Answers
    1

    Default

    I am tensed

    Is this fuel adjustment issue or may be other issue

  4. #4
    Senior PakWheeler Follow
    MONOO's Avatar
    Join Date
    Apr 2009
    Location
    Islamabad
    Age
    29
    Posts
    1,249
    Follows
    1
    Following
    0
    Mentioned
    48 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Have u checked speed with gps?

  5. #5
    Senior PakWheeler Follow
    MONOO's Avatar
    Join Date
    Apr 2009
    Location
    Islamabad
    Age
    29
    Posts
    1,249
    Follows
    1
    Following
    0
    Mentioned
    48 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Bro. 70kmph tak to aram say at 5.5k rpm ma jata hai in 5th gear

  6. #6
    Senior PakWheeler Follow
    saboor73's Avatar
    Join Date
    Oct 2013
    Location
    Karachi
    Posts
    10,554
    Follows
    25
    Following
    0
    Mentioned
    351 Post(s)
    Tagged
    14 Thread(s)
    Problems Posted
    0
    Problems Solved
    6
    Best Answers
    2
    Good Answers
    25

    Default

    Drive calm new engine doesn't perform good it will improve but still 90km/h is a bit low as ppl are claiming 110-120km/h wait for first inspection

  7. #7
    PakWheeler Follow
    aliarshad26's Avatar
    Join Date
    Mar 2013
    Location
    Faisalabad
    Age
    30
    Posts
    770
    Follows
    2
    Following
    10
    Mentioned
    13 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    1
    Good Answers
    1

    Default

    Quote Originally Posted by saboor73 View Post
    Drive calm new engine doesn't perform good it will improve but still 90km/h is a bit low as ppl are claiming 110-120km/h wait for first inspection


    saboor bhai i got it tuned first time and odo reading is 1200 km

    This is strange thing to me that before tune up it was reaching 100 km and now its speed is just 90 km

    i visited him again he (mechanic) increased fuel but no use

    i got more tension as there was a person having simple yBR (not G version) and he claimed he got 130 km on a long route

  8. #8
    PakWheeler Follow
    aliarshad26's Avatar
    Join Date
    Mar 2013
    Location
    Faisalabad
    Age
    30
    Posts
    770
    Follows
    2
    Following
    10
    Mentioned
    13 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    1
    Good Answers
    1

    Default

    Quote Originally Posted by MONOO View Post
    Bro. 70kmph tak to aram say at 5.5k rpm ma jata hai in 5th gear

    3re gear mein its top speed is 80-85 km/h

    4th gear speeds upto 90-95 km when i swith to 5th gear speed decreases

    why?

    i dont know

  9. #9
    Senior PakWheeler Follow
    KamranAslam's Avatar
    Join Date
    Apr 2006
    Location
    Select City
    Posts
    14,249
    Follows
    3
    Following
    7
    Mentioned
    295 Post(s)
    Tagged
    11 Thread(s)
    Problems Posted
    0
    Problems Solved
    9
    Best Answers
    3
    Good Answers
    2

    Default

    Ride it for another 2000km to 3000km with halka-hath -- no high RPMs.

    Even brand new cars dont give high kms or fuel average, my corolla after 15K now I feel the better speed and fuel average, same goes for the new bikes.
    I am only responsible for what I say, not for what you understand..

  10. #10
    Senior PakWheeler Follow
    metalhead's Avatar
    Join Date
    Oct 2006
    Location
    Wah cantt
    Posts
    1,307
    Follows
    1
    Following
    1
    Mentioned
    49 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    Quote Originally Posted by aliarshad26 View Post
    Slaam to all @Xulfiqar, @vickytulla, @amjad635, @saboor73


    one thing that is teasing me that when i changed first oil a lot of metal particles were in oil and there also a "Needle" of just 1.5 inch was also present in oil
    Hmmm...
    Lot of metal particles plus a metal needle...?
    Something fell into your engine...
    Did you noticed any strange noises during running period?

    I hope its in warranty...!

  11. #11
    PakWheeler Follow
    aliarshad26's Avatar
    Join Date
    Mar 2013
    Location
    Faisalabad
    Age
    30
    Posts
    770
    Follows
    2
    Following
    10
    Mentioned
    13 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    1
    Good Answers
    1

    Default

    Quote Originally Posted by metalhead View Post
    Hmmm...
    Lot of metal particles plus a metal needle...?
    Something fell into your engine...
    Did you noticed any strange noises during running period?

    I hope its in warranty...!

    no not any strange noise

    but warranty claim shop keeper is doing taal matol

    i have visited him 3 times

    1 time for tune up

    2 times for speed issue

    should i claim ??

    if yes then what to say when file a claim???????

  12. #12
    Senior PakWheeler Follow
    saboor73's Avatar
    Join Date
    Oct 2013
    Location
    Karachi
    Posts
    10,554
    Follows
    25
    Following
    0
    Mentioned
    351 Post(s)
    Tagged
    14 Thread(s)
    Problems Posted
    0
    Problems Solved
    6
    Best Answers
    2
    Good Answers
    25

    Default

    Metal deribs in first oil change is nothing to worry about its completely normal but neddle part is very odd

  13. #13
    PakWheeler Follow
    aliarshad26's Avatar
    Join Date
    Mar 2013
    Location
    Faisalabad
    Age
    30
    Posts
    770
    Follows
    2
    Following
    10
    Mentioned
    13 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    1
    Good Answers
    1

    Default

    Quote Originally Posted by saboor73 View Post
    Metal deribs in first oil change is nothing to worry about its completely normal but neddle part is very odd
    Yes i know that metal parts are normal

    needle in first oil is the only thing i am worrying about

    if that was not present i may think bike will get top speed after 2000 km

    now i am tensed that i might be possible that some engine part may have broken

    as when i apply 5th gear rpm decreases (its normal ) but speed also decreases (thats annoying me)

  14. #14
    Senior PakWheeler Follow
    MONOO's Avatar
    Join Date
    Apr 2009
    Location
    Islamabad
    Age
    29
    Posts
    1,249
    Follows
    1
    Following
    0
    Mentioned
    48 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Bro.on which road u tested the speed?

  15. #15
    PakWheeler Follow
    aliarshad26's Avatar
    Join Date
    Mar 2013
    Location
    Faisalabad
    Age
    30
    Posts
    770
    Follows
    2
    Following
    10
    Mentioned
    13 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    1
    Good Answers
    1

    Default

    Quote Originally Posted by MONOO View Post
    Bro.on which road u tested the speed?

    on Jhang Road Faisalabad, its carpet road

    not tried only once

    i tried in early morning in noon and in evening

    on different road

    tried nearly 20 times

    and many times gave full throttle in 5th gear for 5,6 kilometers k shyde speed barh jai

    but no use


    should i go for claim????

  16. #16
    PakWheeler Follow
    IceCold's Avatar
    Join Date
    Aug 2006
    Location
    Lahore
    Age
    33
    Posts
    610
    Follows
    2
    Following
    0
    Mentioned
    20 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by aliarshad26 View Post
    on Jhang Road Faisalabad, its carpet road

    not tried only once

    i tried in early morning in noon and in evening

    on different road

    tried nearly 20 times

    and many times gave full throttle in 5th gear for 5,6 kilometers k shyde speed barh jai

    but no use


    should i go for claim????
    Brother first thing first, get one thing straight if something from the engine would have broken, your bike engine would have come to a complete hault or the very least it would have developed noise which could tell from a distance that your engine is gone but as you said there is not such thing and your bike is cruising till 90 km/h, that means engine is al right. Remember engine is a mechanical thing will all moving parts inside if something would have broken, you would not be cruising at that speed.
    As for others saying their bikes doing 130, i would say please take that with a pinch of salt. Pakistanis to have a habit to overstate things. I have heard people claiming their chondas doing that much, doesnt mean i shall accept that. And yeah as many times as you will go to a mechanic he will ruin your bike. You have done the first tuning, now ride it and enjoy your ride.

  17. #17
    PakWheeler Follow
    feeziali's Avatar
    Join Date
    Aug 2014
    Posts
    46
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    in my opinion 10 w 40 is very Thick oil , try to use 5 w 30 full synthetic oil ,it will improve speed

  18. #18
    Senior PakWheeler Follow
    hsumbal1's Avatar
    Join Date
    Feb 2008
    Location
    Lahore
    Age
    41
    Posts
    1,427
    Follows
    5
    Following
    0
    Mentioned
    39 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    We still have not been able to get out of the primitive practices. If you find metal parts in the oil on the first change that tells me that the the engine parts have been carelessly machined...

    Now coming to the point...Yes I will also suggest to be patient...Try another Yamaha service center...sometimes a change of mechanic makes a difference...

    Did you check the Air Intake....I would suggest that even if the air filter does not need a change, change it. I think your bike is choking..check the choke...sticky choke cable may be a culprit...
    -

  19. #19
    Senior PakWheeler Follow
    amjad635's Avatar
    Join Date
    Sep 2011
    Location
    Select City
    Posts
    5,713
    Follows
    13
    Following
    0
    Mentioned
    228 Post(s)
    Tagged
    10 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    Arshad it is very frustrating time you must be going through
    i have read your replies in this post and your query in this post
    to me this looks more of case of idiot mechanic which has ruined
    your bike's settings before tune up it was doing fine it was brand new
    doing 100km/h with a bit of more running it should be doing 110km/h
    do not trust on claims of 130km/h, those are just fake claims and exaggerations

    small pieces of metals particles is normal can be little bit big like half inch but 1.5 inch long
    piece is a bit too much usually its just very small pieces of metal

    Arshad bhai i hope and pray your problem gets resolved with the hands of some good mechanic

    else it could be case of improper engine oil selection in running period Yamaha's engine oil is 20w50
    you should have chosen 20w40 engine oil. liqui moly 10w40 i guess proved too thin or did not suit
    your bike's engine and has resulted in too much wear in running period and this can cause damage to engine
    which results in not getting best performance out of engine

    or another possibility could be ybr-g engine is sick engine like honda deluxe which behaves very similiar to
    performance you have shared in your post. 4 gear cg engine performance better than 5 gear deluxe with higher
    top speeds

  20. #20
    PakWheeler Follow
    dongiovanni's Avatar
    Join Date
    Mar 2013
    Location
    Karachi
    Age
    26
    Posts
    281
    Follows
    0
    Following
    0
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I think oil is the culprit here brother. If it 20W50 is suggested for YBR engine, then 10W40 will never bring out optimal performance in this bike. Why don't you just put YAMALUBE in your machine. Lots of bikers are using this oil and are quiet happy with it.

+ Reply to Thread
Page 1 of 13 12311 ... LastLast

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •