Survey by Qualaroo
+ Reply to Thread
Page 4 of 4 FirstFirst ... 234
Results 61 to 63 of 63
Like Tree8Likes

Thread: Honda Civic RPM droping problem

  1. #1
    PakWheeler Follow
    ROUGE's Avatar
    Join Date
    Aug 2010
    Location
    Islamabad
    Age
    31
    Posts
    79
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Honda Civic RPM droping problem

    Dear All,
    My Civic vti 2000 is very excellent and smooth on Gas and Petrol on long run,

    but within the city on CNG at low speed while stopping car, the RPM drops immediately to zero and then try to stable slowly slowly.

    Advancer and Emulator installed in my car and working properly.

    This is very irritating for me, plz let me know that what and where the exact problem can b????


  2. #61
    Newbie Follow
    safiyan77's Avatar
    Join Date
    Jun 2007
    Location
    Karachi
    Age
    39
    Posts
    1
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I have 1.8 vtect civic 2010. I bought it and i was told earlier it was running on cng but later cng was removed. When i bought it idle running was normal both with or without AC. I took it to honda 3s they serviced it and did throttle body cleaning since then rpm is not less than 1000 and fluctuate between 1100-1500. Honda mechanic tells me to change throttle bod any economical way of solving problem

  3. #62
    PakWheeler Follow
    asim_n3's Avatar
    Join Date
    Jul 2009
    Location
    Lahore
    Age
    32
    Posts
    134
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Try changing one by one below two items :

    1. TPS throttle position sensor

    2. Idle air control valve

    Problem is 100% lying within these two items .


    Sent from my iPhone using PW Forums

  4. #63
    PakWheeler Follow
    asim_n3's Avatar
    Join Date
    Jul 2009
    Location
    Lahore
    Age
    32
    Posts
    134
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    It is sometimes related to the battery as well!

    Did you disconnect the battery ?


    Sent from my iPhone using PW Forums

+ Reply to Thread
Page 4 of 4 FirstFirst ... 234

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •