Survey by Qualaroo
+ Reply to Thread
Results 1 to 7 of 7

Thread: My Civic's engine

  1. #1
    PakWheeler Follow
    leeda's Avatar
    Join Date
    May 2007
    Location
    Karachi
    Age
    34
    Posts
    301
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default My Civic's engine

    My Civic 95's engine was very quiet but for the past one month or so, it sounds very loud & heavy... atleast for the first 15 to 20 minutes of driving... after that it quiets down... but for the first 15 to 20 minutes it feels as if it is being run under very rough conditions... i changed the engine oil almost 4 to 5 weeks back... dont knw which oil was in it earlier but i chaged it to Castrol GTX magnetic oil... Is it because of the engine oil or can it be sumthing else...???
    -D15B 3 Stage Vtec

  2. #2
    Senior PakWheeler Follow
    max_mirza84's Avatar
    Join Date
    Sep 2005
    Location
    Sialkot / Dubai
    Age
    32
    Posts
    1,569
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    How many Kms it has done...Does it produce smoke....Other wise time to replace tapept and ring piston...Means overalling...Or it can be the fan......
    Comments on how am i behaving please call 0800-9211420 and eat ****!

  3. #3
    Senior PakWheeler Follow
    raja_aftab_yasin's Avatar
    Join Date
    Oct 2005
    Location
    Islamabad
    Age
    35
    Posts
    5,186
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Replace engine (half sumlly)
    NAMAZ ADA KARO ISE SA PHALA KA THUMARI NAMAZA JANAZA ADA KIA JAY

  4. #4
    PakWheeler Follow
    leeda's Avatar
    Join Date
    May 2007
    Location
    Karachi
    Age
    34
    Posts
    301
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    nahi bhai... pani phainkta hai abhi bhi... the engine is perfect... warna 15 minutes mein quiet kyun ho jata... im sure it dosnt needs a replacement... theremust be sumthing else thts wrong :/
    -D15B 3 Stage Vtec

  5. #5
    Senior PakWheeler Follow
    qwertypoiu's Avatar
    Join Date
    Feb 2007
    Location
    Lahore
    Posts
    29,135
    Follows
    2
    Following
    1
    Mentioned
    153 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    1
    Good Answers
    1

    Default

    dont know but all i can say is that then the engine is cold then it makes different sound and with the passage to time the engine gets hot so the sound is finished.
    but i guess every one knows that so my be there is some thing else
    RIP

  6. #6
    PakWheeler Follow
    leeda's Avatar
    Join Date
    May 2007
    Location
    Karachi
    Age
    34
    Posts
    301
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    yes, actually it has got sumthing to do with the engine getting hot... as the temperature increases the sound is gone... but it was very different a few weeks back... at tht time also, the car always started off with a cold engine... Confused! :/
    -D15B 3 Stage Vtec

  7. #7
    Senior PakWheeler Follow
    qwertypoiu's Avatar
    Join Date
    Feb 2007
    Location
    Lahore
    Posts
    29,135
    Follows
    2
    Following
    1
    Mentioned
    153 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    1
    Good Answers
    1

    Default

    well i say is that winter is coming in so this is happening due to that the temperature is decreasing also kind of a bug problem to get rides started at CNG in the morning well cant say and thing confirmed get it checked
    RIP

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •