Survey by Qualaroo
+ Reply to Thread
Results 1 to 20 of 20

Thread: Civic Vti not starting, not cranking

  1. #1
    Senior PakWheeler Follow
    HumanGenius's Avatar
    Join Date
    Mar 2007
    Location
    ***
    Age
    22
    Posts
    4,547
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Civic Vti not starting, not cranking

    AA!

    I have this 03 Vti, automatic and this morning it was driven around a bit. A couple hours later around 1pm, the car wouldn't start, nor would it crank at all. The fan was working so the battery wasn't dead.

    When the key would be turned, there was no force or feeling of the car starting, it was like hollow. I tried starting the car in Park & Neutral with and without jump-start assistance.

    Finally, I called a mechanic to my home to come and solve the problem. It was done pretty fast. I just want to know what you guys think the problem was, and what I should have done, had it been an emergency like the car being in a remote place.

    Thanks & regards
    Syed
    What good is a Genius without the Human aspect?

  2. #2
    PakWheeler Follow
    digimanpk's Avatar
    Join Date
    Sep 2008
    Location
    Karachi
    Age
    36
    Posts
    947
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Is ki "LUPY" nikal gayee hogee.!!!! :p:p:p
    Proud to be a Blood Donor!!
    Blood Group : O+

  3. #3
    Senior PakWheeler Follow
    HumanGenius's Avatar
    Join Date
    Mar 2007
    Location
    ***
    Age
    22
    Posts
    4,547
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    ^
    What is "Lupy"..?:s
    What good is a Genius without the Human aspect?

  4. #4
    Site Banned Follow
    RedAppLe's Avatar
    Join Date
    May 2008
    Location
    Karachi
    Age
    30
    Posts
    1,099
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    LUPY ? what do you mean by LUPY

  5. #5
    PakWheeler Follow
    siliconsmile's Avatar
    Join Date
    Jul 2004
    Location
    Lahore
    Posts
    225
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    cable connector for the starter motor must have come off...
    Crashed and Burned...

  6. #6
    PakWheeler Follow
    iceman_kimi's Avatar
    Join Date
    Apr 2008
    Location
    Rawalpindi
    Age
    32
    Posts
    560
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Guessing game?

    Always check proper battery connections first.

    digimanpk is too much involved in a parallel thread about a cultus' lupy

  7. #7
    PakWheeler Follow
    digimanpk's Avatar
    Join Date
    Sep 2008
    Location
    Karachi
    Age
    36
    Posts
    947
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    ^^^^^^^ :-D:-D;-)

    Yaar, I would think that it was an electrical problem, might have been loose connections at battery,starter motor or ignition.
    Proud to be a Blood Donor!!
    Blood Group : O+

  8. #8
    PakWheeler Follow
    digimanpk's Avatar
    Join Date
    Sep 2008
    Location
    Karachi
    Age
    36
    Posts
    947
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    Proud to be a Blood Donor!!
    Blood Group : O+

  9. #9
    Senior PakWheeler Follow
    HumanGenius's Avatar
    Join Date
    Mar 2007
    Location
    ***
    Age
    22
    Posts
    4,547
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Nope, there was evidently nothing wrong with the electrical connections. You guys want the answer now?
    What good is a Genius without the Human aspect?

  10. #10
    PakWheeler Follow
    Junaid_A's Avatar
    Join Date
    Feb 2008
    Location
    Karachi
    Age
    38
    Posts
    399
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    What is this LUPY man??? koi zara mughay bataye, I am all ears:d

  11. #11
    PakWheeler Follow
    Inspire's Avatar
    Join Date
    Jan 2008
    Location
    Karachi
    Age
    30
    Posts
    604
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    becoz of low engine oil level..! or Air filter sensor must be out!
    -

  12. #12
    Senior PakWheeler Follow
    FLi_GTi's Avatar
    Join Date
    Jun 2005
    Location
    Ahead of you!
    Age
    38
    Posts
    3,116
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Crank angle sensor got whacked or the shift linkage stuck!
    |||||||||||||||||||||||||||||| C2G - GARAGE | SHOP | TUNE +92 346 8776643 |||||||||||||||||||||||||||||||

  13. #13
    PakWheeler Follow
    tiptop's Avatar
    Join Date
    Apr 2006
    Location
    Lahore
    Age
    55
    Posts
    693
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    It seems another case of loose or disconnected "luppi" as he said the mechanic did it in no time. hahahaha
    The mechanic fastaned loose copper ring of the wire connecting the self/starter.
    -

  14. #14
    Senior PakWheeler Follow
    HumanGenius's Avatar
    Join Date
    Mar 2007
    Location
    ***
    Age
    22
    Posts
    4,547
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @inspire
    Engine oil level at proper level, changed about 1000km ago. Air filter changed about a month ago.

    @FLi_Gti
    Alright, i dont know what that means...

    @tiptop
    There was nothing loose as much as I know

    @all

    The starter thing (or "salaf") was messed up. Started the car by hotwiring it and then took it to a mechanic to replace the part. The messed up one was for 3k, used one for 9k and labor 600...paid 6600 to get it fixed.
    The car is a 2003 Vti in ISB and has 92,000km driven only on petrol
    What good is a Genius without the Human aspect?

  15. #15
    Senior PakWheeler Follow
    Newton's Avatar
    Join Date
    Mar 2006
    Age
    35
    Posts
    1,872
    Follows
    0
    Following
    0
    Mentioned
    29 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    @human:

    they r just cars man any thing can go wrong and by the way I have heard that usually this problem occurs in civics. Now the starting noise must b like GMC's ??

  16. #16
    Senior PakWheeler Follow
    AkbarGr8's Avatar
    Join Date
    Oct 2004
    Location
    Karachi
    Age
    32
    Posts
    5,972
    Follows
    0
    Following
    0
    Mentioned
    8 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    ^^ had the same problem in my old margalla...though it had around 64K Km on it at the time
    Bees waal 4 life

  17. #17
    Senior PakWheeler Follow
    Newton's Avatar
    Join Date
    Mar 2006
    Age
    35
    Posts
    1,872
    Follows
    0
    Following
    0
    Mentioned
    29 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    ^^ Margalla had lots of problems which were never rectified by the suzuki like faulty fuel pump, faulty driver side window and faulty rear suspension but still people love margalla

  18. #18
    Senior PakWheeler Follow
    HumanGenius's Avatar
    Join Date
    Mar 2007
    Location
    ***
    Age
    22
    Posts
    4,547
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    ^^
    Hate Margalla

    @newton
    The starting noise is awesome, just like it used to be.
    What good is a Genius without the Human aspect?

  19. #19
    PakWheeler Follow
    chichi_wala_baby's Avatar
    Join Date
    Aug 2007
    Location
    Lahore
    Age
    7
    Posts
    170
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    hahhaha lolz at LUPY!!!!
    @ humangenious nice explanation SALAF!!!
    hahahhaha
    -

  20. #20
    Senior PakWheeler Follow
    Porsche_Maker's Avatar
    Join Date
    Oct 2006
    Posts
    6,388
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I think its like My Frnd's Coure as its Battery COnnection has pproblem same cannto start but fan works
    One of us need to get Off-Board and pull the wire and start n thn go go ....
    Life is a chain of moment of enjoyment and Obedience to Allah, not only about survival

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •