Survey by Qualaroo
+ Reply to Thread
Results 1 to 20 of 20
Like Tree1Likes
  • 1 Post By basnedss

Thread: My Cultus Smoke-out only whenever engine starts

  1. #1
    PakWheeler Follow
    basnedss's Avatar
    Join Date
    Jun 2010
    Location
    Karachi
    Age
    36
    Posts
    10
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Unhappy My Cultus Smoke-out only whenever engine starts

    Dear Freinds,

    I have got problem in my cultus model 2009 it smoke-out when ever i start it and after that it works normal. If the problem is with pistons then it should continue smoke-out but its only smoke-out when engine starts.
    The problem accoured after changing its GAS kit as it was burnt.
    Can anyone help me out.

    Br, Sajid.


  2. #2
    PakWheeler Follow
    hammadameen's Avatar
    Join Date
    Jul 2009
    Location
    Karachi
    Age
    25
    Posts
    197
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    mine khyber had the same problem
    MY CAR IS MY ATTITUDE

  3. #3
    PakWheeler Follow
    basnedss's Avatar
    Join Date
    Jun 2010
    Location
    Karachi
    Age
    36
    Posts
    10
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    so what you did to get it resolved?

  4. #4
    Senior PakWheeler Follow
    smijaz's Avatar
    Join Date
    Feb 2010
    Location
    Lahore
    Age
    36
    Posts
    1,100
    Follows
    1
    Following
    0
    Mentioned
    60 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Valve seals are leaking. You should have replaced them when you had the gasket changed.

  5. #5
    PakWheeler Follow
    hammadameen's Avatar
    Join Date
    Jul 2009
    Location
    Karachi
    Age
    25
    Posts
    197
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    rings problem
    MY CAR IS MY ATTITUDE

  6. #6
    PakWheeler Follow
    basnedss's Avatar
    Join Date
    Jun 2010
    Location
    Karachi
    Age
    36
    Posts
    10
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Thank you all.

  7. #7
    PakWheeler Follow
    hammadameen's Avatar
    Join Date
    Jul 2009
    Location
    Karachi
    Age
    25
    Posts
    197
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    any time bro
    MY CAR IS MY ATTITUDE

  8. #8
    Senior PakWheeler Follow
    umarkhan1's Avatar
    Join Date
    Nov 2010
    Location
    Sargodha
    Posts
    2,312
    Follows
    6
    Following
    8
    Mentioned
    51 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    2

    Default

    i have the same problem any body tell me whats the main fault?

  9. #9
    Senior PakWheeler Follow
    wonder_guy's Avatar
    Join Date
    Oct 2005
    Location
    Lahore
    Age
    33
    Posts
    3,613
    Follows
    1
    Following
    0
    Mentioned
    17 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    If smoke appears when u cold start the engine then its normal that actually isn't smoke thats steam and if i happens with the warm engine then internals problem.
    Flavor of Life on a 2 Wheeler - Project |Suzuki GS 500e|
    http://www.pakwheels.com/forums/bikes-3-wheelers/220849-project-suzuki-gs-500-a

  10. #10
    PakWheeler Follow
    saadzzz's Avatar
    Join Date
    Oct 2010
    Location
    Lahore
    Posts
    848
    Follows
    0
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    yaar mere saath bhi yahi prob hai lakin PW members ssaid its vavle seal issue but abhi tak mechanic ko car nahi dikhayee as by him its normal...... in winter some car gives white smoke....

  11. #11
    PakWheeler Follow
    cloud100's Avatar
    Join Date
    Dec 2009
    Location
    Lahore
    Age
    29
    Posts
    927
    Follows
    1
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    bro white smoke is like steam,but blue smoke is indication for internals going weak,what is your oil change routine,and when did u change the oil last time ,

  12. #12
    Senior PakWheeler Follow
    SER_GTR's Avatar
    Join Date
    Nov 2005
    Location
    Karachi
    Age
    30
    Posts
    9,737
    Follows
    16
    Following
    0
    Mentioned
    489 Post(s)
    Tagged
    19 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    3

    Default

    Its Either Morning Starting Cold Steam or if Oil Is reducing And Smoke Is Bit Of Blueish Then Its Valve seats Leaking Oil Into Combustion chamber ...when u shut off the engine the oil on that part gets into combustion chamber via place left at valve seat.....that oil into combustion chamber burn whenever car starts....!!
    this will also reduce oil level....depending on how much its leaked
    TOYOTA Sprinter 86- AE80 DOHC 20v'D TOYOTA Corolla 98- AE101 4AFE 16v

  13. #13
    PakWheeler Follow
    Yousaf786's Avatar
    Join Date
    Aug 2009
    Location
    Sharjah
    Age
    32
    Posts
    864
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by wonder_guy View Post
    If smoke appears when u cold start the engine then its normal that actually isn't smoke thats steam and if i happens with the warm engine then internals problem.
    +1

  14. #14
    PakWheeler Follow
    cloud100's Avatar
    Join Date
    Dec 2009
    Location
    Lahore
    Age
    29
    Posts
    927
    Follows
    1
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Originally Posted by SER_GTR
    Its Either Morning Starting Cold Steam or if Oil Is reducing And Smoke Is Bit Of Blueish Then Its Valve seats Leaking Oil Into Combustion chamber ...when u shut off the engine the oil on that part gets into combustion chamber via place left at valve seat.....that oil into combustion chamber burn whenever car starts....!!
    this will also reduce oil level....depending on how much its leaked
    +1

  15. #15
    Senior PakWheeler Follow
    smijaz's Avatar
    Join Date
    Feb 2010
    Location
    Lahore
    Age
    36
    Posts
    1,100
    Follows
    1
    Following
    0
    Mentioned
    60 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by SER_GTR View Post
    Its Either Morning Starting Cold Steam or if Oil Is reducing And Smoke Is Bit Of Blueish Then Its Valve seats Leaking Oil Into Combustion chamber ...when u shut off the engine the oil on that part gets into combustion chamber via place left at valve seat.....that oil into combustion chamber burn whenever car starts....!!
    this will also reduce oil level....depending on how much its leaked
    The valve seals are there to restrict oil to pass through the valve guides into the cylinder.

    Valve seats are not suppose to stop oil as the valves are continuously closing & opening during the combustion cycle. If oil gets to the seats its bound to get burned resulting into smoke.

    Its quite common that in an an event of engine overheat the head gaskit and valve seals are first to go.

  16. #16
    Senior PakWheeler Follow
    UsmanAnsari's Avatar
    Join Date
    Jan 2006
    Location
    Karachi
    Age
    38
    Posts
    7,686
    Follows
    1
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    smoke in early winter mornings should not bother you. esp if u say it runs normal later on
    don't love the car you own.., own the car you love!
    my blog: CarSpiritPK.com

  17. #17
    Senior PakWheeler Follow
    umarkhan1's Avatar
    Join Date
    Nov 2010
    Location
    Sargodha
    Posts
    2,312
    Follows
    6
    Following
    8
    Mentioned
    51 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    2

    Default

    my car only gives smoke when it starts on petrol for 3 to 4 seconds in the morning and after that steam comes out.mechanic says that the engine is absolutely fine.it never gives smoke on gas in the evening even.what is the prob?

  18. #18
    PakWheeler Follow
    basnedss's Avatar
    Join Date
    Jun 2010
    Location
    Karachi
    Age
    36
    Posts
    10
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    the problem is resolved by replacing valve seals and valves.

    No my car is normal and dont smoke.

    Thanks all members for their valuable comments.

  19. #19
    Newbie Follow
    itsasifraza's Avatar
    Join Date
    Jul 2011
    Location
    Karachi
    Posts
    1
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I have the same problem. I have Cultus 2007 EFi. When i start it in morning, it gives white smoke and after atleast one minutes, no smoke is found. I checked it with suzuki showroom and local mechanic, they all said that its happen in cultus. but my own mechanic said that its rings are week. I am surprised how its possible because engine gives water at start and engine oil level is also ok. Can any one give suggestion to me what should i do, either repair rings or run it anyway.

    Regards

    ASIF

  20. #20
    PakWheeler Follow
    irfiboy's Avatar
    Join Date
    Oct 2008
    Location
    Islamabad
    Age
    27
    Posts
    22
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    hoping the problem is not of rings or pistons then comonly it cmes due to bad engine oil.....

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •