Survey by Qualaroo
+ Reply to Thread
Results 1 to 10 of 10

Thread: cultus efi starting problem

  1. #1
    PakWheeler Follow
    wasim87's Avatar
    Join Date
    Sep 2005
    Location
    Peshawar
    Age
    29
    Posts
    118
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default cultus efi starting problem

    i have cultus 2007 efi, problem is that in morning or after 5-6 hours of parking the car wont start despite of several cranks (battery is good) and after little push it starts and after that no matter how many times u shut it off it starts easily even after few sec. it doensnt happens everyday but now the frequency is increasing. I checked when this problems happens there is no spark from the ignition coil.

    but after one time push it starts and if immediately shut off the engine it starts easily then.

    plzz help i know there are few threads on this topic having the exact same issue with efi cultus but no one has solution......btw 3s guys couldnt fugure it out


  2. #2
    Senior PakWheeler Follow
    capsat's Avatar
    Join Date
    Apr 2006
    Location
    Select City
    Age
    10
    Posts
    12,592
    Follows
    31
    Following
    6
    Mentioned
    1017 Post(s)
    Tagged
    19 Thread(s)
    Problems Posted
    2
    Problems Solved
    5
    Best Answers
    3
    Good Answers
    6

    Default

    the problem identified as NO ignition current is correct. the CDI is faulty you need to check by swappig the DISTIBUTOR assembly from junkyard. The capacitor coil in distributor must be having faulty diodes thus causing leakage. Take your car to shoba Get complete assembly - BUY unit for 2 days test run against deposit. Do no give your old one as exchange. check for 2 days if all goes ok, visit the shop and see how much will u get for old unit and adjust the money.
    - www.crackwheels.com - A skilled Dictator is much more beneficial to Country......than a Democracy of Ignorant people

  3. #3
    Newbie Follow
    bilalkafayat's Avatar
    Join Date
    Jul 2016
    Posts
    1
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    Problems Solved
    Best Answers
    Good Answers

    Default from where to change

    The same issue with my car
    Which discuss

  4. #4
    Senior PakWheeler Follow
    omar4494's Avatar
    Join Date
    Aug 2005
    Location
    Lahore
    Posts
    1,255
    Follows
    1
    Following
    0
    Mentioned
    15 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    0

    Default

    Facing almost the same issue. Subject car is 2011 model. Visited 3s at different times. They do some thing with car ecu and car remained good for 3 to 4 months. But now frequency of error is increasing. Symptoms are same. Normally happens first start of the day. Every thing works fine, all signs are good, battery is OK. But at times when you try to start the car than nothing happens except a self crank. As per 3s some thing wrong with cam , or issue in signal transfer to cam. Plz guide.

    Sent from my SM-N920C using PW Forums mobile app

  5. #5
    Senior PakWheeler Follow
    omar4494's Avatar
    Join Date
    Aug 2005
    Location
    Lahore
    Posts
    1,255
    Follows
    1
    Following
    0
    Mentioned
    15 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    0

    Default

    Any one?

    Sent from my SM-N920C using PW Forums mobile app

  6. #6
    PakWheeler Follow
    proud_pathan24's Avatar
    Join Date
    Jan 2010
    Location
    Rawalpindi
    Age
    37
    Posts
    122
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Does it produce a tak tak sound on crank ?

    Sent from my H30-U10 using PW Forums mobile app

  7. #7
    PakWheeler Follow
    Djaymx's Avatar
    Join Date
    Jul 2009
    Location
    Lahore
    Posts
    225
    Follows
    0
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Take the car to 3s dealership at late night and leave the car there and make sure they are made aware of what you want to do.. You have to duplicate the issue. If there are any jugars in electrical systems it messes up the ecu , this is very common in efi cultus.


    A problem well stated is a problem half solved.



    Sent from my iPhone using PW Forums

  8. #8
    Senior PakWheeler Follow
    omar4494's Avatar
    Join Date
    Aug 2005
    Location
    Lahore
    Posts
    1,255
    Follows
    1
    Following
    0
    Mentioned
    15 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by proud_pathan24 View Post
    Does it produce a tak tak sound on crank ?

    Sent from my H30-U10 using PW Forums mobile app
    No. It just crank like normal.

    Sent from my SM-N920C using PW Forums mobile app

  9. #9
    Senior PakWheeler Follow
    omar4494's Avatar
    Join Date
    Aug 2005
    Location
    Lahore
    Posts
    1,255
    Follows
    1
    Following
    0
    Mentioned
    15 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Djaymx View Post
    Take the car to 3s dealership at late night and leave the car there and make sure they are made aware of what you want to do.. You have to duplicate the issue. If there are any jugars in electrical systems it messes up the ecu , this is very common in efi cultus.


    A problem well stated is a problem half solved.



    Sent from my iPhone using PW Forums
    Idea is good but the problem is it doesn't do that on daily basis. Secondly no jugars performed. Only after market thing is security lock.
    The biggest problem is reliability has become questioned. You don't know either car will start in the morning or not.

    Sent from my SM-N920C using PW Forums mobile app

  10. #10
    PakWheeler Follow
    Djaymx's Avatar
    Join Date
    Jul 2009
    Location
    Lahore
    Posts
    225
    Follows
    0
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Yep, thats extremely frustrating. Strange part is that the car push starts normally. I'm quite sure its a minor electrical issue and by cleaning the ignition system's electrical connections you can get it to work like normal. I'll do recall one particular component that needed re-wiring and after that the issue never repeated. cultus is a very reliable car and a workhorse esp when you consider city driving and road conditions, its cheap enough that you aren't at a total loss.


    Sent from my iPhone using PW Forums

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •