Survey by Qualaroo
+ Reply to Thread
Results 1 to 6 of 6

Thread: Mira Custom 2008 Help Required Urgent!

  1. #1
    PakWheeler Follow
    Edifier669's Avatar
    Join Date
    Mar 2012
    Location
    Rawalpindi
    Posts
    40
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Mira Custom 2008 Help Required Urgent!

    N/A

    10/char

  2. #2
    PakWheeler Follow
    Edifier669's Avatar
    Join Date
    Mar 2012
    Location
    Rawalpindi
    Posts
    40
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    N/A

    10/char

  3. #3
    PakWheeler Follow
    sjameel's Avatar
    Join Date
    Aug 2010
    Location
    Karachi
    Age
    33
    Posts
    316
    Follows
    0
    Following
    0
    Mentioned
    14 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    First thing first its not mira custom, it has no rpm. Its a basic mira with 4 speed auto not cvt. Go for periodic maintainance simple.

    Take the battery terminals out for 1 minute to reset everything..

    Try checking it out now..

    Sent from my Nexus 4 using Tapatalk 2

  4. #4
    Senior PakWheeler Follow
    epigenius's Avatar
    Join Date
    Apr 2012
    Location
    Islamabad
    Posts
    1,085
    Follows
    0
    Following
    0
    Mentioned
    33 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by sjameel View Post
    First thing first its not mira custom, it has no rpm. Its a basic mira with 4 speed auto not cvt. Go for periodic maintainance simple.

    Take the battery terminals out for 1 minute to reset everything..

    Try checking it out now..

    Sent from my Nexus 4 using Tapatalk 2
    might as well revisit the link

  5. #5
    PakWheeler Follow
    sjameel's Avatar
    Join Date
    Aug 2010
    Location
    Karachi
    Age
    33
    Posts
    316
    Follows
    0
    Following
    0
    Mentioned
    14 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    You used a different meter, as visited the link. Go for the terminal thing to resolve in ny opinion.

    Rest change all oil fluids if you love ur car

    Sent from my Nexus 4 using Tapatalk 2

  6. #6
    PakWheeler Follow
    Edifier669's Avatar
    Join Date
    Mar 2012
    Location
    Rawalpindi
    Posts
    40
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    N/A

    10/char

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •