Survey by Qualaroo
+ Reply to Thread
Page 642 of 650 FirstFirst ... 142542592632640641642643644 ... LastLast
Results 12,821 to 12,840 of 13000
Like Tree3114Likes

Thread: Liana owners & fan club

  1. #1
    PakWheeler Follow
    Dawudi's Avatar
    Join Date
    Feb 2006
    Location
    Sialkot
    Posts
    238
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0
    bring it on...

  2. #12821
    PakWheeler Follow
    enthusiastic.learner's Avatar
    Join Date
    Jul 2015
    Location
    Lahore
    Posts
    574
    Follows
    0
    Following
    2
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    That also depends strictly upon the condition of the gearbox. Prices of used items are not fixed.

  3. #12822
    a_k
    a_k is offline
    Senior PakWheeler Follow
    a_k's Avatar
    Join Date
    Feb 2005
    Location
    Karachi
    Age
    39
    Posts
    2,012
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    ^ of course good condition (used) and what will be the price of new?, talking about manual gearbox only!
    If better were within, better would come out.

  4. #12823
    Senior PakWheeler Follow
    abid110's Avatar
    Join Date
    Jan 2014
    Location
    Karachi
    Posts
    3,896
    Follows
    4
    Following
    0
    Mentioned
    90 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    1
    Problems Solved
    3
    Best Answers
    0
    Good Answers
    2

    Default

    Quote Originally Posted by a_k View Post
    ^ of course good condition (used) and what will be the price of new?, talking about manual gearbox only!
    I asked a gear wala..liana's 1.3 gearbox used in all fine condition is of +-15k in karachi

    Sent from my QMobile Z10 using Tapatalk

  5. #12824
    PakWheeler Follow
    03154040868's Avatar
    Join Date
    Dec 2011
    Location
    Lahore
    Posts
    185
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Bhai jan gari ka clutch plate presure plate change karwani hay lihaza pls acha brand or cost lahore min jo easily available ho bata din.thanks

  6. #12825
    Senior PakWheeler Follow
    abid110's Avatar
    Join Date
    Jan 2014
    Location
    Karachi
    Posts
    3,896
    Follows
    4
    Following
    0
    Mentioned
    90 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    1
    Problems Solved
    3
    Best Answers
    0
    Good Answers
    2

    Default

    Quote Originally Posted by 03154040868 View Post
    Bhai jan gari ka clutch plate presure plate change karwani hay lihaza pls acha brand or cost lahore min jo easily available ho bata din.thanks
    Me ne karai hai change 2 months pehle...Aisin ki clutch+pressure plate..my part wala said that Exedy and Aisin dono he best hain but Aisin soft hai...around 6700 ki thi if i recall.. Labour range from person to person. People demanded from 1200-3500... I paid 3k to my mechanic

    Sent from my QMobile Z10 using Tapatalk

  7. #12826
    PakWheeler Follow
    welcome786's Avatar
    Join Date
    Jan 2008
    Location
    Karachi
    Age
    39
    Posts
    377
    Follows
    0
    Following
    1
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    almost in active thread.
    MONEY IS YOURS BUT RESOURCES BELONG TO THE
    SOCIETY

  8. #12827
    Senior PakWheeler Follow
    abid110's Avatar
    Join Date
    Jan 2014
    Location
    Karachi
    Posts
    3,896
    Follows
    4
    Following
    0
    Mentioned
    90 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    1
    Problems Solved
    3
    Best Answers
    0
    Good Answers
    2

    Default

    Quote Originally Posted by welcome786 View Post
    almost in active thread.
    Kisi zamanay ka sab se masroof thread hota tha..

    Sent from my QMobile Z10 using Tapatalk

  9. #12828
    PakWheeler Follow
    Kashif.Baig's Avatar
    Join Date
    Oct 2013
    Location
    Karachi
    Age
    34
    Posts
    157
    Follows
    0
    Following
    1
    Mentioned
    1 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Agreed

  10. #12829
    PakWheeler Follow
    welcome786's Avatar
    Join Date
    Jan 2008
    Location
    Karachi
    Age
    39
    Posts
    377
    Follows
    0
    Following
    1
    Mentioned
    5 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Nahin khair aisa bhi nahin hay maine dekha hay kia spectra wala thread ziyada popular tha.

  11. #12830
    Senior PakWheeler Follow
    hasooboy's Avatar
    Join Date
    Feb 2010
    Location
    Karachi
    Age
    29
    Posts
    5,401
    Follows
    1
    Following
    0
    Mentioned
    81 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by 03154040868 View Post
    Bhai jan gari ka clutch plate presure plate change karwani hay lihaza pls acha brand or cost lahore min jo easily available ho bata din.thanks
    Excedy will cost 5500 tp 6000rs and labor charges will be from 2k to 3k i have paid 2k and 200 on top as its a very difficult and hectic job.

    Sent from my GT-I9500
    Boy Badnam hua LIANA tery liya

  12. #12831
    PakWheeler Follow
    enthusiastic.learner's Avatar
    Join Date
    Jul 2015
    Location
    Lahore
    Posts
    574
    Follows
    0
    Following
    2
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Hello guys. I am back with another Liana adventure. One of my friends owns an Rxi 2007 model which was misfiring only on cold start. After running it for a while, the misfire stopped. The coils were new, plugs were in superb condition, all sensors checked out to be good. But in the end guess what came out as the culprit?

    I pulled live data from the ECM and it showed that the O2 Sensor number 1 on Bank 1 (the exhaust manifold one) was not going into closed loop even some minutes after a cold start. Which basically means an unstable O2 heater circuit connection on C20 Pin # 7 which is basically the Pink/Black wire of the O2 sensor heater circuit. The car would intermittently fire DTC-P0135 but that was rare and only on cold start. After revving the engine a couple of times, the check engine light would turn off but the car wouldn't run right until it had reached operating temperature. I load tested that connection and it turned out to be highly unstable. The fix was too simple. I cut off that wire near the ECM connector and connected it with a brand new heavy duty wire. The other end of that wire was connected to the O2 sensor connector wire, the pink/black one. Then taped it up with the original harness and voila! Now the car idles smoothly on cold start with no misfire!

  13. #12832
    PakWheeler Follow
    enthusiastic.learner's Avatar
    Join Date
    Jul 2015
    Location
    Lahore
    Posts
    574
    Follows
    0
    Following
    2
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by welcome786 View Post
    almost in active thread.
    That means all forum members are satisfied with their Lianas

  14. #12833
    Senior PakWheeler Follow
    abid110's Avatar
    Join Date
    Jan 2014
    Location
    Karachi
    Posts
    3,896
    Follows
    4
    Following
    0
    Mentioned
    90 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    1
    Problems Solved
    3
    Best Answers
    0
    Good Answers
    2

    Default

    Abhi new accelerator cable lagwai..japani mili he nahi tou Paki lagwai...magar wo 1 inch lambi hai...accelerator dheela para hai itna k bus...bus kaam chal raha hai...mechanic said to find a japani one...ab wo dhundne ka time he nahi

    Sent from my QMobile Z10 using Tapatalk

  15. #12834
    PakWheeler Follow
    enthusiastic.learner's Avatar
    Join Date
    Jul 2015
    Location
    Lahore
    Posts
    574
    Follows
    0
    Following
    2
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by abid110 View Post
    Abhi new accelerator cable lagwai..japani mili he nahi tou Paki lagwai...magar wo 1 inch lambi hai...accelerator dheela para hai itna k bus...bus kaam chal raha hai...mechanic said to find a japani one...ab wo dhundne ka time he nahi

    Sent from my QMobile Z10 using Tapatalk
    To yar usko adjust kar lo. Just need to tighten the holding nuts on the throttle cable mounting near the throttle body till desired tension is achieved in the cable.

  16. #12835
    Senior PakWheeler Follow
    cracked's Avatar
    Join Date
    Mar 2009
    Location
    Rawalpindi
    Age
    28
    Posts
    2,963
    Follows
    0
    Following
    0
    Mentioned
    35 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by enthusiastic.learner View Post
    Hello guys. I am back with another Liana adventure. One of my friends owns an Rxi 2007 model which was misfiring only on cold start. After running it for a while, the misfire stopped. The coils were new, plugs were in superb condition, all sensors checked out to be good. But in the end guess what came out as the culprit?

    I pulled live data from the ECM and it showed that the O2 Sensor number 1 on Bank 1 (the exhaust manifold one) was not going into closed loop even some minutes after a cold start. Which basically means an unstable O2 heater circuit connection on C20 Pin # 7 which is basically the Pink/Black wire of the O2 sensor heater circuit. The car would intermittently fire DTC-P0135 but that was rare and only on cold start. After revving the engine a couple of times, the check engine light would turn off but the car wouldn't run right until it had reached operating temperature. I load tested that connection and it turned out to be highly unstable. The fix was too simple. I cut off that wire near the ECM connector and connected it with a brand new heavy duty wire. The other end of that wire was connected to the O2 sensor connector wire, the pink/black one. Then taped it up with the original harness and voila! Now the car idles smoothly on cold start with no misfire!
    can you give me your phone number man? i need some information.
    REAL men drive manual cars!

  17. #12836
    Senior PakWheeler Follow
    abid110's Avatar
    Join Date
    Jan 2014
    Location
    Karachi
    Posts
    3,896
    Follows
    4
    Following
    0
    Mentioned
    90 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    1
    Problems Solved
    3
    Best Answers
    0
    Good Answers
    2

    Default

    Quote Originally Posted by enthusiastic.learner View Post
    To yar usko adjust kar lo. Just need to tighten the holding nuts on the throttle cable mounting near the throttle body till desired tension is achieved in the cable.
    Yar sab kr lia tha mechanic ne..max level per loose hai wo...

    Sent from my QMobile Z10 using Tapatalk

  18. #12837
    Senior PakWheeler Follow
    hasooboy's Avatar
    Join Date
    Feb 2010
    Location
    Karachi
    Age
    29
    Posts
    5,401
    Follows
    1
    Following
    0
    Mentioned
    81 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by abid110 View Post
    Abhi new accelerator cable lagwai..japani mili he nahi tou Paki lagwai...magar wo 1 inch lambi hai...accelerator dheela para hai itna k bus...bus kaam chal raha hai...mechanic said to find a japani one...ab wo dhundne ka time he nahi

    Sent from my QMobile Z10 using Tapatalk
    Purani wali ko Kiya hua?

    Sent from my GT-I9500
    Boy Badnam hua LIANA tery liya

  19. #12838
    Senior PakWheeler Follow
    abid110's Avatar
    Join Date
    Jan 2014
    Location
    Karachi
    Posts
    3,896
    Follows
    4
    Following
    0
    Mentioned
    90 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    1
    Problems Solved
    3
    Best Answers
    0
    Good Answers
    2

    Default

    Quote Originally Posted by hasooboy View Post
    Purani wali ko Kiya hua?

    Sent from my GT-I9500
    Cable cut hogai with passage of time...

    Sent from my QMobile Z10 using Tapatalk

  20. #12839
    PakWheeler Follow
    sufyanjaved1's Avatar
    Join Date
    Jun 2016
    Posts
    2
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    Problems Solved
    Best Answers
    Good Answers

    Default

    perfect

  21. #12840
    PakWheeler Follow
    sufyanjaved1's Avatar
    Join Date
    Jun 2016
    Posts
    2
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    Problems Solved
    Best Answers
    Good Answers

    Default

    I want to change coils of my car. Any idea of price ?

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •