Survey by Qualaroo
Closed Thread
Page 2 of 2 FirstFirst 12
Results 21 to 39 of 39
Like Tree2Likes

Thread: TOYOTA VITZ VIBRATION OR RPM DROP 2005

  1. #1
    PakWheeler Follow
    bilalsaeed909's Avatar
    Join Date
    Apr 2009
    Location
    Lahore
    Age
    27
    Posts
    44
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default TOYOTA VITZ VIBRATION OR RPM DROP 2005

    hey guys.........


    i own a toyota vitz 2005....... the main problem i m facing is the lots of vibration it gives.....on standstilll.....and when we use power windows or ac.........any one owning the same vehicle please share your experience

  2. #21
    PakWheeler Follow
    nadeem3970's Avatar
    Join Date
    Jun 2010
    Location
    Lahore
    Age
    46
    Posts
    4
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default vitz 2005 RPM Problem, especially on idle and in A/C working

    Well i had the same problem with my vitz, i went to toyota several times and was given many temprory solutions, like,
    1. change the air filter
    2. tighten the battery clips
    3. change the plugs
    4. fill the high octane fuel
    today on 22 june 2010 finally when i could not get any solution then toyota waltan motors simply told me that we dont have any adjustment solution for rpm of vitz, anyways i found a solution.

    Car Care centre, ferozpur road, while coming from kalma chowk going towards general hospital, when crossing modeltown turn, just be in the service lane and it would be 500 meter on your left, i got the solution in just an hour and my car is absolutely fine now,

    03004206121 is the contact number of engineer waleed owner of workshop.

    i hope this will help to all , having problem with rpm of vitz

  3. #22
    PakWheeler Follow
    nadeem3970's Avatar
    Join Date
    Jun 2010
    Location
    Lahore
    Age
    46
    Posts
    4
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Toyota vitz rpm problem i got a solution

    Well i had the same problem with my vitz, i went to toyota several times and was given many temprory solutions, like,
    1. change the air filter
    2. tighten the battery clips
    3. change the plugs
    4. fill the high octane fuel
    today on 22 june 2010 finally when i could not get any solution then toyota waltan motors simply told me that we dont have any adjustment solution for rpm of vitz, anyways i found a solution.

    Car Care centre, ferozpur road, while coming from kalma chowk going towards general hospital, when crossing modeltown turn, just be in the service lane and it would be 500 meter on your left, i got the solution in just an hour and my car is absolutely fine now,

    03004206121 is the contact number of engineer waleed owner of workshop.

    i hope this will help to all , having problem with rpm of vitz
    <!-- / message -->

  4. 22-06-2010, 07:51 PM

    Newbie


  5. #23
    PakWheeler Follow
    mianzameer's Avatar
    Join Date
    Jul 2012
    Location
    Islamabad
    Posts
    3
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Hi dear, I have 2002 vitz, few days back I was facing mileage issues (8-9 km/l) I got throttle body serviced, Air sensor, gear oil, oil filter, V-tech I mean everything changed. Nothing improved. My car shivers like fools when its on AC and idle.

    Please anyone help.

  6. #24
    PakWheeler Follow
    amjads98's Avatar
    Join Date
    Jun 2009
    Location
    Rawalpindi
    Age
    41
    Posts
    102
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Hi guys. i am having vitz 2007 model old shape. Just buy about 2 weeks before. The same issue i am facing. go to Toyota motors they told me to change the AC compressor, change throttle body, change transmission oil, engine oil, feul filter, oil filter, air filter, engine oil, brakes pad and computer tuning. Only then the vibration problem will be solved. so i decided to change everything to get rid of foolish vibration when ac is switched on while brakes applied on D and rpm down and fluctuate between 500 to 1000. Which cost me around 68000 rupees. but problem is still there. infect vibration got worst. whole car starts vibrating. Now they are telling me that foundation of your car needs to be changed. but i have enough already. Please please help me. Very much depressed with my this situation. Car is stable when AC is off. Thanks in advance.

  7. #25
    PakWheeler Follow
    amjads98's Avatar
    Join Date
    Jun 2009
    Location
    Rawalpindi
    Age
    41
    Posts
    102
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by nadeem3970 View Post
    Well i had the same problem with my vitz, i went to toyota several times and was given many temprory solutions, like,
    1. change the air filter
    2. tighten the battery clips
    3. change the plugs
    4. fill the high octane fuel

    today on 22 june 2010 finally when i could not get any solution then toyota waltan motors simply told me that we dont have any adjustment solution for rpm of vitz, anyways i found a solution.

    Car Care centre, ferozpur road, while coming from kalma chowk going towards general hospital, when crossing modeltown turn, just be in the service lane and it would be 500 meter on your left, i got the solution in just an hour and my car is absolutely fine now,

    03004206121 is the contact number of engineer waleed owner of workshop.

    i hope this will help to all , having problem with rpm of vitz
    <!-- / message -->
    The number is switched off.

  8. #26
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,400
    Follows
    131
    Following
    0
    Mentioned
    3988 Post(s)
    Tagged
    94 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    really old thread.

    btw - have you inspected the idle control motor - it is responsible for idle adjustment. I would suggest you clean and lubricate it with a lot of ATF
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

  9. #27
    PakWheeler Follow
    bilalnoor1987's Avatar
    Join Date
    Apr 2011
    Location
    Select City
    Posts
    210
    Follows
    0
    Following
    0
    Mentioned
    13 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Xulfiqar View Post
    really old thread.

    btw - have you inspected the idle control motor - it is responsible for idle adjustment. I would suggest you clean and lubricate it with a lot of ATF
    xulfiqar bahi can you please shed some lights on how to clean the IDLE CONTROL MOTOR and where is it located in the car along with the pictures i and many members will be thankful for your this help as almost every vitz car have this problem of rpm fluctuation in idle mode.
    JazakALLAH
    Aim for the moon, even if you miss, you'll land somewhere among the stars...

  10. #28
    PakWheeler Follow
    amjads98's Avatar
    Join Date
    Jun 2009
    Location
    Rawalpindi
    Age
    41
    Posts
    102
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Xulfiqar View Post
    really old thread.

    btw - have you inspected the idle control motor - it is responsible for idle adjustment. I would suggest you clean and lubricate it with a lot of ATF
    Toyota motors machanic told me that there is no idle control motor in vitz 2007. Maybe they dont know? Xulfiqat bhai can you suggest any good machanic. Thank you for you prompt reply.

  11. #29
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,400
    Follows
    131
    Following
    0
    Mentioned
    3988 Post(s)
    Tagged
    94 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    lol - I need to have a cup o tea. I was assuming the car to have the 1SZ 4 cyl engine.

    I made a mistake - your car is electric throttle, if you or your mechanic has cleaned out the throttle for some reason it needs recalibration to relearn the new blade position.

    IMO you dont need to mess around with electric throttles unless you get extreme problems. Electric throttles dont have ports to plug up like the older models had.
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

  12. #30
    PakWheeler Follow
    amjads98's Avatar
    Join Date
    Jun 2009
    Location
    Rawalpindi
    Age
    41
    Posts
    102
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Xulfiqar bhai they have recalibrate 100 times and at the end advise me to change. But after changing same problem.

  13. #31
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,400
    Follows
    131
    Following
    0
    Mentioned
    3988 Post(s)
    Tagged
    94 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    please verify that you have failure in the throttle motor and not the pedal sensor, Also check that the throttle blade does not have excessive clearance in the bore. if it does then its worn out.
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

  14. #32
    PakWheeler Follow
    amjads98's Avatar
    Join Date
    Jun 2009
    Location
    Rawalpindi
    Age
    41
    Posts
    102
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Xulfiqar bhai. I have changed the throttle body 3 times in one month. And last time when I changed it was sealed pack. But problem still exist. Second vibration is very low when I just start the ignition and when engine is cold after about 5 to 10 minutes wobbling and vibration starts. One mechanic told me that you need to change the ac controller. I am thinking that if I will listen all the mechanics then after few days my whole engine will be brand new but problem will still exist. If any one had the same problem and know the solution plz tell me. I will be very grateful. Thanks to all.

  15. #33
    PakWheeler Follow
    amjads98's Avatar
    Join Date
    Jun 2009
    Location
    Rawalpindi
    Age
    41
    Posts
    102
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Xulfiqar bhai I have changed the battery and generator too. Just forgot to tell you.
    How rmp can be controlled? Any one

  16. #34
    Senior PakWheeler Follow
    argtr65's Avatar
    Join Date
    Dec 2008
    Age
    51
    Posts
    1,645
    Follows
    1
    Following
    0
    Mentioned
    74 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Check the harmonic balancer, If the rubber is deteriorated it can cause the car to shake badly. The harmonic balancer is known as crank pulley or main pulley,get it checked.
    What about engine mount?get it checked as well.
    Never loose hope in life,every step gives u something.

  17. #35
    Senior PakWheeler Follow
    Docjunaid's Avatar
    Join Date
    Mar 2012
    Location
    Sadiqabad
    Posts
    2,046
    Follows
    4
    Following
    0
    Mentioned
    48 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I had the same issue with my vitz but i installed voltage stabilizer & this vibration is almost negligible now


    Sent from my iPad II using Tapatalk HD
    Glory Glory Manchester United

  18. #36
    Senior PakWheeler Follow
    chinyoti's Avatar
    Join Date
    Sep 2005
    Location
    Karachi
    Age
    27
    Posts
    11,952
    Follows
    5
    Following
    0
    Mentioned
    107 Post(s)
    Tagged
    5 Thread(s)
    Problems Posted
    2
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    1

    Default

    The 1KR-FE requires periodic valve clearence aswell, Its not like the 2NZ or 1NZ engines.
    Get over the fact that Xli lacks power windows, Its an Xli because it lacks thoose features or else it would be a Gli or an Altis if had all the goodies.

  19. #37
    PakWheeler Follow
    amjads98's Avatar
    Join Date
    Jun 2009
    Location
    Rawalpindi
    Age
    41
    Posts
    102
    Follows
    0
    Following
    0
    Mentioned
    4 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    The Electricion guy told me that voltage is 12.2 when on idle which is low at normal rpm. So I think I also should install voltage stabilizer in it. Xulfiqar bhai mount rubber is also in bad shape so need to change it. I will do all this work done and let you know the results. Thanks

  20. #38
    Senior PakWheeler Follow
    Docjunaid's Avatar
    Join Date
    Mar 2012
    Location
    Sadiqabad
    Posts
    2,046
    Follows
    4
    Following
    0
    Mentioned
    48 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by amjads98 View Post
    The Electricion guy told me that voltage is 12.2 when on idle which is low at normal rpm. So I think I also should install voltage stabilizer in it. Xulfiqar bhai mount rubber is also in bad shape so need to change it. I will do all this work done and let you know the results. Thanks
    I did also check the voltage by using toyota diagnostic gear & while running the engine the voltage were around 12.5
    So after installing the voltage stabilizer the voltage is now 14-14.2 with engine on, full hids on ac on & woofer blasting plus minimal vibration when car stops or starts


    Sent from my 4S using Tapatalk
    Glory Glory Manchester United

  21. #39
    PakWheeler Follow
    mfarhansabir's Avatar
    Join Date
    Sep 2012
    Location
    Lahore
    Posts
    840
    Follows
    0
    Following
    0
    Mentioned
    11 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    ^Well why does this happen in the first place? I mean the voltage drop? Why it doesn't happen back in Japan and they fixed it there?

    Sent from my Nexus S using Tapatalk 2

Closed Thread
Page 2 of 2 FirstFirst 12

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •