Survey by Qualaroo
+ Reply to Thread
Results 1 to 19 of 19

Thread: Strange noise from engine bay (Vitz)

  1. #1
    Senior PakWheeler Follow
    roms's Avatar
    Join Date
    Feb 2011
    Age
    33
    Posts
    3,067
    Follows
    5
    Following
    2
    Mentioned
    103 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Question Strange noise from engine bay (Vitz)

    Salam Guys,

    I have a Vitz 2005 (CVT). There is a kat kat kat noise coming from engine bay when the speed is less than 12 Km/h. I mean when car starts to roll in "D" or whenever i slow down less than 12km/h . It also comes in reverse and moving in "N" position. Its also not there when rev engine in "N" but in halt position. What is this noise. Wheels, brakes etc checked its really not bearing sound from wheels. Please shed some light what it could be.

    Solar Hunter armed with a whip and a leash

  2. #2
    Senior PakWheeler Follow
    roms's Avatar
    Join Date
    Feb 2011
    Age
    33
    Posts
    3,067
    Follows
    5
    Following
    2
    Mentioned
    103 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    anyone? storm or xulfiqar bhai ?????????
    Solar Hunter armed with a whip and a leash

  3. #3
    Senior PakWheeler Follow
    roms's Avatar
    Join Date
    Feb 2011
    Age
    33
    Posts
    3,067
    Follows
    5
    Following
    2
    Mentioned
    103 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    come on where r vitz gurus
    Solar Hunter armed with a whip and a leash

  4. #4
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,400
    Follows
    131
    Following
    0
    Mentioned
    3989 Post(s)
    Tagged
    94 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    check the source, it maybe a loose or worn out engine mount
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

  5. #5
    Senior PakWheeler Follow
    roms's Avatar
    Join Date
    Feb 2011
    Age
    33
    Posts
    3,067
    Follows
    5
    Following
    2
    Mentioned
    103 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Xulfiqar View Post
    check the source, it maybe a loose or worn out engine mount
    i will surely check the source, it comes when car is on the move, and more than 30 kph it never come. i will check it tomorrow and will let u know. but that sound is really pissing me off, feels like 30 yr old vehicle

    Well how really is the sound of gear belt in cvt?
    Solar Hunter armed with a whip and a leash

  6. #6
    Senior PakWheeler Follow
    roms's Avatar
    Join Date
    Feb 2011
    Age
    33
    Posts
    3,067
    Follows
    5
    Following
    2
    Mentioned
    103 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Xulfiqar View Post
    check the source, it maybe a loose or worn out engine mount
    i have just check the source and it seems like its from gearbox. What it cud be. Transmission oil was changed 4 weeks ago and it was from toyota CVT WS costed me 4200rs for 4 litre.

    @xulfiqar bhai it seems like a motor noise only when wheels are rolling and it doesnt come when engine is reved at N and in high speeds. No issues with pick and speed. plz advice urgently.
    Solar Hunter armed with a whip and a leash

  7. #7
    Senior PakWheeler Follow
    fahadwizz's Avatar
    Join Date
    Feb 2011
    Location
    Karachi
    Age
    35
    Posts
    2,383
    Follows
    1
    Following
    0
    Mentioned
    52 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    3

    Default

    Check your bearings, mounts and driveshaft (inner cvs)

    If its continous on low speeds, it can be the bearings .

    if it comes upon sudden acceleration/deceleration on low speeds, it can be mounts or cvs.

    If its gear, wait for it to fail.

  8. #8
    Senior PakWheeler Follow
    roms's Avatar
    Join Date
    Feb 2011
    Age
    33
    Posts
    3,067
    Follows
    5
    Following
    2
    Mentioned
    103 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by fahadwizz View Post
    Check your bearings, mounts and driveshaft (inner cvs)

    If its continous on low speeds, it can be the bearings .

    if it comes upon sudden acceleration/deceleration on low speeds, it can be mounts or cvs.

    If its gear, wait for it to fail.
    it is continuous on low speeds but the source is gear box
    Solar Hunter armed with a whip and a leash

  9. #9
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,400
    Follows
    131
    Following
    0
    Mentioned
    3989 Post(s)
    Tagged
    94 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    how was the gearbox fill checked - andaaza or from checking port?
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

  10. #10
    Senior PakWheeler Follow
    roms's Avatar
    Join Date
    Feb 2011
    Age
    33
    Posts
    3,067
    Follows
    5
    Following
    2
    Mentioned
    103 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Xulfiqar View Post
    how was the gearbox fill checked - andaaza or from checking port?
    Its a idea from ppl at toyota, they have checked it from the oil port and from the sump (allenkey). Not a single drop of leakage whatsoever in and beneth engine
    Solar Hunter armed with a whip and a leash

  11. #11
    Senior PakWheeler Follow
    roms's Avatar
    Join Date
    Feb 2011
    Age
    33
    Posts
    3,067
    Follows
    5
    Following
    2
    Mentioned
    103 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Xulfiqar bhai need your expert opinion.

    Update: I drove 400kms yesterday driving at constantly 130/ 140 km/h. When speed increases from 50km/h there is no noise and car is smooth like hell i mean shifting pick up and acceleration. When i move from halt this noise is at its high quite much audible in cabin even pedestrians can hear it. but at low speed it completely vanishes for a second. What it cud be. source is certainly gearbox.
    Solar Hunter armed with a whip and a leash

  12. #12
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,400
    Follows
    131
    Following
    0
    Mentioned
    3989 Post(s)
    Tagged
    94 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    Raise car - and then put jackstands under the front control arms so the wheels are resting in their regular driving position, then rotate driving wheels and inspect for noise, it maybe a worn out CV joint
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

  13. #13
    Senior PakWheeler Follow
    roms's Avatar
    Join Date
    Feb 2011
    Age
    33
    Posts
    3,067
    Follows
    5
    Following
    2
    Mentioned
    103 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Xulfiqar View Post
    Raise car - and then put jackstands under the front control arms so the wheels are resting in their regular driving position, then rotate driving wheels and inspect for noise, it maybe a worn out CV joint
    I have checked as u suggested but it seems like the noise is from the bottom of gear box. CV joints were replaced, goday were repaired and lower arm bush were replaced too almost 2 weeks ago. yesterday i found that that ghooch ghooch sound only vanishes for a second but no driving problems what so ever.
    Solar Hunter armed with a whip and a leash

  14. #14
    PakWheeler Follow
    mqsdrana's Avatar
    Join Date
    Mar 2010
    Location
    Lahore
    Posts
    557
    Follows
    0
    Following
    4
    Mentioned
    118 Post(s)
    Tagged
    9 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    visit toyota 3s workshop & check up your vitz

  15. #15
    Senior PakWheeler Follow
    roms's Avatar
    Join Date
    Feb 2011
    Age
    33
    Posts
    3,067
    Follows
    5
    Following
    2
    Mentioned
    103 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by mqsdrana View Post
    visit toyota 3s workshop & check up your vitz
    They r the rip offs, without inspecting properly they said just overhaul the transmission just to make money. I can overhaul the transmission but i am assuming there might be very minor thing.
    Solar Hunter armed with a whip and a leash

  16. #16
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,400
    Follows
    131
    Following
    0
    Mentioned
    3989 Post(s)
    Tagged
    94 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    seems like your transmissions differential unit's bearings are giving up.
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

  17. #17
    Senior PakWheeler Follow
    roms's Avatar
    Join Date
    Feb 2011
    Age
    33
    Posts
    3,067
    Follows
    5
    Following
    2
    Mentioned
    103 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by Xulfiqar View Post
    seems like your transmissions differential unit's bearings are giving up.
    Update: the sound has quite vanished and changed as well, its more like now brake pads hitting the taway kinda sound, but its very low now, i am hopping it will also disappear.
    Solar Hunter armed with a whip and a leash

  18. #18
    Senior PakWheeler Follow
    levin's Avatar
    Join Date
    Oct 2005
    Location
    Select City
    Age
    51
    Posts
    23,112
    Follows
    5
    Following
    0
    Mentioned
    95 Post(s)
    Tagged
    6 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by roms View Post
    Salam Guys,

    I have a Vitz 2005 (CVT). There is a kat kat kat noise coming from engine bay when the speed is less than 12 Km/h. I mean when car starts to roll in "D" or whenever i slow down less than 12km/h . It also comes in reverse and moving in "N" position. Its also not there when rev engine in "N" but in halt position. What is this noise. Wheels, brakes etc checked its really not bearing sound from wheels. Please shed some light what it could be.
    engine rotates and pushes the car, if engine mount rubber is broken from inside, engine rotating with hit the body of car, result is "tuk" sound whenever you push throttle
    ,,, unless you know the track, you're not good enough to sit behind the wheel." K T

  19. #19
    Senior PakWheeler Follow
    roms's Avatar
    Join Date
    Feb 2011
    Age
    33
    Posts
    3,067
    Follows
    5
    Following
    2
    Mentioned
    103 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by levin View Post
    engine rotates and pushes the car, if engine mount rubber is broken from inside, engine rotating with hit the body of car, result is "tuk" sound whenever you push throttle
    Thnkx for reply levin but the source of sound is the bottom of gear box, i have physically inspected the mounts and they seem ok, dnt know how they will be like from inside
    Solar Hunter armed with a whip and a leash

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •