Survey by Qualaroo
+ Reply to Thread
Page 4 of 13 FirstFirst ... 23456 ... LastLast
Results 61 to 80 of 260
Like Tree204Likes

Thread: My New "Yamaha Junoon" YD100

  1. #1
    Senior PakWheeler Follow
    gull_s_777's Avatar
    Join Date
    Feb 2012
    Location
    Bahawalpur
    Posts
    2,279
    Follows
    1
    Following
    0
    Mentioned
    90 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Cool My New "Yamaha Junoon" YD100

    Hello Everyone,
    Though initially looking at "CG125/YB100" as my bike upgrade from CD70, I ended up getting "Yamaha Junoon" .
    I am really enjoying this bike...
    Much better acceleration than CD70, No vibrations and damn it's so quiet (just what i wanted). Liking the new Fuel gauge.


    My New "Yamaha Junoon" YD100 - ut4Ssl

    My New "Yamaha Junoon" YD100 - E6Y5Cl

    My New "Yamaha Junoon" YD100 - sWD35l

    My New "Yamaha Junoon" YD100 - iqjvp5

    My New "Yamaha Junoon" YD100 - 2iqzi4o

    My New "Yamaha Junoon" YD100 - qytt75





    My New "Yamaha Junoon" YD100 - 8x7kme

    My New "Yamaha Junoon" YD100 - 1ghgtg

    My New "Yamaha Junoon" YD100 - 30ndych

    My New "Yamaha Junoon" YD100 - 1268hf9

    My New "Yamaha Junoon" YD100 - dyuu4l

    Problems Faced in 10K Km usage of Junoon

    -Bike's side single stand got broken during the running period, got it welded and its going good.
    -Electrifier malfunctioned, and resulted in front bulb, rear bulb and speedometer bulbs all fused. Got the electrifier and all the bulbs replaced and it never bothered me again.
    -Handle lock malfunctioned, had to get it changed.
    -Brake shoes that came with bike weren't good. Got them changed at 3000Km and still using them till 10000Km
    -Recently i have noticed vibratory noise at medium RPM, got it checked but DYL mechanics aren't able to find the source.
    -Bike leaks engine oil since 5000Km, and DYL mechanics are also confused where is this coming from.
    That's about it. No battery or cable problems.


  2. #61
    Senior PakWheeler Follow
    hidalgo's Avatar
    Join Date
    Mar 2011
    Location
    Rawalpindi
    Age
    26
    Posts
    6,627
    Follows
    2
    Following
    0
    Mentioned
    148 Post(s)
    Tagged
    16 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    switch back to 2.50 / 18 and then see.same happened to mewhen i installed 3.00/18 enduro 6ply in my yb100
    legend will revive soon

  3. #62
    Senior PakWheeler Follow
    gull_s_777's Avatar
    Join Date
    Feb 2012
    Location
    Bahawalpur
    Posts
    2,279
    Follows
    1
    Following
    0
    Mentioned
    90 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by hidalgo View Post
    switch back to 2.50 / 18 and then see.same happened to mewhen i installed 3.00/18 enduro 6ply in my yb100
    Hidalgo bro....thing is that speed was same with 2.50/18 as well....

  4. #63
    Senior PakWheeler Follow
    hidalgo's Avatar
    Join Date
    Mar 2011
    Location
    Rawalpindi
    Age
    26
    Posts
    6,627
    Follows
    2
    Following
    0
    Mentioned
    148 Post(s)
    Tagged
    16 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by gull_s_777 View Post
    Hidalgo bro....thing is that speed was same with 2.50/18 as well....
    live with it.trust me
    legend will revive soon

  5. #64
    Senior PakWheeler Follow
    Automotorsport_Lover's Avatar
    Join Date
    May 2008
    Location
    Lahore
    Age
    25
    Posts
    3,834
    Follows
    5
    Following
    2
    Mentioned
    82 Post(s)
    Tagged
    6 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Stuck-ING at 90Kmph is a common problem with junoon in case of bad tappet adjustment... I only got the tappets 100% correctly adjusted a few times and then it crossed 100 on slopes otherwise touched 97, 98

  6. #65
    PakWheeler Follow
    FM3o5's Avatar
    Join Date
    Jul 2012
    Location
    Lahore
    Age
    24
    Posts
    216
    Follows
    1
    Following
    1
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Congraz Drive safe
    i also brought YAMAHA JUNOON almost 4 5 months back
    Its pretty good i love it i modified it
    CHECK
    https://www.pakwheels.com/forums/bik...-yamaha-junoon
    <FM>

  7. #66
    Senior PakWheeler Follow
    gull_s_777's Avatar
    Join Date
    Feb 2012
    Location
    Bahawalpur
    Posts
    2,279
    Follows
    1
    Following
    0
    Mentioned
    90 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by FM3o5 View Post
    Congraz Drive safe
    i also brought YAMAHA JUNOON almost 4 5 months back
    Its pretty good i love it i modified it
    CHECK
    https://www.pakwheels.com/forums/bik...-yamaha-junoon
    yeah.... nice bike you got there.....looking great...

  8. #67
    Senior PakWheeler Follow
    gull_s_777's Avatar
    Join Date
    Feb 2012
    Location
    Bahawalpur
    Posts
    2,279
    Follows
    1
    Following
    0
    Mentioned
    90 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    spark plug change gonna help???? currently using NGK.... are there any performance plugs in market???

  9. 05-09-2012, 12:49 PM

    Site Banned

    Reason
    local spammer

  10. #68
    Senior PakWheeler Follow
    hidalgo's Avatar
    Join Date
    Mar 2011
    Location
    Rawalpindi
    Age
    26
    Posts
    6,627
    Follows
    2
    Following
    0
    Mentioned
    148 Post(s)
    Tagged
    16 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by gull_s_777 View Post
    spark plug change gonna help???? currently using NGK.... are there any performance plugs in market???
    fine tunning mixture setting tappet adjustment will help
    legend will revive soon

  11. #69
    Senior PakWheeler Follow
    gull_s_777's Avatar
    Join Date
    Feb 2012
    Location
    Bahawalpur
    Posts
    2,279
    Follows
    1
    Following
    0
    Mentioned
    90 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by hidalgo View Post
    fine tunning mixture setting tappet adjustment will help
    then recommend me a good yamaha mechanic in pindi .....
    by the way i took 3.00/18 tyre off because i felt bike was eating more fuel with that tyre, now with 2.50/18 tyre bike is accelerating a bit faster but top speed is same as before....

  12. #70
    Senior PakWheeler Follow
    BMW7Series's Avatar
    Join Date
    Feb 2006
    Location
    Lahore
    Age
    22
    Posts
    8,951
    Follows
    0
    Following
    0
    Mentioned
    1 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    congrats
    Maa Da Laddlaa Vigar Gaya.... Chevy Aveo Ly K Nikal Gaya.

  13. #71
    Senior PakWheeler Follow
    hidalgo's Avatar
    Join Date
    Mar 2011
    Location
    Rawalpindi
    Age
    26
    Posts
    6,627
    Follows
    2
    Following
    0
    Mentioned
    148 Post(s)
    Tagged
    16 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by gull_s_777 View Post
    then recommend me a good yamaha mechanic in pindi .....
    by the way i took 3.00/18 tyre off because i felt bike was eating more fuel with that tyre, now with 2.50/18 tyre bike is accelerating a bit faster but top speed is same as before....
    iqra autos at main muree road near Liaqat bagh...and pls fuel mixture daihan se set krwaye ga..and then see ....
    legend will revive soon

  14. #72
    Senior PakWheeler Follow
    hidalgo's Avatar
    Join Date
    Mar 2011
    Location
    Rawalpindi
    Age
    26
    Posts
    6,627
    Follows
    2
    Following
    0
    Mentioned
    148 Post(s)
    Tagged
    16 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    its 3s dealer ship of yamaha
    legend will revive soon

  15. #73
    Senior PakWheeler Follow
    gull_s_777's Avatar
    Join Date
    Feb 2012
    Location
    Bahawalpur
    Posts
    2,279
    Follows
    1
    Following
    0
    Mentioned
    90 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Bike has completed 7K kilometers and is now touching 100Km/h easily
    yesterday i did 105Km/h on Islamabad Express and bike was still going but had to slow down because of traffic...
    so top speed is not of concern anymore, i guess it will improve with a bit more mileage on bike meter...
    Today it suddenly hit my mind that i have never checked its fuel filter since beginning.... so i tried to remove it which was pretty easy... found lots of kachra inside and filter was turned black completely or may be it was already balck... can't tell
    so i cleaned the box and filter with petrol as much as i could but then i tried to put it back on and it won't fit.... the screw is not getting tightened at all... it is like trying to tight a small screw in a big hole
    will replace with a new one tomorrow....
    Attached Images Attached Images  

  16. #74
    Senior PakWheeler Follow
    hidalgo's Avatar
    Join Date
    Mar 2011
    Location
    Rawalpindi
    Age
    26
    Posts
    6,627
    Follows
    2
    Following
    0
    Mentioned
    148 Post(s)
    Tagged
    16 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by gull_s_777 View Post
    Bike has completed 7K kilometers and is now touching 100Km/h easily
    yesterday i did 105Km/h on Islamabad Express and bike was still going but had to slow down because of traffic...
    so top speed is not of concern anymore, i guess it will improve with a bit more mileage on bike meter...
    Today it suddenly hit my mind that i have never checked its fuel filter since beginning.... so i tried to remove it which was pretty easy... found lots of kachra inside and filter was turned black completely or may be it was already balck... can't tell
    so i cleaned the box and filter with petrol as much as i could but then i tried to put it back on and it won't fit.... the screw is not getting tightened at all... it is like trying to tight a small screw in a big hole
    will replace with a new one tomorrow....
    this fuel filter pic reminded me of @Master100's trip to rawalpindi when he became my guest...he was using junoons filter at gs150 and it was not fitting properly so we used magic epoxy tied a thread around it and screwed it back......but you may get a brand new from any accessories shop..good to know junoon is performing great
    legend will revive soon

  17. #75
    Senior PakWheeler Follow
    gull_s_777's Avatar
    Join Date
    Feb 2012
    Location
    Bahawalpur
    Posts
    2,279
    Follows
    1
    Following
    0
    Mentioned
    90 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Problem solved
    New one fits perfectly....
    Attached Images Attached Images  

  18. #76
    Senior PakWheeler Follow
    gull_s_777's Avatar
    Join Date
    Feb 2012
    Location
    Bahawalpur
    Posts
    2,279
    Follows
    1
    Following
    0
    Mentioned
    90 Post(s)
    Tagged
    7 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Horrible Experience with ZIC

    Last week i "accidently" did some reading on engine oils and came to know that ZIC 4T is so "Advanced" than other "Obsolete" engine oils we usually use for our bikes.
    So i got very excited to try this one in my bike, and rushed to the market very next day and got my engine oil changed with ZIC 4T Motorcycle engine oil.

    Result:
    -Bike engine got painfully loud when hot
    -Smoothness of the ride all gone.... Engine started feeling kind of jerky somewhat like 70cc
    -Acceleration and speed same as with the DYL 20W50 Lube

    So today i went back to market and got engine oil changed with DYL lube only after using ZIC for 200Km, and my bike is feeling like "Junoon" again. will never touch ZIC again........
    Attached Images Attached Images  

  19. #77
    Senior PakWheeler Follow
    amjad635's Avatar
    Join Date
    Sep 2011
    Location
    Select City
    Posts
    5,713
    Follows
    13
    Following
    0
    Mentioned
    228 Post(s)
    Tagged
    10 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    damn complains of Zic oil increasing day by day
    i was thinking its only me who did not like it or my deluxe did not suite Zic 4t
    this is 4th or 5th complain of Zic 4t @p.w and complain is same engine hot & noisy



  20. #78
    PakWheeler Follow
    FM3o5's Avatar
    Join Date
    Jul 2012
    Location
    Lahore
    Age
    24
    Posts
    216
    Follows
    1
    Following
    1
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by gull_s_777 View Post
    I agree that 90Km/h is ok and i usually ride around 70~80Km/h.... but it would be great to have the ability to touch at least 100Km/h with ease on flat road.....
    But i don't want to alter the bike in anyway....
    i have a junoon i have custom exhaust no engine work i touch 110 easily
    <FM>

  21. #79
    MGK
    MGK is offline
    Senior PakWheeler Follow
    MGK's Avatar
    Join Date
    Mar 2008
    Location
    Islamabad
    Age
    26
    Posts
    3,032
    Follows
    2
    Following
    0
    Mentioned
    81 Post(s)
    Tagged
    5 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    CD 100 zindabaad

  22. #80
    Senior PakWheeler Follow
    asjdsm's Avatar
    Join Date
    Apr 2009
    Location
    Islamabad
    Age
    30
    Posts
    3,474
    Follows
    4
    Following
    0
    Mentioned
    57 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    1
    Best Answers
    0
    Good Answers
    0

    Default

    is zic synthetic ? and others mineral ?

+ Reply to Thread
Page 4 of 13 FirstFirst ... 23456 ... LastLast

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •