Survey by Qualaroo
+ Reply to Thread
Page 208 of 226 FirstFirst ... 108158198206207208209210218 ... LastLast
Results 4,141 to 4,160 of 4519
Like Tree488Likes

Thread: Tips for Baleno

  1. #1
    PakWheeler Follow
    bostupthecar's Avatar
    Join Date
    Jul 2009
    Location
    Rawalpindi
    Age
    61
    Posts
    186
    Follows
    5
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default Tips for Baleno

    i have a lot of experience of using and maintaining baleno all types of balenos.its really a marvelous car of suzuki.but little diffferent to maintain from other cars.if u have some problems discuss with me on this forum.B-)


  2. #4141
    PakWheeler Follow
    abbasi_faheem's Avatar
    Join Date
    Sep 2009
    Location
    Karachi
    Age
    32
    Posts
    148
    Follows
    0
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by tethyan View Post
    Ok Thanks, but it was all ok till yesterday, this happened after drive in Raining, might be something short
    Dear baleno's wiring is very sensitive so I personally suggest keep calm and go on...local electricians are dying to experiment with it...so dont worry...keep going...I'm driving sor last six months and don't worry about occasional jurk once in a blue moon...

  3. #4142
    PakWheeler Follow
    tethyan's Avatar
    Join Date
    Oct 2013
    Location
    Rawalpindi
    Posts
    83
    Follows
    0
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by abbasi_faheem View Post
    Dear baleno's wiring is very sensitive so I personally suggest keep calm and go on...local electricians are dying to experiment with it...so dont worry...keep going...I'm driving sor last six months and don't worry about occasional jurk once in a blue moon...
    Ok Thanks
    you know its quite embarrassing and dangerous if you are going in fast lane 100-120 and your car got off

  4. #4143
    PakWheeler Follow
    abbasi_faheem's Avatar
    Join Date
    Sep 2009
    Location
    Karachi
    Age
    32
    Posts
    148
    Follows
    0
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    It never happened with me when I go faster...than 40km/h...so u rather get the wiring checked...plz...for ur satisfaction...

  5. #4144
    PakWheeler Follow
    tethyan's Avatar
    Join Date
    Oct 2013
    Location
    Rawalpindi
    Posts
    83
    Follows
    0
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by abbasi_faheem View Post
    Dear I've been facing the same problem for last six months. Even once my car stopped then I took wire clips of advancer and emulator and plugged in again it started working...the problem arizes sometime but a bit check with the wiring get it solved...nothing to worry about...

    Keep going untill it goes...
    Dear Al last the problem resolved, the culprit was Camshaft Sensor. Now the drive is back to ideal.
    I suggest, you should also check this sensor

  6. #4145
    anc
    anc is offline
    Senior PakWheeler Follow
    anc's Avatar
    Join Date
    Mar 2007
    Location
    Rawalpindi
    Posts
    1,053
    Follows
    0
    Following
    0
    Mentioned
    38 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    Quote Originally Posted by tethyan View Post
    Dear Al last the problem resolved, the culprit was Camshaft Sensor. Now the drive is back to ideal.
    I suggest, you should also check this sensor
    Good to hear that, how did you diagnose that it was camshaft sensor

  7. #4146
    PakWheeler Follow
    tethyan's Avatar
    Join Date
    Oct 2013
    Location
    Rawalpindi
    Posts
    83
    Follows
    0
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by anc View Post
    Good to hear that, how did you diagnose that it was camshaft sensor
    Mechanic has technically checked through some cables, then it shows the code of the error, like check engine light was blinking 4-2
    42 code shows that camshaft sensor is out of order

  8. #4147
    anc
    anc is offline
    Senior PakWheeler Follow
    anc's Avatar
    Join Date
    Mar 2007
    Location
    Rawalpindi
    Posts
    1,053
    Follows
    0
    Following
    0
    Mentioned
    38 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    Quote Originally Posted by tethyan View Post
    Mechanic has technically checked through some cables, then it shows the code of the error, like check engine light was blinking 4-2
    42 code shows that camshaft sensor is out of order
    Did you buy a new one? Cost of sensor?

  9. #4148
    PakWheeler Follow
    tethyan's Avatar
    Join Date
    Oct 2013
    Location
    Rawalpindi
    Posts
    83
    Follows
    0
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by anc View Post
    Did you buy a new one? Cost of sensor?
    Actually he had it in stock (Kapbli) 1,500 Rs.

  10. #4149
    PakWheeler Follow
    Ch.majid's Avatar
    Join Date
    Feb 2013
    Location
    Gujjar khan
    Age
    32
    Posts
    105
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by tethyan View Post
    Actually he had it in stock (Kapbli) 1,500 Rs.
    I bought brand new for 1200

  11. #4150
    anc
    anc is offline
    Senior PakWheeler Follow
    anc's Avatar
    Join Date
    Mar 2007
    Location
    Rawalpindi
    Posts
    1,053
    Follows
    0
    Following
    0
    Mentioned
    38 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    Quote Originally Posted by Ch.majid View Post
    I bought brand new for 1200
    This is what i also found. New one is cheap. But the kabli one's comes with warranty.

  12. #4151
    PakWheeler Follow
    MUNZALEEN's Avatar
    Join Date
    Mar 2011
    Location
    Multan
    Posts
    781
    Follows
    1
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    the only problem in my baleno that i am facing since bought.
    sada language mein samjhane ki koshish karta hun
    jab kabhe 4 th gear se 3rd ya 2nd mein aao matlab speed kam ho gari jhatke laite hai jab tak k clutch na daba lo
    meanwhile baghair acceleration dabai matlab 900 rpm per gari 2nd gear per buhat ziada jhatke laite hai or 1st per kabhe laite hai kabhe nai.es ka distributor or advancer dosnt know ts name the (black clip mounted with landirenzo kits clip) k pins aik do bar tight kiye hain mechanic ne or tie clip bhe lagaya per thore se behtri mehsos hue or kuch kilometers chalne k baad khatam
    story of the car:
    i bought this car 8 months ago.its 2005 sports.
    after buying on first oil change suzuki guys only just setted its typets and new plugs and all oil seals from suzuki.from that day till i drove it 17000 kms never ever any tunning related thing is being done.but these jhatkes i remeber were from day one even after tunning but i never find time to find the reason.
    know experts plz suggest
    what things to whom i care about
    Suzuki jimny , Suzuki Cultus ,Suzuki Baleno

  13. #4152
    anc
    anc is offline
    Senior PakWheeler Follow
    anc's Avatar
    Join Date
    Mar 2007
    Location
    Rawalpindi
    Posts
    1,053
    Follows
    0
    Following
    0
    Mentioned
    38 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    Quote Originally Posted by MUNZALEEN View Post
    the only problem in my baleno that i am facing since bought.
    sada language mein samjhane ki koshish karta hun
    jab kabhe 4 th gear se 3rd ya 2nd mein aao matlab speed kam ho gari jhatke laite hai jab tak k clutch na daba lo
    meanwhile baghair acceleration dabai matlab 900 rpm per gari 2nd gear per buhat ziada jhatke laite hai or 1st per kabhe laite hai kabhe nai.es ka distributor or advancer dosnt know ts name the (black clip mounted with landirenzo kits clip) k pins aik do bar tight kiye hain mechanic ne or tie clip bhe lagaya per thore se behtri mehsos hue or kuch kilometers chalne k baad khatam
    story of the car:
    i bought this car 8 months ago.its 2005 sports.
    after buying on first oil change suzuki guys only just setted its typets and new plugs and all oil seals from suzuki.from that day till i drove it 17000 kms never ever any tunning related thing is being done.but these jhatkes i remeber were from day one even after tunning but i never find time to find the reason.
    know experts plz suggest
    what things to whom i care about
    Does it happen on cng or also petrol? Is on slow speed you will have a higher Gear the car is bound to stutter.

  14. #4153
    PakWheeler Follow
    tethyan's Avatar
    Join Date
    Oct 2013
    Location
    Rawalpindi
    Posts
    83
    Follows
    0
    Following
    0
    Mentioned
    3 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    [QUOTE=MUNZALEEN;4975365]the only problem in my baleno that i am facing since bought.
    sada language mein samjhane ki koshish karta hun
    jab kabhe 4 th gear se 3rd ya 2nd mein aao matlab speed kam ho gari jhatke laite hai jab tak k clutch na daba lo
    meanwhile baghair acceleration dabai matlab 900 rpm per gari 2nd gear per buhat ziada jhatke laite hai or 1st per kabhe laite hai kabhe nai.es ka distributor or advancer dosnt know ts name the (black clip mounted with landirenzo kits clip) k pins aik do bar tight kiye hain mechanic ne or tie clip bhe lagaya per thore se behtri mehsos hue or kuch kilometers chalne k baad khatam
    story of the car:

    Did you check the engine foundation (Thiyya)?? that can also one cause of it

  15. #4154
    PakWheeler Follow
    MUNZALEEN's Avatar
    Join Date
    Mar 2011
    Location
    Multan
    Posts
    781
    Follows
    1
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by anc View Post
    Does it happen on cng or also petrol? Is on slow speed you will have a higher Gear the car is bound to stutter.
    yes on cng also and on higher gear also
    Suzuki jimny , Suzuki Cultus ,Suzuki Baleno

  16. #4155
    PakWheeler Follow
    MUNZALEEN's Avatar
    Join Date
    Mar 2011
    Location
    Multan
    Posts
    781
    Follows
    1
    Following
    0
    Mentioned
    7 Post(s)
    Tagged
    2 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    [QUOTE=tethyan;4975613]
    Quote Originally Posted by MUNZALEEN View Post
    the only problem in my baleno that i am facing since bought.
    sada language mein samjhane ki koshish karta hun
    jab kabhe 4 th gear se 3rd ya 2nd mein aao matlab speed kam ho gari jhatke laite hai jab tak k clutch na daba lo
    meanwhile baghair acceleration dabai matlab 900 rpm per gari 2nd gear per buhat ziada jhatke laite hai or 1st per kabhe laite hai kabhe nai.es ka distributor or advancer dosnt know ts name the (black clip mounted with landirenzo kits clip) k pins aik do bar tight kiye hain mechanic ne or tie clip bhe lagaya per thore se behtri mehsos hue or kuch kilometers chalne k baad khatam
    story of the car:

    Did you check the engine foundation (Thiyya)?? that can also one cause of it
    yes foundations are also ok
    Suzuki jimny , Suzuki Cultus ,Suzuki Baleno

  17. #4156
    PakWheeler Follow
    imranuh's Avatar
    Join Date
    Mar 2013
    Location
    Karachi
    Age
    29
    Posts
    648
    Follows
    0
    Following
    0
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    I have 1.3 baleno and last night I parked my car but when in morning I tried starting it, the engine cranks but it wont start. Battery is new and its maintenance free Hankook. Between all of this my car started only once then I thought it's all OK but after that same problem persists.

  18. #4157
    Senior PakWheeler Follow
    saboor73's Avatar
    Join Date
    Oct 2013
    Location
    Karachi
    Posts
    10,554
    Follows
    25
    Following
    0
    Mentioned
    351 Post(s)
    Tagged
    14 Thread(s)
    Problems Posted
    0
    Problems Solved
    6
    Best Answers
    2
    Good Answers
    25

    Default

    Quote Originally Posted by imranuh View Post
    I have 1.3 baleno and last night I parked my car but when in morning I tried starting it, the engine cranks but it wont start. Battery is new and its maintenance free Hankook. Between all of this my car started only nce then I thought it's all OK but after that same problem persists.
    Any recent recent work done ? Timing belt chang or something what the check light status while car refuse to start ? Blinking or constant

  19. #4158
    anc
    anc is offline
    Senior PakWheeler Follow
    anc's Avatar
    Join Date
    Mar 2007
    Location
    Rawalpindi
    Posts
    1,053
    Follows
    0
    Following
    0
    Mentioned
    38 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    Quote Originally Posted by imranuh View Post
    I have 1.3 baleno and last night I parked my car but when in morning I tried starting it, the engine cranks but it wont start. Battery is new and its maintenance free Hankook. Between all of this my car started only once then I thought it's all OK but after that same problem persists.
    Check the crank sensor....

  20. #4159
    PakWheeler Follow
    imranuh's Avatar
    Join Date
    Mar 2013
    Location
    Karachi
    Age
    29
    Posts
    648
    Follows
    0
    Following
    0
    Mentioned
    18 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by saboor73 View Post
    Any recent recent work done ? Timing belt chang or something what the check light status while car refuse to start ? Blinking or constant

    Nothing recent. Check engine light is constantly on. My mechanic said that my after market remote security system has malfunctioned that's why the car is refusing to start. I dont know how true is that because I removed the circuit box (big one) of the alarm system and same thing happened then I asked the mechanic again and he said you'll have to install a new system or rewire the ignition system to stock.

    Quote Originally Posted by anc View Post
    Check the crank sensor....
    How do you do that?

  21. #4160
    anc
    anc is offline
    Senior PakWheeler Follow
    anc's Avatar
    Join Date
    Mar 2007
    Location
    Rawalpindi
    Posts
    1,053
    Follows
    0
    Following
    0
    Mentioned
    38 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    1

    Default

    How do you do that?[/QUOTE]

    open the bonnet, the crank sensor would be on the driver side. You would need to get under the car.It would be attached with the engine block...search it on google...

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •