Survey by Qualaroo
+ Reply to Thread
Results 1 to 8 of 8
Like Tree2Likes
  • 1 Post By faisalfirdos
  • 1 Post By IsbCap

Thread: Car wont Move in gear despite Gear lever engagment

  1. #1
    PakWheeler Follow
    faisalfirdos's Avatar
    Join Date
    Jun 2012
    Location
    Peshawar
    Posts
    2
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Unhappy Car wont Move in gear despite Gear lever engagment

    Car: Suzuki Margalla, 94'
    my Car wont take gear and will run run free.(No Power to wheels.
    1. gear lever engages properly, as seen from its rod under the chassis.
    2. clutch cable operate fine by visual exam.
    But the car wont take gear and will remain start despite that the lever is engaged visually.
    what might be the possible cause.??
    it didnt happen in road, but was idle at home for a day or two. and then this problem occurred. no previous problem related to clutch and transmission. new clutch installad 6 months ago. no noise detected previously.
    Need advice. thanks


    Click here to go to the SOLUTION

  2. #2
    Senior PakWheeler Follow
    nfssaad's Avatar
    Join Date
    Oct 2006
    Location
    Karachi
    Age
    29
    Posts
    3,179
    Follows
    0
    Following
    1
    Mentioned
    50 Post(s)
    Tagged
    1 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    maybe the clutch is stuck in some position... will need to separate gear box from engine
    the problem is not our govt... its the people..

  3. #3
    Senior PakWheeler Follow
    IsbCap's Avatar
    Join Date
    Aug 2009
    Location
    Islamabad
    Posts
    1,865
    Follows
    1
    Following
    0
    Mentioned
    159 Post(s)
    Tagged
    3 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Same happened with me once. And the culprit was a CV joint ("Goda") broken. There may be other causes for this issues as well.

  4. #4
    PakWheeler Follow
    almynoon's Avatar
    Join Date
    Jan 2014
    Location
    Islamabad
    Age
    38
    Posts
    155
    Follows
    0
    Following
    0
    Mentioned
    8 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    remove the front axles and replace the CV joint or just redo the gear treads on the CV joint (the CV side which fits in the Gear) minor wear & tear will not make the car move. it could be on one axle but need to open both to find culprit. I got mine resolved.

  5. #5
    PakWheeler Follow
    faisalfirdos's Avatar
    Join Date
    Jun 2012
    Location
    Peshawar
    Posts
    2
    Follows
    0
    Following
    0
    Mentioned
    0 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Thanks guys.. issue resolved.
    i thought and study alot but just even for once hadn't thought of axle being broken.
    i told and my mechanic about the problem and he yelled alas, its a broken axle, and it really was. broken in the very center of rod. now i have replaced it.
    sometimes the most obvious reasons are obscure from one's eyes.

  6. #6
    Site Banned Follow
    Ahmed7704's Avatar
    Join Date
    Jul 2013
    Location
    N/A
    Posts
    118
    Follows
    0
    Following
    0
    Mentioned
    2 Post(s)
    Tagged
    0 Thread(s)
    Problems Posted
    0
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    Quote Originally Posted by faisalfirdos View Post
    Thanks guys.. issue resolved.
    i thought and study alot but just even for once hadn't thought of axle being broken.
    i told and my mechanic about the problem and he yelled alas, its a broken axle, and it really was. broken in the very center of rod. now i have replaced it.
    sometimes the most obvious reasons are obscure from one's eyes.


    lol bro same happened with me when i was in primary tab gari chalana seekhe thee and suddenly the car stopped the gear was working fine on meter it was indicating no prob with clutch plate but when i accelerated it in 1st gear speedometer started showing me speed and tuk tuk tuk tuk awaaz was coming then i understood it was the goda that was broken called a mechanic he took it out and got it welded temporarilly then a new 1 was bought kabli ......

  7. #7
    Senior PakWheeler Follow
    margallar's Avatar
    Join Date
    Oct 2009
    Location
    Lahore
    Posts
    9,960
    Follows
    6
    Following
    2
    Mentioned
    283 Post(s)
    Tagged
    4 Thread(s)
    Problems Posted
    1
    Problems Solved
    0
    Best Answers
    0
    Good Answers
    0

    Default

    do not buy kabuli joints, even new chinese ones will last longer, if you somehow find nkn japanese joints, they are the real deal
    haters gonna hate, potatoes gonna potate

  8. #8
    Senior PakWheeler Follow
    Xulfiqar's Avatar
    Join Date
    Aug 2003
    Location
    Other
    Age
    38
    Posts
    24,402
    Follows
    131
    Following
    0
    Mentioned
    3989 Post(s)
    Tagged
    94 Thread(s)
    Problems Posted
    0
    Problems Solved
    4
    Best Answers
    0
    Good Answers
    6

    Default

    Most importantly dont use regular grease in a CV joint.
    ZRS - Zulfiqar Racing Systems ..... - professionals at work - at crackwheels.com

+ Reply to Thread

User Tag List

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •